Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while playing SW The Old Republic (currently)

09 Sep 2013   #1

Windows 7 Home x64
BSOD while playing SW The Old Republic (currently)

I am getting some BSODs since the last few days. I changed the memory once already since one of my old ones was damaged (i don't know how). These new once are good according to memory test.
I reinstalled all new drivers, defragmented, scanned for viruses. Yesterday i played for hours without any problems. This morning i got Driver_IRQL_not_less_or_equal, then it would not start up for a few tries and after that i got Memory_management i think it went by too fast, sry
Attached is the Kerneldump, hope i did that right

My System SpecsSystem Spec
09 Sep 2013   #2

Windows 8.1 Pro x64

Hello, Like you said, showing memory management problems.

To start off, run a MemTest

After you do so, please post back results!

My System SpecsSystem Spec
09 Sep 2013   #3

Windows 7 Home x64

So i had to go to work this morning. Continuing the problem. I ran Memtest on both modules, i changes RAMslots for it even, no errors reportet.
I restored BIOS to default and made the proper changes again for my system.
It bootet fine so i ran a stresstest on the GFX-Card and i got a BSOD after 2min. Its not overheating i think.
Here is the new dump of the kernel.
I'll go and reinstall videodrivers i guess since it seems to be a GFX-Card problem this time?
thanks for the help
My System SpecsSystem Spec

09 Sep 2013   #4

Windows 7 Home x64

hm seems it only zipped half of the files :3 or i zipped it before it was finished :3
sorry here is the newly finished version
My System SpecsSystem Spec
09 Sep 2013   #5

Windows 7 Home x64

And it is really not just playing a game. After my last post i did nothing but surf the web, read some posts, then i went and left the PC running, came back and everything was fine, then without warning and me not doing anything, bluescreen and IRQL_less_or_not_equal message.
My System SpecsSystem Spec
09 Sep 2013   #6

Windows 8.1 Pro x64

I am very sorry for the late reply. Life got in the way today, and I couldn't reply like I wanted to earlier.

Lets take another look:

Probably caused by : cmudaxp.sys ( cmudaxp+1cd36c )
This is an audio driver. Make sure it is completely up to date by uninstalling your drivers and re downloading them, and installing them manually! Download them from here:

Repost back with results please.

My System SpecsSystem Spec
10 Sep 2013   #7

Windows 7 Home x64

Don't worry, i am grateful for all the help.
So i reinstalled the audio from ASUS (very old drivers) then i installed some good reviewed UniDrivers for the card which are newer, and i got a BLue Screen barely loading into SWTOR.
I removed the card completely and am running no sound atm and i got a BLue screen.
attached is a zip1 where the PC crashed while grabbing the dumpfiles. and a zip2 after the latest crash without Audio drivers with Memory-Management.
Both sticks are ok, i checked, i used different slots even this time.
I ran crystal DiskInfo and it reportet that my HD with my Gamefiles has a few bad sectors and i should be cautious. I am looking for a replacement atm, but could that be the issue?
I'll take the PC apart completely this afternoon and reassemble it step by step and replace the HD or move the files to an external drive maybe.
IDK, i contacted my shop and they are sending me a replacement for a MB i have lying around that would not even start. Maybe its something deep in the MB.
My System SpecsSystem Spec
10 Sep 2013   #8

Windows 7 Home x64

Ok, i removed the faulty HD and tried some HyperPi runs just to stress the system a bit i passed 1M, 2M and by 4M it went into BSOD with win32ksys and Page Fault.
that was my last idea
I'll make that reassemble this afternoon and see what it gets me.
After that i can only wait for that other MB to arrive and hope for that.
My System SpecsSystem Spec
10 Sep 2013   #9

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit

Just to add:

Your ATI video drivers are contributing to your BSOD's:

start             end                 module name
fffff880`04400000 fffff880`04494000   atikmpag T           
fffff880`04a8b000 fffff880`055fe000   atikmdag T 
Dated: Fri Mar 29 01:09:45 2013
You already have the latest version installed (Version
I would suggest rolling back the driver to the previous version:

Also disable any update program associated with ATI drivers.

Stress test your graphics card:

Video Card - Stress Test with Furmark: Video Card - Stress Test with Furmark

Monitor temperature of the system during the tests:

Speccy System Information

If the card passes the stress test, try in another PCIe slot (if possible).


My System SpecsSystem Spec
10 Sep 2013   #10

Windows 10

The bugchecks you're experiencing seem to come from multiple directions.

First remove Avast as it has played a role in several dumps, and it is well known to cause
bugchecks as do most 3rd party anti-virus software.
  1. Remove avast using avast! Uninstall Utility | Download aswClear for avast! Removal
  2. Install Microsoft Security Essentials as a reliable alternative.

Your PC shows signs of infection.
  • After installing Microsoft Security Essentials, update and perform a full system scan.
  • Then install and do the same with Malwarebytes.
Quote   Quote: Originally Posted by koolkat77 View Post
Note   Note
Do not start the trial version of MalwareBytes

fffff880`0311b9f8  fffff960`0025c000*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
lmvm win32k
start             end                 module name
fffff960`00020000 fffff960`00337000   win32k   T (no symbols)           
    Loaded symbol image file: win32k.sys
    Image path: \SystemRoot\System32\win32k.sys
    Image name: win32k.sys
    Timestamp:        unavailable (00000000)
    CheckSum:         00000000
    ImageSize:        00317000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

Test the HDD:
  1. Perform a Disk Check | Disk Check
  2. Then Post the results following | THIS METHOD
  3. Download SeaTools for Windows if you don't want to use a CD to test the HDD you can use YUMI Multiboot USB Creator to create a bootable USB (instructions are found at the bottom of both pages).
  4. If SeaTools for Windows is unable to recognize your HDD visit HDDdiag and follow the instructions.

Test the RAM:
Quote   Quote: Originally Posted by koolkat77 View Post
Test and Diagnose RAM Issues with Memtest86+:
Tip   Tip
  • Pay close attention to part 3 of the tutorial "If you have errors"
  • Test the RAM with Memtest86+ for at least 7-10 passes. It may take up to 22 passes to find problems. Make sure to run it once after the system has been on for a few hours and is warm, and then also run it again when the system has been off for a few hours and is cold.
Once done post a picture of the result.

Outdated drivers:

athrx.sys Tue Jun 09 21:06:49 2009
cmudaxp.sys Thu Mar 10 09:44:15 2011



  • Code:
    Release: 2013-05-27 
cmudaxp.sys, couldn't find it in use in your MSINFO32 file what type of sound are you using?
Driver Description:  C-Media Audio Interface Driver (WDM) by C-Media  
  ASUS Xonar DG Audio Interface driver  
  HTO CLARO Audio Interface Driver

ObjectDock    Stardock    c:\program files (x86)\utilities\objectdockfree\objectdock.exe

VCDDaemon    Elaborate Bytes AG    c:\program files (x86)\elaborate bytes\virtualclonedrive\vcddaemon.exe

cursorxp.exe    c:\program files (x86)\cursorxp\cursorxp.exe

zatray.exe    c:\program files (x86)\checkpoint\zonealarm\zatray.exe

dock64.exe    c:\program files (x86)\utilities\objectdockfree\dock64.exe
Post back with the results :) .
My System SpecsSystem Spec

 BSOD while playing SW The Old Republic (currently)

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing Star Wars:The Old Republic (BAD_POOL_HEADER among others)
I had an issue about three weeks ago that was similar to this. I looked at some similar threads, deleted some superfluous files, changed Startup to only include Antivirus, cleaned out the inside of the system, updated drivers, etc. It ran fine for about two weeks, but the BSOD's started again...
BSOD Help and Support
BSOD playing Starwars The Old Republic
Hello I got the BSOD while playing old republic out of no where I was wondering what caused it? my system is Windows 7 home pre 64 bit pre installed when I got my system Intel i7 3820 16 gb ram
BSOD Help and Support
BSOD playing Star Wars: The Old Republic
So far the BSOD only happens playing The Old Republic. We've changed video cards to a Radeon 4000 series and updated drivers. This stopped the issue for about a week then it happened again. Windows 7 x86 64bit Original OEM installed OS Bought computer 08/2011 DXdiag and BSOD Dump & System...
BSOD Help and Support
BSOD while playing Starwars the olf republic.
Hello, i just bought an desktop computer with windows 7 ultimate edition. sometimes when i start gaming it crashes and gives this error. until now this has only occurred while playing starwars the old republic but before i reinstalled windows it happened a lot. i hope someone can help me. ...
BSOD Help and Support
BSoD playing Star Wars the Old republic
Recently I have been invited into the Early access of The Old republic MMO by Bioware and Previously 2 Beta weekends My problems began in November while playing the game I would encounter some BSoD's .. now in November I had an Idea of what the issue was , I had puchased an 850W PSU and during the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:50.
Twitter Facebook Google+