Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD after installing pci wireless adapter

14 Sep 2013   #1

Windows 7 Professional x64
BSOD after installing pci wireless adapter

i have been having problems with my computer. installed a usb wireless adapter first and it would work for a while then freeze. tried another usb adapter then it wouldn't work and would say no connections vailable. then i installed a pci wireless adapter. well it kept saying that there were no connections available. then all of a sudden the BSOD thing started. i uninstalled and then re-installed the card and drivers, and the same thing keeps happening. can someone please help me?

i am using win 7 pro 64bit

My System SpecsSystem Spec
14 Sep 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi shyboy78758

Install Service pack 1 and all other windows updates. Otherwise the system will remain vulnerable to threats.
Windows 7 Kernel Version 7600 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.17273.amd64fre.win7_gdr.130318-1532
Learn how to install Windows 7 Service Pack 1 (SP1)
Service Pack Center - Microsoft Windows

You are highly overclocked.
 Processor Version             AMD Athlon(tm) 64 X2 Dual Core Processor 6000+
  Processor Voltage             8dh - 1.3V
  Max Speed                     2400MHz
  Current Speed                 3000MHz
As you are getting BSODs, you should stop overclocking and run all the hardware components like CPU, GPU and RAM to their default settings. Also set the BIOS to default, too.
How To Clear CMOS (Reset BIOS)

Your BIOS is too old, too,
BiosVersion = 6.00 PG
BiosReleaseDate = 12/08/2008
SystemManufacturer = Shuttle Inc
SystemProductName = SK22V10
You may search for updates in Shuttle Europe: Drivers / BIOS

So this PC is old. Let us check some more things ..... Upload a snapshot Using Speccy.
And, as it started occurring after installing the new adapter, check the situation if it is running OK without that adapter. Update the device driver too.

Let us know the results.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa80054f2038, b2000010, 10c0f}

Probably caused by : AuthenticAMD

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa80054f2038, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000b2000010, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000010c0f, Low order 32-bits of the MCi_STATUS value.

Debugging Details:

BUGCHECK_STR:  0x124_AuthenticAMD





fffff800`047f0ac8 fffff800`02a2a903 : 00000000`00000124 00000000`00000000 fffffa80`054f2038 00000000`b2000010 : nt!KeBugCheckEx
fffff800`047f0ad0 fffff800`02be6543 : 00000000`00000001 fffffa80`054f2ea0 00000000`00000000 fffffa80`054f2ef0 : hal!HalBugCheckSystem+0x1e3
fffff800`047f0b10 fffff800`02a2a5c8 : 00000000`00000728 fffffa80`054f2ea0 fffff800`047f0e70 fffff800`02c4ae00 : nt!WheaReportHwError+0x263
fffff800`047f0b70 fffff800`02a29f1a : fffffa80`054f2ea0 fffff800`047f0e70 fffffa80`054f2ea0 00000000`00000000 : hal!HalpMcaReportError+0x4c
fffff800`047f0cc0 fffff800`02a1de8f : 00000000`00000000 00000000`00000001 fffff800`047f0ef0 00000000`00000000 : hal!HalpMceHandler+0x9e
fffff800`047f0d00 fffff800`02acf12c : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x47
fffff800`047f0d30 fffff800`02acef93 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x6c
fffff800`047f0e70 fffff880`0438d1f2 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x153
fffff800`047e4c98 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : amdk8!C1Halt+0x2


FOLLOWUP_NAME:  MachineOwner






Followup: MachineOwner
My System SpecsSystem Spec
14 Sep 2013   #3

Windows 7 Professional x64

the computer was running fine with the firepro v4900 graphics card before i installed the drivers for it. and the wireless pci card was running fine. as soon as i installed the drivers for the graphics card, that's when the problems started. and this is even after a fresh install of windows 7 pro.
My System SpecsSystem Spec

15 Sep 2013   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Well, use that driver that worked good there .... ok? :)
My System SpecsSystem Spec

 BSOD after installing pci wireless adapter

Thread Tools

Similar help and support threads
Thread Forum
No sound after installing PCI wireless adapter.
Hello :cry: Yesterday I've encountered a very strange problem, after inserting my old wireless adapter into pci slot and restarting pc I have noticed that my computer can't make any sounds anymore. What's even more weird is the fact, that everything looks completely fine (the green bar in mixer...
Sound & Audio
BSOD installing USB wireless adapter driver
I plugged in my NetGear N300 Wireless USB Adapter and it failed to install the drivers automatically. I installed them manually from their website, but got a message from device manager that it was unsigned and would not allow it to work. Therefore I tried installing it again after disabling driver...
BSOD Help and Support
BSOD after installing Medialink Wireless-N USB adapter
This is Model No: MWN-USB150N. I just installed the software that came with this USB adapter and I've about 3 BSOD's in a weeks time, previously I have been using this computer for around 9 months with zero BSOD's, so I'm assuming it's something to do with the adapter. I'm sorry I wasn't able to...
BSOD Help and Support
Internet connection limited after installing new wireless adapter
I installed a new wireless adapter yesterday in the hope of increasing my internet speed. After installing the driver for the adapter I realised that my internet was no longer working. I can still see the connection but it is limited and doesnt allow me to connect to the internet. I also had a...
Network & Sharing
Weird problem when installing wireless adapter
I have recently moved my desk to a new spot and can no longer use a hardline for Internet. I bought a Belkin N300 wireless adapter for my WIndows 7 Home Premium 64-bit system but it wouldn't install. I returned it to WalMart and bought a Cisco/Linksys AE1000 but it also wouldn't install The...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:44.
Twitter Facebook Google+