Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD playing WoW and different BSODs while doing other stuff

19 Sep 2013   #1

Windows 7 Professional 64-bit
BSOD playing WoW and different BSODs while doing other stuff

So... about a week ago, I started getting BSODs and it's happening more & more frequently. I played World of Warcraft tonight and did 25man raiding (if this helps anyone) and got 2 IRQL_NOT_LESS_EQUAL or something like that type of bsod message in less than 3 hours. I've been getting BSODs playing other games like Diablo 3 or just idle in D3/WoW & watching a tv show/movie

If anyone can help please post with your knowledge!

My System SpecsSystem Spec
19 Sep 2013   #2
x BlueRobot


BugCheck A, {19e4fd408a44, 2, 1, fffff800038e11c7}

Probably caused by : hardware ( nt!KiRetireDpcList+77 )
The bugcheck seems to have resulted, due to a misaligned instruction pointer, during the processing of the DPC queue. Although, the probably caused line points to hardware, this is usually because the CPU isn't able to translate a address using that particular instruction pointer provided by a driver.

4: kd> !dpx
Start memory scan  : 0xfffff880009fd9f8 ($csp)
End memory scan    : 0xfffff880009fe000 (Stack Base)

               rsp : 0xfffff880009fd9f8 : 0xfffff800038d6129 : nt!KiBugCheckDispatch+0x69
0xfffff880009fd9f8 : 0xfffff800038d6129 : nt!KiBugCheckDispatch+0x69
0xfffff880009fda20 : 0xfffff800038e11c7 : nt!KiRetireDpcList+0x77
0xfffff880009fdb38 : 0xfffff800038d4da0 : nt!KiPageFault+0x260
0xfffff880009fdb40 : 0xfffffa80131da640 :  Trap @ fffff880009fdb40
0xfffff880009fdca8 : 0xfffff800038e11c7 : nt!KiRetireDpcList+0x77
0xfffff880009fdd78 : 0xfffff800038ce88a : nt!KiIdleLoop+0x5a
4: kd> ln fffff800038e11c7

(fffff800`038e1150)   nt!KiRetireDpcList+0x77   |  (fffff800`038e1420)   nt!KiTimerExpiration
From another bugcheck, we can see that your nVidia graphics card driver seems to be causing problems and outdated, please update to the latest WHQL version (1st July 2013) from here - Drivers - Download NVIDIA Drivers

5: kd> lmvm nvlddmkm
start             end                 module name
fffff880`0564f000 fffff880`06134000   nvlddmkm T (no symbols)           
    Loaded symbol image file: nvlddmkm.sys
    Image path: nvlddmkm.sys
    Image name: nvlddmkm.sys
    Timestamp:        Fri Jun 21 10:06:16 2013 (51C41788)
    CheckSum:         00AB87FF
    ImageSize:        00AE5000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
The other bugcheck was Stop 0x3D which was Interrupt Exception was handled, therefore it makes sense that the other bugcheck crashed upon the DPC queue.

5: kd> k
Child-SP          RetAddr           Call Site
fffff880`030af448 fffff800`0387b129 nt!KeBugCheckEx
fffff880`030af450 fffff800`03877489 nt!KiBugCheckDispatch+0x69
fffff880`030af590 fffff800`038a675d nt!KiInterruptHandler+0x29
fffff880`030af5c0 fffff800`038a5535 nt!RtlpExecuteHandlerForException+0xd
fffff880`030af5f0 fffff800`038b64e1 nt!RtlDispatchException+0x415
fffff880`030afcd0 fffff800`0387b202 nt!KiDispatchException+0x135
fffff880`030b0370 fffff800`03879b0a nt!KiExceptionDispatch+0xc2
fffff880`030b0550 fffff800`038650ff nt!KiGeneralProtectionFault+0x10a
fffff880`030b06e0 fffff880`0569a326 nt!KeInsertQueueDpc+0x1cf
fffff880`030b0770 fffffa80`15543000 nvlddmkm+0x4b326
fffff880`030b0778 00000000`00000000 0xfffffa80`15543000
5: kd> lmvm Rt64win7
start             end                 module name
fffff880`06139000 fffff880`0618f000   Rt64win7 T (no symbols)           
    Loaded symbol image file: Rt64win7.sys
    Image path: Rt64win7.sys
    Image name: Rt64win7.sys
    Timestamp:        Wed Jun 23 10:10:45 2010 (4C21CF95)
    CheckSum:         00063352
    ImageSize:        00056000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Your Realtek network adapter driver (RTL8168D/8111D) seems to be causing problems, please update the driver from here -
My System SpecsSystem Spec
19 Sep 2013   #3

Windows 7 Professional 64-bit

Thank you, I've followed all your instructions and updated all drivers that you said that were causing problems. Additionally, I conducted a memtest and came up with no errors. I will post back here with more information in an event that I get a BSOD later today for playing wow.
My System SpecsSystem Spec

20 Sep 2013   #4

Windows 7 Professional 64-bit

I raided tonight without any issues on WoW, might've just gotten lucky for tonight. Approximately 2 hours later, I have WoW open idle and I get a BSOD. I wasn't able to see the BSOD error message because it literally popped up for <1 second and then computer restarted. I have attached the minidump, hopefully someone can determine what caused it.
My System SpecsSystem Spec
20 Sep 2013   #5
x BlueRobot


How many passes of MemTest86+ did you allow?

BugCheck 1E, {0, 0, 0, 0}

Probably caused by : ntkrnlmp.exe ( nt!KiKernelCalloutExceptionHandler+e )
5: kd> !sysinfo cpuspeed
CPUID:        "Intel(R) Core(TM) i7 CPU         980  @ 3.33GHz"
MaxSpeed:     3330
CurrentSpeed: 4014
Please also stop overclocking, and revert the BIOS settings back to default.

fffff880030b09d8 -- (.exr 0xfffff880030b09d8)
ExceptionAddress: fffff800038d20ae (nt!KeAccumulateTicks+0x000000000000001e)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff
5: kd> !stack
Call Stack : 10 frames
## Stack-Pointer    Return-Address   Call-Site       
00 fffff880030afab8 fffff800038d357e nt!KeBugCheck+0 
01 fffff880030afac0 fffff8000390675d nt!KiKernelCalloutExceptionHandler+e 
02 fffff880030afaf0 fffff80003905535 nt!RtlpExecuteHandlerForException+d 
03 fffff880030afb20 fffff800039164e1 nt!RtlDispatchException+415 
04 fffff880030b0200 fffff800038db202 nt!KiDispatchException+135 
05 fffff880030b08a0 fffff800038d9b0a nt!KiExceptionDispatch+c2 
06 fffff880030b0a80 fffff800038d20ae nt!KiGeneralProtectionFault+10a 
07 fffff880030b0c10 fffff800038e4839 nt!KeAccumulateTicks+1e 
08 fffff880030b0ca0 fffff800038d385c nt!PoIdle+659 (perf)
09 fffff880030b0d80 0000000000000000 nt!KiIdleLoop+2c
Run Driver Verifier to scan for any corrupted drivers which may be causing problems, this program works by running various stress tests on drivers, in order to produce a BSOD which will locate the driver; run for least 24 hours:
information   Information
My System SpecsSystem Spec
20 Sep 2013   #6

Windows 7 Professional 64-bit

Quote   Quote: Originally Posted by x BlueRobot View Post
How many passes of MemTest86+ did you allow?

Please also stop overclocking, and revert the BIOS settings back to default.
I'm not exactly sure on the MemTest86+ passes. I ran it for about 12 hours. When I exited from the memtest, the pass was at 81% and on test #7 if I remember correctly. Also, I bought the computer built together and it was overclocked by default. I am now running the verifier and will report back here if I get results.

Thank you
My System SpecsSystem Spec
20 Sep 2013   #7

Windows 7 Professional 64-bit

A friend of mine had me run "IntelBurn Test 2.54". I ran the program and within 5 seconds after, I got a BSOD and my computer restarted. I had verifier setup before I ran the intelburn test. My computer wouldn't boot up after the BSOD. I had to go into safe mode and delete the settings on the verifier in order to get my computer to boot up. I tried to setup verifier again after it's booted up but it requires a restart and after restarting, it just gets stuck at loading windows. I have attached the minidump from the BSOD.

Edit: After the above happened, I cleared the overclocking profile so cpu should be operating at normal speed 3.33ghz
My System SpecsSystem Spec
21 Sep 2013   #8
x BlueRobot


BugCheck 24, {1904fb, fffff880119c4238, fffff880119c3a90, fffff800039b1855}

Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+121f )
5: kd> !thread
GetPointerFromAddress: unable to read from fffff80003af9000
THREAD fffffa8014000640  Cid 101c.0f48  Teb: 000000007ef9e000 Win32Thread: 0000000000000000 RUNNING on processor 5
IRP List:
    Unable to read nt!_IRP @ fffff9806fc90c60
Not impersonating
GetUlongFromAddress: unable to read from fffff80003a38ba4
Owning Process            fffffa80187d9060       Image:         aim.exe
Attached Process          N/A            Image:         N/A
fffff78000000000: Unable to get shared data
Wait Start TickCount      136619       
Context Switch Count      1134           IdealProcessor: 0             
ReadMemory error: Cannot get nt!KeMaximumIncrement value.
UserTime                  00:00:00.000
KernelTime                00:00:00.000
Win32 Start Address 0x0000000077523e85
Stack Init fffff880119c4db0 Current fffff880119c3d10
Base fffff880119c5000 Limit fffff880119bf000 Call 0
Priority 9 BasePriority 8 UnusualBoost 0 ForegroundBoost 0 IoPriority 2 PagePriority 5
5: kd> !error 0xc0000005
Error code: (NTSTATUS) 0xc0000005 (3221225477) - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
This was caused by a null pointer.

I would try and run Driver Verifier again, it does seem to be drivers in my opinion.
My System SpecsSystem Spec
21 Sep 2013   #9

Windows 7 Professional 64-bit

I got another BSOD with the message "SYSTEM_SERVICE_EXCEPTION". I went ahead and ran verifier again - had to restart computer for changes to take effect. After I restarted, windows wouldn't start. It would just sit there and be stuck at starting windows. I had to go into safe mode and delete the changes and reboot and windows would go back to default and boot up. Any idea what's wrong if I can't run driver verifier?
My System SpecsSystem Spec
22 Sep 2013   #10
x BlueRobot


I'm not sure, but your Marvell SATA controller driver seems to be causing problems, please check for any updates from here - Marvell - Support

5: kd> lmvm mvs91xx
start             end                 module name
fffff880`01160000 fffff880`011f4000   mvs91xx  T (no symbols)           
    Loaded symbol image file: mvs91xx.sys
    Image path: mvs91xx.sys
    Image name: mvs91xx.sys
    Timestamp:        Fri Jun 21 06:50:59 2013 (51C3E9C3)
    CheckSum:         0005FB83
    ImageSize:        00094000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Please download and run Autoruns, and save the output as a .ARN file. Place the file into a zipped folder and then upload to the forum in your next post.
My System SpecsSystem Spec

 BSOD playing WoW and different BSODs while doing other stuff

Thread Tools

Similar help and support threads
Thread Forum
BSOD when playing games/using heavy CFD stuff, ntoskrnl.exe
Hopefully someone with more knowledge than me can help! Ive had a few of these 'driver irql_less_or_not_equal' errors over the last few months. Usually during gaming sessions or performing heavy duty simulation work. hopefully someone can help! crash dump file and stack trace thing attached....
BSOD Help and Support
BSOD on occasion - new to this stuff
This is what the message says when I restart Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601. Locale ID: 1033 Additional information about the problem: BCCode: a BCP1: 0000000000000000
BSOD Help and Support
BSOD playing Fallout: New Vegas/Random BSODs during startup
Hello forum. I'm hoping somebody can assist me with these BSODs. My computer is about 2 years old and the only thing I've had replaced in it was a hard drive. Here is some information about the BSODs. Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.
BSOD Help and Support
random bsods when playing wow or playing movies
HI there im hopeing someone can help me solve this im stumped about what the error is. it only accurs when im ether playing online games or watching movies. my driver says it's up to date, but ill post the bsod.
BSOD Help and Support
More BSODs After Fixing Stuff
Ok, I posted earlier this week or so about a BSOD. I updated my driver for that specific problem, now I'm having more issues. Here's the new information.
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:20.
Twitter Facebook Google+