Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bsod after startup and after sleepmode, 0x00000070E

29 Sep 2013   #1
Filip Nilsson

Windows 7 home premium
Bsod after startup and after sleepmode, 0x00000070E

Hey guys!
First of all, i dont have english as my main language so if i formulate the sentences bad then you know why :P

I have been having a bunch of bsods since my pc build wich i did for roughly 2 years ago. I have tried to troubleshoot it but with no luck :/.
As the describtion sais, they occure very irregular, sometimes every hour and sometimes they occure after a couple of weeks. When they do occure, it is after i have logged into windows or after sleep mode. And very rarely they occur when i browse the internet.

So if someone would just spare a minute or two checking this attachement and perhaps see the problem in it! I would really appreciate it! :)


My System SpecsSystem Spec
29 Sep 2013   #2

Windows 10

Filip, Welcome to SF :) .

Your bugchecks show a lot of issues but the most prominent one is with your storage configuration
Specifically the Marvell controller [Two SATA 6Gb/s ports (navy blue)], on your motherboard.

fffff800`00b9bdc8  fffff800`030cd510 nt!KiDispatchException+0x164
fffff800`00b9bde8  fffff800`0308e490 nt!KiChainedDispatch
fffff800`00b9bdf0  fffff880`01166f50 mv91xx+0x2ff50
fffff800`00b9bdf8  fffff880`01137000 mv91xx
fffff800`00b9be00  fffff880`011b9680 mv91xx+0x82680
fffff800`00b9be08  fffff880`01137000 mv91xx
fffff800`00b9be10  fffff880`011b92b4 mv91xx+0x822b4
fffff800`00b9be18  fffff880`01137000 mv91xx
fffff800`00b9be20  fffff880`011b9308 mv91xx+0x82308
fffff800`00b9be28  fffff880`01137000 mv91xx
fffff800`00b9be30  fffff880`011b8054 mv91xx+0x81054
fffff800`00b9be38  fffff880`010b0000 SCSIPORT!SpIsAdapterControlTypeSupported <PERF> (SCSIPORT+0x0)
fffff800`00b9be40  fffff880`010c42f4 SCSIPORT!__PchSym_ <PERF> (SCSIPORT+0x142f4)
fffff800`00b9be48  fffff800`0301d000 nt!KiSelectNextThread <PERF> (nt+0x0)
fffff800`00b9be50  fffff800`032a0978 nt!BBTBuffer <PERF> (nt+0x283978)
fffff800`00b9be58  fffff800`0301d000 nt!KiSelectNextThread <PERF> (nt+0x0)
fffff800`00b9be60  fffff800`032a096c nt!BBTBuffer <PERF> (nt+0x28396c)
fffff800`00b9bea0  fffff880`011b6b80 mv91xx+0x7fb80
fffff800`00b9bea8  fffff880`011b7900 mv91xx+0x80900
fffff800`00b9bf08  fffff800`030cd4e1 nt!KiDispatchException+0x135
fffff800`00b9c038  fffff880`01166ee1 mv91xx+0x2fee1
lmvm mv91xx
start             end                 module name
fffff880`01137000 fffff880`011c3000   mv91xx   T (no symbols)           
    Loaded symbol image file: mv91xx.sys
    Image path: \SystemRoot\system32\DRIVERS\mv91xx.sys
    Image name: mv91xx.sys
    Timestamp:        Fri Aug 27 12:49:22 2010
Seeing that Marvell doesn't offer an official update I believe its time to switch
to the Intel ports, (2 x SATA 6Gb/s port(s), gray).

Other storage issues;

BugCheck 7A, {fffff6fc806007a0, ffffffffc000009d, b8f0d880, fffff900c00f4e7c}
The requested page of kernel data could not be read in.  Typically caused by
a bad block in the paging file or disk controller error. Also see
If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
it means the disk subsystem has experienced a failure.
If the error status is 0xC000009A, then it means the request failed because
a filesystem failed to make forward progress.

DISK_HARDWARE_ERROR: There was error with disk hardware

BUGCHECK_STR:  0x7a_c000009d
A process or thread crucial to system operation has unexpectedly exited or been
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
BugCheck 77, {1, ba8b7, 0, fffff8800c592e80}
The requested page of kernel data could not be read in.  Caused by
bad block in paging file or disk controller error.
In the case when the first arguments is 0 or 1, the stack signature
in the kernel stack was not found.  Again, bad hardware.
An I/O status of c000009c (STATUS_DEVICE_DATA_ERROR) or
C000016AL (STATUS_DISK_OPERATION_FAILED)  normally indicates
the data could not be read from the disk due to a bad
block.  Upon reboot autocheck will run and attempt to map out the bad
sector.  If the status is C0000185 (STATUS_IO_DEVICE_ERROR) and the paging
file is on a SCSI disk device, then the cabling and termination should be
checked.  See the knowledge base article on SCSI termination.
lmvm jraid
start             end                 module name
fffff880`00fc2000 fffff880`00fe3000   jraid    T (no symbols)           
    Loaded symbol image file: jraid.sys
    Image path: \SystemRoot\system32\DRIVERS\jraid.sys
    Image name: jraid.sys
    Timestamp:        Tue Aug 10 12:28:44 2010

Upload a screenshot of Disk Management:
Test the HDD:
warning   Warning
The Following Method Should NOT Be Performed On An SSD!

Testing the HDD:

  1. Perform a Disk Check | Disk Check
  2. Then Post the results following | THIS METHOD
  3. Download SeaTools for DOS if you don't want to use a CD to test the HDD you can use YUMI Multiboot USB Creator to create a bootable USB (instructions are found at the bottom of both pages).
  4. If SeaTools for Windows is unable to recognize your HDD visit HDDdiag and follow the instructions.
If SeaTools For DOS does not recognize the drive;
Boot into the BIOS using the *Fxkey.
Look for an entry called SATA Mode (or something similar), it should be set to IDE / AHCI.
It's probably set to AHCI which is why SeaTools doesn't recognize them in the DOS environment.
Set it to IDE then save and exit usually by pressing the F10 key.
Now boot into SeaTools and it should detect the drives.
Start the Long Test and let it run.
Upon completion don't try to boot into Windows as it will only result in a BSOD, go back into the BIOS
and change the SATA setting back to what it was in the first place.

*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys

Unable to load image \SystemRoot\System32\cdd.dll, Win32 error 0n2
*** WARNING: Unable to verify timestamp for cdd.dll
*** ERROR: Module load completed but symbols could not be loaded for cdd.dll

Running two Anti-Virus software only makes things worst:

Start Menu\Programs\McAfee Security Scan Plus
Start Menu\Programs\avast! Free Antivirus
Uninstall both programs using each respective removal tool.
Quote   Quote: Originally Posted by Arc View Post
Use Microsoft Security Essentials as your antivirus with windows
inbuilt firewall and free MBAM as the on demand scanner.
Download, install and update those, and then run full system scans with both of them, one by one.
Remove MSI Afterburner, it's a know BSOD in Windows 7;
Start Menu\Programs\MSI Afterburner
Note   Note
Stop! overclocking, if any component is overclocked revert back to stock speeds.

Cleanup your startup by following this tutorial;

Update your USB 3.0 Drivers:

BugCheck 1000007E, {ffffffffc0000005, fffff88008e71716, fffff8800b41e708, fffff8800b41df60}

Probably caused by : asmtxhci.sys ( asmtxhci+1b716 )
fffff880`0b41e918  fffff880`08e71716 asmtxhci+0x1b716
fffff880`0b41e978  fffff880`0893cc77 asmthub3+0x8c77
fffff880`0b41e998  fffff880`08935c2b asmthub3+0x1c2b
fffff880`0b41e9b8  fffff880`08938390 asmthub3+0x4390
fffff880`0b41e9d8  fffff880`0893c809 asmthub3+0x8809
fffff880`0b41ea08  fffff880`0893b285 asmthub3+0x7285
fffff880`0b41ea38  fffff880`0893aed1 asmthub3+0x6ed1
fffff880`0b41eaa0  fffff880`0893fd28 asmthub3+0xbd28
fffff880`0b41eab0  fffff880`0893e060 asmthub3+0xa060
fffff880`0b41ead8  fffff880`0893fd28 asmthub3+0xbd28
fffff880`0b41eae8  fffff880`0893ec00 asmthub3+0xac00
fffff880`0b41eb10  fffff880`0893fd28 asmthub3+0xbd28
fffff880`0b41eb20  fffff880`0893f37c asmthub3+0xb37c
fffff880`0b41eba0  fffff880`08941780 asmthub3+0xd780
fffff880`0b41ebc8  fffff880`08941789 asmthub3+0xd789
lmvm asmtxhci
start             end                 module name
fffff880`08e56000 fffff880`08eba000   asmtxhci T (no symbols)           
    Loaded symbol image file: asmtxhci.sys
    Image path: \SystemRoot\system32\DRIVERS\asmtxhci.sys
    Image name: asmtxhci.sys
    Timestamp:        Wed Sep 14 10:36:09 2011
lmvm asmthub3
start             end                 module name
fffff880`08934000 fffff880`08958000   asmthub3 T (no symbols)           
    Loaded symbol image file: asmthub3.sys
    Image path: \SystemRoot\system32\DRIVERS\asmthub3.sys
    Image name: asmthub3.sys
    Timestamp:        Wed Sep 14 10:36:19 2011

Testing the RAM:

Quote   Quote: Originally Posted by koolkat77 View Post
Test and Diagnose RAM Issues with Memtest86+:
Tip   Tip
  • Pay close attention to part 3 of the tutorial "If you have errors"
  • Test the RAM with Memtest86+ for at least 7-10 passes. It may take up to 22 passes to find problems. Make sure to run it once after the system has been on for a few hours and is warm, and then also run it again when the system has been off for a few hours and is cold.
When done with the testing procedure take a picture and upload it here.

Post back with the results!
My System SpecsSystem Spec
30 Sep 2013   #3
Filip Nilsson

Windows 7 home premium

Thanks for the reply! I will look into it and do some tests( already tested the ram with memtest with no errors).
I will post some results later!

My System SpecsSystem Spec

30 Sep 2013   #4

Windows 10

Thanks, keep us posted.
How many passes did you allow Memtest to run through?
My System SpecsSystem Spec
30 Sep 2013   #5
Filip Nilsson

Windows 7 home premium

I let it ran about 10 times together, then i took one of them out and ran i seperately, then i did the same with the other one. Every procedure passed 10times
My System SpecsSystem Spec
02 Oct 2013   #6
Filip Nilsson

Windows 7 home premium

Hey again!
I have now performed most of the instructions you gave me, and it looks already very promising!
Since i switched to the grey Sata ports for my ssd:s i havent got a single bsod!!! :)
I will attach some results of the tests i ran.

I will post a result in a week or two and tell you if this has worked or not!

Finally i would just like to thank you for helping me. Trust me when i say this, i have tried to get help on to problem on other websites but without anny luck. And now i think i have found the answers i have been searching for!

As i said, i will post again i couple of weeks!

Sincerely, Filip :)
My System SpecsSystem Spec
02 Oct 2013   #7

Windows 10

Hello :) .
Thank you for the feed back :) .
The screenshots you uploaded look good, with fingers crossed I look forward to your update.
My System SpecsSystem Spec
17 Oct 2013   #8
Filip Nilsson

Windows 7 home premium

Hey again!
It has now gone a couple of weeks and i havent got a single BSOD since i did all of the steps you told me! :)
I would just like to thank you so so much for your help and patience! This means alot to me and especially my computer

Does sevenforums have any facebook group that i can share with my friends and contacts? This forum deserves to be shared! Easily the best computer-society site i have ever visited! 10/10! And sharing it is the least i can do! :)

Thank you again!

My System SpecsSystem Spec
18 Oct 2013   #9

Windows 10

Good news to jump-start the day off :) !
Happy I could be an assistance.

You can find it here;

Now please mark the topic as solved.
Enjoy your stay!
My System SpecsSystem Spec

 Bsod after startup and after sleepmode, 0x00000070E

Thread Tools

Similar help and support threads
Thread Forum
BSOD when shutting down/sleepmode/hibernate
Hello! I am new to this site, and I joined because I would like assistance trying to figure out why I'm getting this BSOD. This only happens when I try to shut down or go into sleep mode or even hibernate. I'm not sure if this is also causing low frames per second in games because I used to get...
BSOD Help and Support
BSOD From sleepmode Ntoskrnl.exe BAD POOL HEADER
I reinstalled windows on Saturday. Ever since then, i been getting BSOD when returning from sleep mode. I looked at some of the other post, but none of those had the answers for me. thank you
BSOD Help and Support
Run scheduled task or a GPO when Win7 SleepMode is triggered?
Hello all, I'd like to launch a custom batch file when my computer goes into sleep mode. I would like to launch this batch through a GPO or task scheduler. I've tested using task scheduler and the power event ID for sleep mode but it seems the event triggers too late for the application to run...
General Discussion
BSOD or crash when entering or leaving sleepmode
Almost every time I enter or leave sleepmode it crashes it also has shown a BSOD a couple of times. it worked fine untill last week after my antivirus refused to start anymore(avg, don`t know if that was the problem) I unistalled AVG and installed microsoft security essentials for the time being. A...
BSOD Help and Support
Pc boots up, but my monitor goes back to sleepmode
Hi, I"m new to computers, so I will try to be clear as possible. But I have a question about my pc. I turned on my pc and i heard the fans, but the sound was too long and went from low to high. And stops. Then my monitor did turn on, I saw a little message. Then all of the sudden it goes to...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:33.
Twitter Facebook Google+