BSOD after installing new Kingston SSDNOW V300

Page 2 of 5 FirstFirst 1234 ... LastLast

  1. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #11

    nesteaplunger said:
    No, my BIOS doesn't have that. The closest thing I saw is "ACPI" which is already enabled.
    Now that is a blow my ACPI is in Power Management but I guess it is a different brand BIOS.

    Well assuming the rest of the BIOS headings do not have anything that looks remotely like ACHI or the other settings I mentioned all I can suggest now is to go through all of those headings and just open up and see what there is - I have added another pic if it looks anything like yours try the ones I circled one by one taking care not to change anything. If we get nowhere then we can always ask the others. I just cannot see why the ACHI is mentioned in that link I sent and yet cannot be found.
    Look I really am sorry this has dragged out and I cannot think your board is that old it does not have ACHI as a setting.
      My Computer


  2. Posts : 15
    Windows 7 Ultimate x64
    Thread Starter
       #12

    I believe my ACPI is also under power management, I didn't mean that it was under integrated peripherals! Anyway, I have looked through pretty much the whole BIOS and tried entering on every enter-able thing and couldn't find the ACHI. I agree with you that my mobo should have ACHI support since the website even said so. I do suspect that upgrading the BIOS may have it show up as it may have been a feature added in later?
      My Computer


  3. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #13


    You could be right nesteaplunger but it is still difficult to see why theywould have done that as it (ACHI) has been going for some time now.

    Anyway if you want to go ahead with the BIOS flash then by all means do thatjust be careful.
    I know you probably have the link but just in case and I do see amongst them there are some references to problems other than what is normal like the F8 key not working etc anyway let us know how you go.
    It looks like if your board has the same feature as my P8Z77 but this might help you too

    ASUS Feature Video : EZ Flash 2 - YouTube I did have a look to see if there was any BIOS settings in Youtube but most are in foreign languages though the screens were in English


    http://www.asus.com/Motherboards/P5G...rt_Download_30 < BIOS:)
      My Computer


  4. Posts : 15
    Windows 7 Ultimate x64
    Thread Starter
       #14

    Well, I've flashed the BIOS to the most recent version and you were right, the options are the exact same and I can't find the AHCI.
      My Computer


  5. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #15

    Right mate lets try the others someone might know a bit better than me as this is very frustrating for you especially and look I am sorry after all this effort on your part I couldn't come up with an answer.

    It is going to be something quite simple I guess as i really am not sure of the files stuff to be honest.
      My Computer


  6. Posts : 25,847
    Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64
       #16

    I can't really help much because I don't have your motherboard. I do know where you should be able to find the information.
    Look in the motherboards manual. It should give you all that information.
    For my Asus mother board AHCI is in the Main menu under Sata configuration (Enhanced)
      My Computer


  7. Posts : 15
    Windows 7 Ultimate x64
    Thread Starter
       #17

    I tried doing a bit more research and it seems that ASUS simply has misinformation about a lot of their motherboards when they did a site renovation few years back. I think that my mobo really doesn't have an AHCI option and the problem may lie elsewhere....anyone around that can analyze the BSOD files?

    I may just try installing on the Kingston HyperX 3K I have instead to see if I run into BSOD problems on that...
    Thanks a lot for all your help.
      My Computer


  8. Posts : 21,007
    Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
       #18


    Well that is a pain after all that keep us updated on howthe install goes anyway. It could possibly be you have a bad SSD too. If itstill keeps happening then maybe you ought to get a replacement drive. It won'tbe the first time and certainly not the last mate.

    Now I just had a look at the Kingston and it has a SandForce controller I know they have had a fair share of problems with it (controller) in the past so just keep it in mind. I know the others will be able to tell you if the problems have now been sorted out but personally I stick to the Samsungs now.
      My Computer


  9. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #19

    Your board is a LGA775 socket which is rather dated, about 10-11 years old. It is possible a SSD won't work with it. It has no AHCI option and the ASUS site doesn't say it does. I looked up the manual and found this though. Try using this setting.

    Attachment 287805
      My Computer


  10. Posts : 15
    Windows 7 Ultimate x64
    Thread Starter
       #20

    Thanks, I will give that a try tonight.
    Is there really nothing I could do besides upgrading my cpu and mobo if I want to use SSDs?
      My Computer


 
Page 2 of 5 FirstFirst 1234 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:29.
Find Us