Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video - Strange crash

22 Oct 2009   #1
ZeroThree

Windows Seven 64 Bits
 
 
Video - Strange crash

Hello there.

I've got this really bad issue with my windows seven 64 bits.

Everytime i try to see a video it simply crash and display a very strange screen...

Here is some screenshots :
ImageShack -

My PC :
Processor : Intel Q6600
Mothercard : NForce 680i SLI
Graphic Card : Nvidia 280GTX
Memory : 4x1GB
HD : 5 Seagate various size
Sound Card : Creative X-Treme Audio X-Fi

Any help will be appreciated


My System SpecsSystem Spec
.
22 Oct 2009   #2
ZeroThree

Windows Seven 64 Bits
 
 

I tried to install many versions of Seven but nothing work...
I also tried to replace the GTX280 by a 8800GT but same problem...
My System SpecsSystem Spec
23 Oct 2009   #3
H2SO4

Win7x64
 
 

Try testing what happens in "basevideo" mode, not because that's a solution but because it helps to narrow down the possible range of causes.

From an elevated (run as admin) CMD prompt:

BCDEDIT /SET VGA ON
<reboot>
My System SpecsSystem Spec
.

23 Oct 2009   #4
ZeroThree

Windows Seven 64 Bits
 
 

I've just done that.

The welcome screen appears and then nothing just a colored screen (not blue).
My System SpecsSystem Spec
23 Oct 2009   #5
ZeroThree

Windows Seven 64 Bits
 
 

I try two more things :
Turn off the Nvidia Display Driver - Same problem
Replace the GeForce 280GTX by 8800GT - Same problem
My System SpecsSystem Spec
23 Oct 2009   #6
H2SO4

Win7x64
 
 

Quote   Quote: Originally Posted by ZeroThree View Post
I've just done that.

The welcome screen appears and then nothing just a colored screen (not blue).
Running in basevideo mode gives you a "colored screen" even without playing video? Can you describe that in more detail please - how far does the boot get before everything goes "colored"? Do you still have a mouse cursor at that point? Is the OS exhibiting any signs of life at all?

Also, what happens when you boot to safe mode?
My System SpecsSystem Spec
24 Oct 2009   #7
ZeroThree

Windows Seven 64 Bits
 
 

I found the problem.

The PCI-E port on my motherboard is damaged if i put the graphic card on another it works.

Sorry and thanks for the answers
My System SpecsSystem Spec
24 Oct 2009   #8
usasma
Microsoft MVP

 
 

Thanks for letting us know!
My System SpecsSystem Spec
Reply

 Video - Strange crash




Thread Tools




Similar help and support threads
Thread Forum
General strange crash bug
Hi guys, i have a big and misterious issue here. I got a new laptop, an LG A550, with an i5 and Geforce 640M two weeks ago. things were running ok until yesterday, i was playing online and suddenly the flash game crashed. i thought it was a flash player problem, so i updated it, and problems...
General Discussion
Strange crash
AMILO Notebook Pa 3515 I bought this notebook model in 2008. I tried to install Windows Vista and Windows 7 on this laptop and it did not work either in properly. It works perfectly for a few minutes at maximum settings and then get stuck (there are some squares on the screen,Like the desktop was...
BSOD Help and Support
Strange BSOD crash
Hello I'm suffering from a strange bsod which occurs shortly after windows has loaded and the startup programs are loading on the start screen. The strange thing is everything boots/pc works fine after I do a hard restart through the power supply. Without a hard restart the pc repeats it's...
BSOD Help and Support
Strange crash, freeze
Hello, Once again I need help from someone. I got these strange crashes - at first picture freezes but I can hear sounds, than sound freezes, sometimes picture goes to random color like grey, white, black or last seen picture stays frozen. And when I restart computer it says unexpected...
BSOD Help and Support
Strange crash lately
I haven't add or remove a thing from the pc .. no problems when doing a restart but if I shutdown and later start I get The error NO OS twice and then it start normal.. mind you I hear a noise from the box like a little nudge before it crash.. tried to get mini dump file but none there I have...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App