[Win7]- BSOD upon game launch


  1. Posts : 2
    Windows 7 x86
       #1

    [Win7]- BSOD upon game launch


    OS
    Dell laptop with Microsoft Windows 7 (x86) Home Premium 64-bit
    CPU
    Intel(R) Core(TM) i5-2430M @ 2.40GHz
    Memory
    5.90 GB available
    Motherboard
    Dell Inc. 07GP33
    Hard Drives
    SAMSUNG HM641JI
    Graphics Card(s)
    (1) Mobile Intel(R) HD Graphics (2) AMD Radeon HD 6470M

    I recently installed a game and upon launch through Steam I received the BSOD (see attached) which has only ever happened that one time. Upon the restart my hard drive responded with a beep and click. I later installed some windows updates.
      My Computer


  2. Posts : 15,026
    Windows 10 Home 64Bit
       #2

    Welcome to Seven Forums.

    The ATI drivers are outdated. Please install latest drivers for the gfx card.
    Code:
    atikmdag.sys                Sun Jan  9 09:47:50 2011 (4D292FE6)
    atikmpag.sys                Sun Jan  9 09:18:16 2011 (4D2928F8)
    ------------------------

    To perform a clean install of a driver, follow this tutorial:

    ------------------------
    Reduce the start-up items, Antivirus software is basically whats required.

    ------------------------
    Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
    • Click on the
    • Type CMD on Search
    • Left click and Run as Administrator
    • Type SFC /scannow - read here

    Run Disk Check on your Hard Drive for file system errors and bad sectors on it - read here
    ------------------------
    Monitor hardware temperature with system monitoring software like Speccy or HWMonitor. Upload a screen shot of the Summary tab as well:

    ------------------------
    Update these drivers:
    nusb3hub.sys Tue Sep 13 13:14:40 2011 (4E6F02E0)
    NEC Electronics USB 3.0 Host Controller Driver (previous BSOD issues with 2010 and earlier versions)
    Driver Reference Table - nusb3hub.sys

    nusb3xhc.sys Tue Sep 13 13:14:43 2011 (4E6F02E3)
    NEC Electronics USB 3.0 Host Controller Driver (previous BSOD issues with 2010 and earlier versions)
    Driver Reference Table - nusb3xhc.sys
    Let us know the results.

    BSOD BUGCHECK SUMMARY
    Code:
    Debug session time: Tue Oct  1 21:40:05.475 2013 (UTC + 6:00)
    Built by: 7601.18229.amd64fre.win7sp1_gdr.130801-1533
    System Uptime: 2 days 18:58:30.068
    *** WARNING: Unable to verify timestamp for atikmpag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
    Probably caused by : atikmpag.sys ( atikmpag+7244 )
    BugCheck 116, {fffffa800ca9d4e0, fffff88002f6c244, 0, 2}
    BugCheck Info: VIDEO_TDR_FAILURE (116)
    Bugcheck code 00000116
    Arguments: 
    Arg1: fffffa800ca9d4e0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
    Arg2: fffff88002f6c244, The pointer into responsible device driver module (e.g. owner tag).
    Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
    Arg4: 0000000000000002, Optional internal context dependent data.
    BUGCHECK_STR:  0x116
    DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
    PROCESS_NAME:  System
    FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys
    ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
      My Computer


  3. Posts : 1,007
    Winndows 7 32 bit
       #3

    Reux said:
    OS
    Dell laptop with Microsoft Windows 7 (x86) Home Premium 64-bit
    CPU
    Intel(R) Core(TM) i5-2430M @ 2.40GHz
    Memory
    5.90 GB available
    Motherboard
    Dell Inc. 07GP33
    Hard Drives
    SAMSUNG HM641JI
    Graphics Card(s)
    (1) Mobile Intel(R) HD Graphics (2) AMD Radeon HD 6470M

    I recently installed a game and upon launch through Steam I received the BSOD (see attached) which has only ever happened that one time. Upon the restart my hard drive responded with a beep and click. I later installed some windows updates.
    Hi Reux,

    Welcome to Seven forums.

    Kindly follow the steps advised by koolkat77. You should also remove the ATI driver following this uninstall utility:

    AMD Catalyst Un-install Utility

    Then, can install the latest video driver available for your system at the link below:

    AMD Catalyst

    Keep us posted with the results so we can advise you further.
      My Computer


  4. Posts : 2
    Windows 7 x86
    Thread Starter
       #4

    Thank you for the welcoming.

    I went ahead and nicked the files provided, reduced start-up items to microsoft services only, ran the clean catalyst uninstall and then did a restart. During the restart a CHKDSK was done.
    Upon trying to install the driver listed above (13.9) it failed. Twice. The ATI Catalyst will not install.

    I searched for updates of these files and was not successful.
    nusb3hub.sys
    nusb3xhc.sys

    A text file of the Speccy summary is attached.

    I now remain without what the Clean Catalyst uninstalled.

    Cheers.
      My Computer


  5. Posts : 1,007
    Winndows 7 32 bit
       #5

    Reux said:
    Thank you for the welcoming.

    I went ahead and nicked the files provided, reduced start-up items to microsoft services only, ran the clean catalyst uninstall and then did a restart. During the restart a CHKDSK was done.
    Upon trying to install the driver listed above (13.9) it failed. Twice. The ATI Catalyst will not install.

    I searched for updates of these files and was not successful.
    nusb3hub.sys
    nusb3xhc.sys

    A text file of the Speccy summary is attached.

    I now remain without what the Clean Catalyst uninstalled.

    Cheers.
    Hi Reux,

    Thanks for your reply. Did you perform both the drivers provided by me and koolkat.

    You mentioned that you have Windows X86 installed on the system. However, on your system specifications it mentioned that you have X64 operating system.

    Please check the drivers to download and install on the system:

    Intel

    ATI

    They might be old but are OEM drivers and should work correctly on the system. Keep us posted with the results.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd
All times are GMT -5. The time now is 00:52.
Find Us