SYSTEM_SERVICE_EXCEPTION BSOD after PC rebuild

Page 6 of 8 FirstFirst ... 45678 LastLast
  1.    #51

    None your recent folders have any dump files, please navigate to this directory:

    Code:
    C:\Windows\Minidump
    Any dump files present?

    Also, check the Kernel Memory dump folder, if there is any Kernel Memory dumps then please compress and upload to a free hosting service such as Dropbox or Skydrive.

    Code:
    C:\Windows\MEMORY.DMP
      My Computer


  2. Posts : 63
    Windows 7 Home Premium 64-bit
    Thread Starter
       #52

    Hey,

    Sorry about that. I've been having problems with the SF_Diagnostic_Tool. I looked in the minidump folder and it was empty! I've uploaded the MEMORY.DMP using SkyDrive. The link is here: http://sdrv.ms/1caM8t2 Please let me know if it works as this is the first time I've used it.

    Please let me know what you make of the file! :)
    Last edited by Polygone; 28 Nov 2013 at 15:48.
      My Computer

  3.    #53

    Just downloading the file now, I'll post analysis when it's complete.
      My Computer

  4.    #54

    Code:
    BugCheck 24, {1904fb, fffff8800294d5c8, fffff8800294ce20, fffff880012173e1}
    
    Probably caused by : Unknown_Image ( Ntfs!memcpy+1d1 )
    Code:
    16.1: kd:x86> knL
     # ChildEBP          RetAddr           
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    00 00000000 00000000 0x0
    I don't seem to be even to be able to get a stack trace, this is most likely because context information about the stack wasn't stored in the ebp and esp registers.

    Code:
    .cxr 0xfffff8800294ce20
    eax=00000000 ebx=fffff8a0 ecx=fffff8a0 edx=12f8de1a esi=0b150920 edi=fffff880
    eip=00000026 esp=00000000 ebp=00000000 iopl=0         nv up di pl nz na po nc
    cs=0000  ss=0018  ds=d808  es=0000  fs=0026  gs=ffff             efl=00000000
    00000000`00000026 ??              ???
    Code:
    16.1: kd:x86> r
    eax=00000000 ebx=00000000 ecx=00000000 edx=00000000 esi=00000000 edi=00000000
    eip=00000000 esp=00000000 ebp=00000000 iopl=0         nv up di pl nz na po nc
    cs=0000  ss=0000  ds=0000  es=0000  fs=0000  gs=0000             efl=00000000
    00000000`00000000 ??              ???
    The best I could gather was a access violation, potentially from the memcpy C function call, which is used to copy data between two memory buffers.

    Code:
    16.1: kd:x86> !error 0xc0000005
    Error code: (NTSTATUS) 0xc0000005 (3221225477) - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    Code:
    Ntfs!memcpy+1d1
    fffff880`012173e1 668b040a        mov     ax,word ptr [edx+ecx]
    The ax register is used to store strings, therefore I assume the edx and ecx registers, contain string data.

    Run Driver Verifier to scan for any corrupted drivers which may be causing problems, this program works by running various stress tests on drivers, in order to produce a BSOD which will locate the driver; run for least 24 hours:

       Information
      My Computer


  5. Posts : 63
    Windows 7 Home Premium 64-bit
    Thread Starter
       #55

    Ok, I'll run Driver Verifier.

    Would it be worth installing the Etron USB 3.0 Hub Controller driver? This was removed when I used System Restore and so this hub controller isn't registered as being installed in Device Manager. The Intel one is though. I found an up-to-date install on the Etron website for the chip in my motherboard Etron Technology, Inc.

    As the past two BSODs have mentioned updating drivers, do you think I should install the hub controller before running Driver Verifier?
      My Computer

  6.    #56

    Install the USB hub driver, and then run Driver Verifier.
      My Computer


  7. Posts : 63
    Windows 7 Home Premium 64-bit
    Thread Starter
       #57

    Thanks,

    I installed the USB 3.0 Hub Controller and ran Driver Verifier. So far, it has spawned 8 BSODs but none appear to have named a driver. In total, Driver Verifier has been running for about 6 hours.

    Do you want me to keep waiting for blue-screens to generate or post what I've aleady collected?

    I've also been running "sfc" a lot, primarily to trigger BSODs, but it has found an error that it can't correct.

    When it comes to the time for me to post the crash dumps, would you want a copy of the MEMORY.DMP file too?
    Last edited by Polygone; 30 Nov 2013 at 06:37.
      My Computer


  8. Posts : 63
    Windows 7 Home Premium 64-bit
    Thread Starter
       #58

    Hey,

    Here are the crash dumps for the BSODs that Driver Verifier has produced so far. At the rate it's producing them I'd probably need to post multiple times anyway and my PC has only been running it for about 7 hours in total.

    Here's what's happened so far:
    Please note that the numbers next to references to BSODs in the post, e.g. [1], refer to the number of its associated crash dump that is attached to this post


    29.11.2013

    I installed the Etron USB 3.0 Hub Controller before your confirmation as I figured it couldn't do any harm. The installer wouldn't run in Safe Mode though. When I tried, I got the following error message:

    Etron USB3.0 Host Controller
    Error 1719. Windows Installer service could not be accessed. Contact your support personnel to verify that it is properly registered and enabled.

    I even tried installing it by selecting the location of the driver through Device Manager but it wouldn't recognise the install. However, it installed successfully in normal Windows mode.

    It was after this that I enabled Driver Verifier. I restarted my PC as prompted and it booted up fine. The boot seemed stable so I played games in Windows for a bit whilst I waited for an error. By games, I mean Solitaire, Minesweeper etc. After about 10 minutes a "Windows Explorer has stopped working" message popped up shortly followed by a "Windows Explorer is restarting" message. This last message kept appearing and disappearing in quick succession. After about 30 seconds of this, a MEMORY_MANAGEMENT BSOD [1] appeared.

    After reaching the desktop after booting up Windows normally, I played Solitaire for about 10 minutes. I exited the game and just as I was about to start an elevated command prompt to run sfc, a SYSTEM_SERVICE_EXCEPTION BSOD [2] popped-up.

    I booted my PC up normally and left it unused at the desktop for about 15 minutes before running an elevated command prompt. I did this as I thought a running process would generate more blue-screens than Solitaire could. Just as I started running sfc /scannow, a SYSTEM_SERVICE_EXCEPTION BSOD [3] appeared.

    I booted to the normal Windows desktop. Within the space of an hour, I ran sfc /scannow four times with no errors found, played Windows games, used Paint and left it unused for about half an hour. I restarted my PC as no errors were generated.

    In this boot, I ran sfc /scannow twice with no results then played on Solitaire for a bit before exiting it. When I left my PC on the desktop, a PAGE_FAULT_IN_NONPAGED_AREA BSOD [4] appeared.

    On the next boot-up, I ran sfc /scannow after playing some games. This first scan found no results. However, at 100% verification, the second scan produced this:

    Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log... etc...

    The system file repair changes will take effect after the next reboot

    When I tried to scan my PC again, I was told that "there is a system repair pending which requires reboot to complete. Restart Windows and run sfc again." Then this error message appeared:

    Desktop Windows Manager stopped working and was closed
    A problem caused the application to stop working correctly. Windows will notify you if a solution is available

    I closed the window and decided to restart my computer. Just as it was closing it down a BSOD appeared. I turned my PC off and then back on. As it booted into Safe Mode and after loading the list of drivers, I was told that Windows was "Logging Off" then "Shutting Down". My PC then auto-restarted and seemed to miss the point after the POST screen where I could boot into Safe Mode. I retrieved the previous crash dump, called UNNAMED BSOD [5] from the Desktop.

    I then ran sfc /scannow. At 100% verification, I was told: "Windows Resource Protection found corrupt files and successfully repaired them. Details are included...etc..." I ran the scan again and when completed, I was told that: "Windows Resource Protection found corrupt files but was unable to fix some of them. Details...etc" It said the same when I ran the scan again. As I used the snipping tool to take a screen capture of the command prompt window, a MEMORY_MANAGEMENT BSOD [6] appeared. This time I was able to retrieve the crash dump from Safe Mode.


    30.11.2013

    My PC began to boot-up normally. At the "Starting Windows" screen, a BSOD appeared. Write To Read-Only Memory BSOD [7].

    After 10 minutes of booting my PC into normal Windows mode, another blue-screen appeared. Check for Adequate Disk Space BSOD [8].

    After 45 minutes of inactivity following the last boot-up, the Ribbons screensaver was interrupted by the following error message:

    Ribbons: Ribbons.scr - Application Error
    The instruction at 0xf1b9c3ea referenced memory at 0x0000c028 (I think). The memory could not be read.

    As I closed down the message window, the screensaver closed down too. A few minutes later, I right-clicked on the desktop and the spinning blue loading circle on the mouse cursor span for about 30 seconds before the menu appeared. From here I opened the "Personalisation" panel. As it did, the following error message was produced:

    dllhost.exe - Application Error
    The instruction at 0x77a9dfa0 referenced memory at 0x03aa8978. The memory could not be read.

    I clicked Ok to clear the message and it appeared again. I kept pressing Ok and the message kept appearing and disappearing repeatedly for about 15 times. After the 15th time this error message appeared:

    explorer.exe - Application Error
    The application was unable to start correctly (0xc0000005). Click Ok to close the application.

    After about a minute, a BSOD popped-up. Check for Adequate Disk Space BSOD [9]

    I booted my PC up normally and left it for a few hours. When I came back it was in hibernation. When I tried to bring it out, at the "Resuming Windows" screen there was no animation for the Windows logo. Then a black screen with grey writing appeared on-screen.

    Windows Boot Manager

    Your computer can't come out of hibernation

    Status: 00xc0000242

    Info: A fatal error occurred processing the restoration data

    File: \hiberfil.sys

    Any information that was not saved before the computer went into hibernation will be lost

    I pressed enter to continue. The "Starting Windows" screen was visible briefly before a Check for Adequate Disk Space BSOD [10] appeared.


    01.12.2013

    Booted up PC. From the Advanced Boot Options menu, I selected the Safe Mode option. Then an IRQL_NOT_LESS_OR_EQUAL BSOD appeared on-screen. I booted up my PC again with the intention to retrieve the crash dump files. I was greeted by the Windows Error Recovery screen and I chose to start my PC normally. On reaching the desktop, a SYSTEM_SERVICE_EXCEPTION BSOD - win32k.sys [12] appeared. I was able to retrieve this crash dump from Safe Mode but, unfortunately, not the IRQL_NOT_LESS_OR_EQUAL one.

    I've attached the CBS.log to this post and I'll give you a link to the MEMORY.DMP file for SkyDrive in the next post.

    Please let me know what you make of them! :)
    Last edited by Polygone; 01 Dec 2013 at 16:02. Reason: Grammar
      My Computer


  9. Posts : 63
    Windows 7 Home Premium 64-bit
    Thread Starter
       #59

    Here's the link on SkyDrive for the MEMORY.DMP file http://sdrv.ms/1hqZ4PB.

    I checked the MiniDump folder in the Logs directory and it was empty.
    Last edited by Polygone; 01 Dec 2013 at 16:04.
      My Computer

  10.    #60

    I'll look at the files for you now :)
      My Computer


 
Page 6 of 8 FirstFirst ... 45678 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:11.
Find Us