Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Dell M6400 VMWare Workstation, error 0xf4

09 Oct 2013   #1

Windows 7 64 bit
Dell M6400 VMWare Workstation, error 0xf4

Hi Folks,
I found your website with a search that led to a very similar problem I am having, found it in this post: Dell Precision M6400 BSOD

I have a Dell Precision M6400, and I am trying to get VMWare workstation to run but it BSODs within minutes (sometimes longer) when running in a VM. It does this regardless of which VM I am running (I have made three, XP, Win7, and Debian). The laptop is completely stable when not running Workstation, so I am guessing there is some type of conflict with what I have installed.

The guest VM will boot up and I can begin working in it, then after some heavy activity (could be anything, file edits, compiles, Windows Updates, etc) the guest will stutter freeze, then freeze up. Within a minute or so the Host will BSOD.

I have uploaded my SevenForums info package for your input.

Any help appreciated!
Clark Freeman

My System SpecsSystem Spec
09 Oct 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Is the firmware of your SSD up-to-date?
Model	INTEL SSDSC2CW240A3 ATA Device
My System SpecsSystem Spec
09 Oct 2013   #3

Windows 7 64 bit

Hi koolkat,
Yes, I have downloaded the latest Intel SSD Toolbox (3.1.8) and it tells me my SSD fw is at the current version.

My System SpecsSystem Spec

10 Oct 2013   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Depending on the bugcheck code, it appears to be a storage device related issue, and your only storage device is that SSD that is running with the up-to-date firmware.

What more you can do here is to post a screenshot of the SSD using CrystalDiskInfo - Software - Crystal Dew World, which will help us to check the SMART data.

But, as you said the issue about VMware, it is found in your event log:
Log Name: System
Source: Service Control Manager
Date: 2013-10-08T18:40:18.622
Event ID: 7001
Task: N/A
Level: Error
Opcode: N/A
Keyword: Classic
User: N/A
User Name: N/A
Computer: CLARK-M6400
The VMware Workstation Server service depends on the VMware USB Arbitration Service service which failed to start because of the following error:
The system cannot find the file specified.
The missing service is : C:\Program Files (x86)\Common Files\VMware\USB\vmware-usbarbitrator64.exe

Now, this is missing. That means, either the system file got killed somehow, or it is an improper installation.

Scan the system for possible virus infection with the following programs.
Then, perform a repair install/Clean install fo VMware. You may save the virtual machines elsewhere, even externally. Those will remain intact and will work fine with the new install of VMware.

Let us know the situation.
My System SpecsSystem Spec
10 Oct 2013   #5

Windows 7 64 bit

Hi Folks,
Thanks for the help. I experienced a cycle of 4 BSODs in the host last night after a guest BSOD (had never done that before). I made the decision to go back to Debian and moved my VMs off the drive and reformatted/reinstalled Wheezy 7.1. So far so good as I have been using the VMs all night.

Sorry the root cause won't be found...
My System SpecsSystem Spec

 Dell M6400 VMWare Workstation, error 0xf4

Thread Tools

Similar help and support threads
Thread Forum
Fix Code 800B0100: Windows Encountered an unkown error on DELL M6400
I am having issues installing Windows update - getting "Code 800B0100: Windows Encountered an unkown error". I have ran the Download System Update Readiness Tool for Windows 7 but it doesnt help. I also ran the "sfc /scannow" and got "Windows Resource Protection did not find any integrity...
Windows Updates & Activation
BSOD Starting Vmware workstation, Error: CLOCK_WATCHDOG_TIMEOUT
Hi All, I've been getting blue screen whenever I start any VM on my VMware workstation. This had happened in the past, but not so frequent, perhaps once a month. But since two days ago, this had happened whenever I click on starting my virtual machine. It blue screens within 2seconds. I...
BSOD Help and Support
VMware Player 4 & Workstation 8 Error 1920 or MSI failed at install
Hi all I have been trying for the past couple of hours to install either VMware Player 4 or Workstation 8 and keep getting the same error on both of them. I've tried some of the stuff on the VMware website like regedit and deleted the temp folder and that but it doesn't seem to work for me. ...
Dell Precision M6400 BSOD
Hi everyone. I hope there are some nice people here willing to help me debug some random bluescreening behaviour. I have a Dell Precision M6400 laptop that has Windows 7 Professional x64 on. It has had an upgrade of RAM from 8GB to 16GB. It has consistently passed every memtest and windows...
BSOD Help and Support
vmware server vs vbox vs vmware workstation
Hi all W7 x-64 host 4GB RAM dual core 2.3 ghz cpu. Host CPU usage with 1 XP pro SP3 2GB Virtual machine running a file copy of a 2GB file. Host machine not running any other app. Virtual Box 24% Vmware workstation 19% Vmware server 11%. Now this shouldn't be taken as a rigorous...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:36.
Twitter Facebook Google+