BSOD during youtube, stop error 0x00000101 Lenovo y570p

Page 3 of 3 FirstFirst 123

  1. Posts : 13
    Windows 7 home premium x64
    Thread Starter
       #21

    new dumpfile. I also have a kernel dump that i have to upload but the current connection that i am on is super slow so just waiting.
      My Computer

  2.    #22

    Code:
    BugCheck 9F, {3, fffffa8007845060, fffff80000b9c3d8, fffffa800e6bfb80}
    
    Probably caused by : pci.sys
    Code:
    0: kd> !irp fffffa800e6bfb80
    Irp is active with 5 stacks 3 is current (= 0xfffffa800e6bfce0)
     No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  
         cmd  flg cl Device   File     Completion-Context
     [  0, 0]   0  0 00000000 00000000 00000000-00000000    
    
    			Args: 00000000 00000000 00000000 00000000
     [  0, 0]   0  0 00000000 00000000 00000000-00000000    
    
    			Args: 00000000 00000000 00000000 00000000
    >[ 16, 2]   0  0 fffffa8009ac3050 00000000 00000000-00000000    
    	      Unable to load image \SystemRoot\system32\DRIVERS\NETwNs64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for NETwNs64.sys
    *** ERROR: Module load completed but symbols could not be loaded for NETwNs64.sys
     \Driver\NETwNs64
    			Args: 00014400 00000000 00000004 00000002
     [ 16, 2]   0 e1 fffffa8009ac2e20 00000000 fffff8000331b1b0-fffffa8007168b90 Success Error Cancel pending
    	       \Driver\vwifibus	nt!PopSystemIrpCompletion
    			Args: 00014400 00000000 00000004 00000002
     [  0, 0]   0  0 00000000 00000000 00000000-fffffa8007168b90    
    
    			Args: 00000000 00000000 00000000 00000000
    Code:
    0: kd> lmvm NETwNs64
    start             end                 module name
    fffff880`05ad2000 fffff880`06354000   NETwNs64 T (no symbols)           
        Loaded symbol image file: NETwNs64.sys
        Image path: \SystemRoot\system32\DRIVERS\NETwNs64.sys
        Image name: NETwNs64.sys
        Timestamp:        Sun May 01 22:33:01 2011 (4DBDD18D)
        CheckSum:         0083E505
        ImageSize:        00882000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Your Intel(R) Wireless WiFi Link 5000 Series Adapter Driver for Windows 7 seems to be causing problems, I would suggest updating to the latest available version - https://downloadcenter.intel.com/Default.aspx
      My Computer


  3. Posts : 13
    Windows 7 home premium x64
    Thread Starter
       #23

    updated... was also wondering.. is it possible that a hard drive could cause the x101 x124? i've tested the hard drive with the manufacturer's tools and it passes all tests but i've heard those tests are not always accurate.
      My Computer

  4.    #24

    Yes it can, but from the other bugchecks, it seemed it may be more of a driver issue.
      My Computer


 
Page 3 of 3 FirstFirst 123

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:56.
Find Us