BSOD 0x01E when browsing for attachments from a webpage (Chrome and IE


  1. Posts : 1
    W7HP x64
       #1

    BSOD 0x01E when browsing for attachments from a webpage (Chrome and IE


    PC is Win 7 Hm Pre x64.

    When I try to attach anything that involves browsing the local PC from either IE or Chrome (both up to date) I see the Explorer window for a second then get a BSOD 0x0..01E

    This also happened when I tried to upload the SF .zip tool's results.

    I first noticed this on Outlook.com and Live.com when I tried to attach files to emails. It does NOT happen in safe mode/networking.

    Please advise!

    Thanks in advance.

    ellem
      My Computer


  2. Posts : 3,056
    Windows 10
       #2

    Welcome :) .


    The SystemInfo.txt would have been nice to have.
    Download and save Info.bat to the desktop.

    Open an elevated command prompt and then type the following command:

    Code:
    cd C:\Users\<Username>\Desktop
    Then type:

    Code:
    Info.bat
    The batch file will begin to run, the SystemInfo.txt file will be saved to your C:\ partition,
    zip the file and upload the zipped file in your next post.
    Attachment 290840

    Have you had any issues with infections (viruses)?
    Code:
    mwlPSDNServ    ROOT\LEGACY_MWLPSDNSERV\0000    This device is disabled.
    Security Processor Loader Driver    ROOT\LEGACY_SPLDR\0000    This device is not present, is not working properly, or does not have all its drivers installed.
    KSecPkg    ROOT\LEGACY_KSECPKG\0000    This device is disabled.
    Please scan for possible infection and file corruption.


    (*Kaspersky Rescue CD from a USB thumbdrive)

    Keep us posted :) .
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:35.
Find Us