Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: GW2 BSOD 0x116 the moment I click play.

27 Oct 2013   #1

Windows 7 Ultimate x64
GW2 BSOD 0x116 the moment I click play.

Hey all. So I used this forum a while back to troubleshoot a couple BSODs and it helped to diagnose a faulty CPU. Now, I need your help again. >.<

So, I tried to get back into GW2 which I havent played in forever. However, after updating, the minute I click play to load into the actual game (not the login client), my screen goes black, HDTV loses signal, and I have to manually shut off the computer. Going back through the windows event viewer it shows a stop error code of 0x00000116.

After researching it I know its either drivers, temperature, or hardware, but I'd like to rule out more stuff before I have to open up and swap video cards around or something.

What I have checked:

Video Drivers: Im pretty sure its not the video drivers as I also have an older partition with AMD's 13.2 drivers on it, and this used to be my main partition before I installed an SSD, and it used to run GW2 fine. It also crashed on the current partition using AMD's 13.10, and then upgraded to 13.11 drivers. Still crashed.

Temperature: This happens the moment I click play, and all other games run fine from SW:TOR to League of Legends. I could turn on the laptop, go from idle, open GW2, click play, and it would still crash with an idle temp of 40C. It's only that one game.

Due to that, I thought maybe it was the games files itself. So I copied them over to another computer and it ran just fine. I used BlueScreenView to check and it blamed a DirectX driver, dxgkrnl.sys. So I downloaded the latest DirectX install from Microsoft (even though I know mine is up-to-date) and reinstalled it, still crashes.

As you can see Ive tried to the best of my knowledge to rule possibilities out before coming here. Unfortunately I dont have WinDbg installed at the moment and that would eat a lot of my bandwidth if I were to try and download it now. I was hoping someone here may be able to help.

My System SpecsSystem Spec
28 Oct 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

It is a laptop of almost 3 years old, right? Does it crash anywhere other than the games?

Stress test the Graphics Card using Furmark.
Video Card - Stress Test with Furmark

Report us the heat of the computer after a couple of hours of your normal usage. Upload a screenshot of the summery tab of Speccy.

Let us know the results.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa800a53b4d0, fffff88004292e84, ffffffffc00000b5, a}

Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+ae84 )

Followup: MachineOwner

6: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Attempt to reset the display driver and recover from timeout failed.
Arg1: fffffa800a53b4d0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88004292e84, The pointer into responsible device driver module (e.g. owner tag).
Arg3: ffffffffc00000b5, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 000000000000000a, Optional internal context dependent data.

Debugging Details:

fffff880`04292e84 4883ec28        sub     rsp,28h






fffff880`1831a9a8 fffff880`03f7452b : 00000000`00000116 fffffa80`0a53b4d0 fffff880`04292e84 ffffffff`c00000b5 : nt!KeBugCheckEx
fffff880`1831a9b0 fffff880`03f72cfa : fffff880`04292e84 fffffa80`0a53b4d0 fffff880`1831aab9 00000000`00000094 : dxgkrnl!TdrBugcheckOnTimeout+0xef
fffff880`1831a9f0 fffff880`04046608 : fffffa80`0a53b4d0 fffff880`1831aab9 00000000`00001d3e fffff880`1831ab70 : dxgkrnl!TdrIsRecoveryRequired+0x1ea
fffff880`1831aa20 fffff880`0407a9f9 : fffff880`1831ac40 fffff880`1831aba0 fffff880`1831ac40 fffffa80`093cb000 : dxgmms1!VidSchiReportHwHang+0x438
fffff880`1831ab20 fffff880`0403efb5 : 00000000`00000001 fffff880`1831aca9 fffffa80`0727f010 00000000`00000001 : dxgmms1!VidSchWaitForCompletionEvent+0x411
fffff880`1831abe0 fffff880`04073646 : 00000000`00000000 fffffa80`07851010 fffffa80`077c2e00 fffffa80`0727f010 : dxgmms1!VidSchiScheduleCommandToRun+0x259
fffff880`1831ad10 fffff802`16032fd9 : fffffa80`07299500 fffffa80`0727f010 fffff880`02aaff40 00000000`00d38847 : dxgmms1!VidSchiWorkerThread+0xca
fffff880`1831ad50 fffff802`160e77e6 : fffff880`02aa4180 fffffa80`07299500 fffff880`02aaff40 fffffa80`071b5480 : nt!PspSystemThreadStartup+0x59
fffff880`1831ada0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16

STACK_COMMAND:  .bugcheck ; kb

fffff880`04292e84 4883ec28        sub     rsp,28h

SYMBOL_NAME:  atikmpag+ae84

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmpag

IMAGE_NAME:  atikmpag.sys


FAILURE_BUCKET_ID:  0x116_IMAGE_atikmpag.sys

BUCKET_ID:  0x116_IMAGE_atikmpag.sys

Followup: MachineOwner

6: kd> lmvm atikmpag
start             end                 module name
fffff880`04288000 fffff880`04326000   atikmpag T (no symbols)           
    Loaded symbol image file: atikmpag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmpag.sys
    Image name: atikmpag.sys
    Timestamp:        Fri Sep 27 01:19:46 2013 (52448FDA)
    CheckSum:         0009B75C
    ImageSize:        0009E000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
28 Oct 2013   #3

Windows 7 Ultimate x64

Correct, and it doesnt actually crash while playing the game. It crashes the moment the game loads up.

I can play SW:TOR or LoL for hours no problem. The problem however is the very moment I click play on the launcher after logging in that it crashes. Even if the computer has been idle the entire time and sitting at 40C. I dont even get to see the game load, much less stress the video card. Which is why I'm pretty sure its got to be driver issue, as I've checked the game's file on another computer and it loaded just fine. I'm just not sure where I should be looking as Ive already tried different video drivers and everything. And don't have WinDbg installed at the moment.
My System SpecsSystem Spec

18 Nov 2013   #4

Windows 7 Ultimate x64

Mmm, bump cause this fell off very quickly, and never got an answer.
My System SpecsSystem Spec

 GW2 BSOD 0x116 the moment I click play.

Thread Tools

Similar help and support threads
Thread Forum
BSOD at any given moment
I can't explain why it is happening, but I keep getting bluescreen crashes at random along with a static sound. Sometimes instead of showing a bluescreen the screen shows static. This happens no matter how much or how little I have open and whether it'd be a game, music/video player or even a...
BSOD Help and Support
Firefox Click To Play
How long did Mozilla spend developing Click to Play? Mozilla has some strange Devs.
Browsers & Mail
BSOD when i play, error 0x116
Hi guys I bought a computer recently. While playing games like Dead Island or Age of Empires my computer crashes and reboots. I have a video card NVIDIA GeForce GTX 670 with all updated drivers. All specifications can be found on my computer to my profile Sorry for the poor English.
BSOD Help and Support
BSOD not always same moment
i have bought a new computer: windows 7 home premium 64bit new bought computer, windows and drivers installed in store. when i had these bsod i was using windows updater, and often on internet too. i hope anyone can help erik wulms
BSOD Help and Support
Can't Right Click and Play a Dvd Movie Broken :(
When I right click my DVD drive and click on Play to play a Regular DVD I get an error. I installed the Xiph pack and then removed it. Then installed Tversity with some Codecs and then both the 32bit and 64 bit Shark Codecs. (Which I have set to suggested shark settings and rebooted) If...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:34.
Twitter Facebook Google+