ASUS N53SV-XV1 experiencing BSOD at random

Page 2 of 2 FirstFirst 12

  1. Posts : 3,056
    Windows 10
       #11

    st0kEd said:
    So I ran MemTest for 10 passes and encountered only a single (1) error which seems odd. Previously I've had a bad stick it finds thousands of errors. Thoughts? Motherboard issue? The MB was replaced ~18 months ago under warranty so this wouldn't be the first time it's given me problems. See attached.
    That was a very long weekend....

    This a tricky situation as RAM shouldn't have any errors whatsoever on the other hand Memtest isn't perfect.
    For now keep the current modules.

    Have you had any more crashes during this entire time?
    If so continue with Driver Verifier.
      My Computer


  2. Posts : 34
    Windows 7 Home Premium x64 SP1
    Thread Starter
       #12

    YoYo155 said:
    st0kEd said:
    So I ran MemTest for 10 passes and encountered only a single (1) error which seems odd. Previously I've had a bad stick it finds thousands of errors. Thoughts? Motherboard issue? The MB was replaced ~18 months ago under warranty so this wouldn't be the first time it's given me problems. See attached.
    That was a very long weekend....

    This a tricky situation as RAM shouldn't have any errors whatsoever on the other hand Memtest isn't perfect.
    For now keep the current modules.

    Have you had any more crashes during this entire time?
    If so continue with Driver Verifier.
    Yeah, it's going BSOD at least once a day since I last posted. I'll run the driver verifier and report what happens.
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:16.
Find Us