Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD after installation win7 64bit

15 Dec 2013   #1

Windows 7 Ultimate 64bit
BSOD after installation win7 64bit

Sorry, if this is a duplicate thread.
I'm so frustating about this bsod.

I just bought a PC, and it use win7 64bit
and, it getting bsod IRQL NOT LESS OR EQUAL

I read many thread about this, and still can't fix my problem

so, I decided to make this thread and attach minidump file

hope you guys can help me

Best Regards,

My System SpecsSystem Spec
16 Dec 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

The zip you uploaded does not contain any crash dump.

Follow it: Dump Files - Configure Windows to Create on BSOD
Go to Option Two, Point 2. Download the .reg file and merge it in registry by double clicking it.

Now wait for another BSOD. When it occurred, search the .dmp files manually in the default path: C:\Windows\Minidump or %SystemRoot%\Minidump. See if the crash dump is recorded or not (hopefully it will be recorded).Post it following the Blue Screen of Death (BSOD) Posting Instructions.

Dont run any disc cleanup tool before you upload another zip.
My System SpecsSystem Spec
20 Dec 2013   #3

Windows 7 Ultimate 64bit

which one of these files that you mean?

anyway, i just reinstalled win 7 64bit?
but, bsod is still happen?

so, I upload another minidump file and sf diagnostic
hopefully these are the right files that you need

thanks for your help
My System SpecsSystem Spec

21 Dec 2013   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Test your RAM modules for possible errors.
How to Test and Diagnose RAM Issues with Memtest86+
Run memtest for at least 8 passes, preferably overnight.

If it start showing errors/red lines, stop testing. A single error is enough to determine that something is going bad there.

Let us know the results.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {10, 2, 1, fffff80002eb3150}

Probably caused by : memory_corruption ( nt!MiReplenishPageSlist+c0 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000010, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002eb3150, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800030c5100
GetUlongFromAddress: unable to read from fffff800030c51c0
 0000000000000010 Nonpaged pool


fffff800`02eb3150 f00fba6b1000    lock bts dword ptr [rbx+10h],0




PROCESS_NAME:  avast_free_ant

TRAP_FRAME:  fffff8800897f660 -- (.trap 0xfffff8800897f660)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=ffffffffffffffff rbx=0000000000000000 rcx=0000058000000000
rdx=0000000000000050 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002eb3150 rsp=fffff8800897f7f0 rbp=fffffa8003ecec50
 r8=fffff800030c8500  r9=fffffa800c5d0000 r10=fffffa800c5d03b8
r11=fffff80003008e80 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
fffff800`02eb3150 f00fba6b1000    lock bts dword ptr [rbx+10h],0 ds:00000000`00000010=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002e8d169 to fffff80002e8dbc0

fffff880`0897f518 fffff800`02e8d169 : 00000000`0000000a 00000000`00000010 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`0897f520 fffff800`02e8bde0 : fffffa80`0c5d0988 00000000`0000003d fffffa80`012cfb70 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`0897f660 fffff800`02eb3150 : fffff880`0897f950 00000000`00000000 fffff800`03008e80 fffff780`00000320 : nt!KiPageFault+0x260
fffff880`0897f7f0 fffff800`02eb190f : fffffa80`0c5d0398 00000000`00000017 fffffa80`03316c50 00000000`00000017 : nt!MiReplenishPageSlist+0xc0
fffff880`0897f860 fffff800`02e9b044 : 00000000`00000000 00000000`00000002 00000000`00000000 ffffffff`ffffffff : nt!MiRemoveAnyPage+0x24f
fffff880`0897f980 fffff800`02e8bcee : 00000000`00000001 00000000`05a59000 00000000`fffdb001 00000000`021a7682 : nt!MmAccessFault+0x1224
fffff880`0897fae0 00000000`001a7276 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x16e
00000000`004ce3bc 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x1a7276


fffff800`02eb3150 f00fba6b1000    lock bts dword ptr [rbx+10h],0


SYMBOL_NAME:  nt!MiReplenishPageSlist+c0

FOLLOWUP_NAME:  MachineOwner



IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0xA_nt!MiReplenishPageSlist+c0

BUCKET_ID:  X64_0xA_nt!MiReplenishPageSlist+c0

Followup: MachineOwner
My System SpecsSystem Spec

 BSOD after installation win7 64bit

Thread Tools

Similar help and support threads
Thread Forum
Internet browsing very slow after brand new installation of 64bit Win7
Intel E2160 1.8ghz dual 2gb of RAM DDR2 5200 brand new Win 7 64 bit installation, all updates to SP1 IE 11 I upgraded my mom's computer from Vista to Win 7. It is an older machine that I bought her back in 2008 I think....I know that the RAM is on the low side, but I think there is some...
Browsers & Mail
A question regarding installation on win7 64bit
Hello everybody. So far I have been using 32 bit version of windows 7 but today I switched to 64 bit version. now when it comes to installing software I am a bit doubtful because ,on my system partition (c:), there are two Program Files directories. One is Program Files x86 andother one is just...
BSOD Winxp 64bit, Win7 Pro 64bit many error codes
Hi every one, i have this machine which is causing too much headache for me, this machine was having Windows XP 64 Bit, and it had a lot of BSOD crashes, then i just decided that it's the time to make the move to Windows 7 for this high performance machine, since i was not able to upgrade to...
BSOD Help and Support
Sudden Reboot (Win7 64bit) after Installation Complete & Black Screen
Hi, I have problems entering windows after the first installation of Windows 7 64 bit built 7000. After seconds the welcome (splash) screen appears, the windows suddenly reboot automaticaly. After that, black screen appears with dashes blinking. (Actually, my current OS is Windows 7 32 bit...
Installation & Setup
weird installation problem (win7 ultimate 64bit)
I want to install windows 7 on my pc. Everything works until windows has been booted from the dvd/usb (I tried with both) I get the background of the installation and I can move my mouse, but the installation window doesn't pop-up. nothing happens, I don't get an error or bsod. I've tried...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:02.
Twitter Facebook Google+