Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD: IRQL_NOT_LESS_OR_EQUAL now computer very unstable

16 Dec 2013   #1

Windows 7 Ultimate 64 bit
BSOD: IRQL_NOT_LESS_OR_EQUAL now computer very unstable

Hello folks,
This morning I woke up to find that my computer had experienced a BSOD at approximately 3.30am while I was asleep, and had rebooted.
As far as I know, there was nothing mysterious going on with my computer. I had left it to download during the night, and only utorrent and chrome were running.

Now, whenever I boot into my windows, the whole system is very unstable. The boot up takes forever. The CPU is near 100% the entire time. And opening IE10, or Chrome just crashes the apps. Right now I am writing this from within Safe Mode on my machine.

I know I am supposed to run the SF diagnostic tool to gather all the data, but I am unable to run the program at all. So I have manually zipped the dmp file, and am attaching it here.

I would be very grateful, if someone could take a look at the file and point me in the right direction of a solution.

Thanks in advance.

My System SpecsSystem Spec
16 Dec 2013   #2

Windows 7 Ultimate 64 bit
SF tool

I managed to get the SF tool to run. I have no idea if it ran correctly or all the way, but here is the zipped archive of the result.
My System SpecsSystem Spec
16 Dec 2013   #3

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {0, 2, 0, fffff800031e8477}

*** WARNING: Unable to verify timestamp for netw5v64.sys
*** ERROR: Module load completed but symbols could not be loaded for netw5v64.sys
Probably caused by : netw5v64.sys ( netw5v64+5b7d )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff800031e8477, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002eae100
GetUlongFromAddress: unable to read from fffff80002eae1c0
 0000000000000000 Nonpaged pool


fffff800`031e8477 448b08          mov     r9d,dword ptr [rax]






TRAP_FRAME:  fffff80000b9a4c0 -- (.trap 0xfffff80000b9a4c0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000300
rdx=0000000000000300 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800031e8477 rsp=fffff80000b9a658 rbp=0000000000000000
 r8=0000000000000064  r9=0000000000000000 r10=00000000000fffff
r11=fffffa800543f4d0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz ac po nc
fffff800`031e8477 448b08          mov     r9d,dword ptr [rax] ds:00000000`00000000=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002c76169 to fffff80002c76bc0

fffff800`00b9a378 fffff800`02c76169 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff800`00b9a380 fffff800`02c74de0 : fffffa80`09152ba8 fffff800`00b9a548 00000000`00000001 fffffa80`07c0e1a8 : nt!KiBugCheckDispatch+0x69
fffff800`00b9a4c0 fffff800`031e8477 : fffffa80`07f2a010 fffffa80`04ce3d00 fffff800`031e8524 fffffa80`07c0e1a8 : nt!KiPageFault+0x260
fffff800`00b9a658 fffff800`031e8524 : fffffa80`07c0e1a8 fffffa80`0543f4d0 fffffa80`05442580 00000000`00000000 : hal!HalpDmaNextContiguousPiece+0x103
fffff800`00b9a670 fffff800`031eb4fb : fffffa80`07c0e1a8 fffffa80`0543f4d0 fffffa80`07f2a010 fffff880`0561a1c7 : hal!HalpDmaMapScatterTransfer+0x34
fffff800`00b9a6c0 fffff800`031eb472 : fffffa80`07c0e1a8 fffffa80`07c0e1a0 00000000`00000064 00000000`00000000 : hal!HalpMapTransfer+0x7b
fffff800`00b9a750 fffff800`031ea94f : 00000000`00000000 fffff800`031e7fb9 00000000`00000000 00000000`00000003 : hal!IoMapTransfer+0x8e
fffff800`00b9a790 fffff800`031eaafd : fffffa80`05170050 fffffa80`0543f4d0 00000000`00000001 fffffa80`00000078 : hal!HalpAllocateAdapterCallback+0xc7
fffff800`00b9a830 fffff800`031eb156 : fffffa80`0543f4d0 00000000`00000000 fffffa80`0543f400 00000000`00000002 : hal!IoFreeAdapterChannel+0x109
fffff800`00b9a860 fffff800`031ea71f : fffffa80`04b65540 00000000`00000054 fffffa80`0543f4d0 fffffa80`066badd0 : hal!HalAllocateAdapterChannel+0x11a
fffff800`00b9a8a0 fffff880`016c0600 : fffffa80`077e2b40 fffffa80`054415a0 00000000`000000a0 fffff880`05856f27 : hal!HalBuildScatterGatherList+0x2f3
fffff800`00b9a910 fffff880`0560fb7d : fffffa80`051701a0 fffff880`05856b20 fffffa80`04b05dc0 fffff780`00000014 : ndis!NdisMAllocateNetBufferSGList+0x110
fffff800`00b9a9b0 fffffa80`051701a0 : fffff880`05856b20 fffffa80`04b05dc0 fffff780`00000014 00000000`00000000 : netw5v64+0x5b7d
fffff800`00b9a9b8 fffff880`05856b20 : fffffa80`04b05dc0 fffff780`00000014 00000000`00000000 00000054`00000100 : 0xfffffa80`051701a0
fffff800`00b9a9c0 fffffa80`04b05dc0 : fffff780`00000014 00000000`00000000 00000054`00000100 00000000`00000000 : netw5v64+0x24cb20
fffff800`00b9a9c8 fffff780`00000014 : 00000000`00000000 00000054`00000100 00000000`00000000 fffff880`05617fb9 : 0xfffffa80`04b05dc0
fffff800`00b9a9d0 00000000`00000000 : 00000054`00000100 00000000`00000000 fffff880`05617fb9 fffff880`058d6f80 : 0xfffff780`00000014


fffff880`0560fb7d ??              ???


SYMBOL_NAME:  netw5v64+5b7d

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: netw5v64

IMAGE_NAME:  netw5v64.sys


FAILURE_BUCKET_ID:  X64_0xA_netw5v64+5b7d

BUCKET_ID:  X64_0xA_netw5v64+5b7d

Followup: MachineOwner

0: kd> lmvm netw5v64
start             end                 module name
fffff880`0560a000 fffff880`05b45000   netw5v64 T (no symbols)           
    Loaded symbol image file: netw5v64.sys
    Image path: \SystemRoot\system32\DRIVERS\netw5v64.sys
    Image name: netw5v64.sys
    Timestamp:        Thu Mar 26 21:51:24 2009 (49CBAB84)
    CheckSum:         00533DE3
    ImageSize:        0053B000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
The issue is with the wifi, the driver is too old.

If you want us to assist you to find an appropriate driver, upload your MSINFO32.nfo file.
  1. Click on the start button
  2. Type "msinfo32" (without quotes) in the search bar of the start menu, click the resulting link. It will open the System Information window.
  3. File>Save. In the "File Name" filed, put "MSINFO32" (without Quote), give the save location to desktop, and click the "save" button.
  4. Give the time for processing, it will save a .nfo file on your desktop.
  5. Zip it, and upload it following the instruction.
My System SpecsSystem Spec

16 Dec 2013   #4

Windows 7 Ultimate 64 bit

Thank you for the reply. I am attaching the zipped nfo file as you requested. I did this from within safe mode, so I hope that doesnt make a difference.
I also noticed a lot of errors in the windows error reporting section of the nfo file. None of them made any sense to me though.
Thank you so much once again.
My System SpecsSystem Spec
16 Dec 2013   #5

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Yours is Intel® WiFi Link 5100. So you need to get Intel® PROSet/Wireless Software and Drivers for Windows 7.
My System SpecsSystem Spec
17 Dec 2013   #6

Windows 7 Ultimate 64 bit

I have a quick clarification to make. If there is a fault with my wireless driver, then how is it that I can access the internet from within Safe Mode with Networking? I mean, Safe Mode works perfectly fine, without any glitches from what I can see.
My System SpecsSystem Spec
17 Dec 2013   #7

Windows 7 Ultimate 64 bit

I also updated the driver like you said from within Safe Mode. But the problem still persists while booting into the regular mode. It is very unstable.
My System SpecsSystem Spec
17 Dec 2013   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Free up the startup. Windows does not need any other program to auto start with it, but the auto start programs often conflicts and causes various problems including BSODs.
  1. Click on the Start button
  2. Type “msconfig (without quotes), click the resulting link. It will open the system configuration window, with the "general" tab selected.
    • Click the "startup" tab. Click "Disable all" > Apply > OK.
    • Click on "services" tab. Check the "Hide all Microsoft Services"; Click "Disable all" > Apply > OK
Then try to boot again normally. Is it failing still? Let us know.
My System SpecsSystem Spec
17 Dec 2013   #9

Windows 7 Ultimate 64 bit

Okay so it is true that disabling all the non-ms startup entries, did improve the booting process at bit. but not entirely. while the CPU remains consistent at 100%, the startup entries that were disabled were the likes of Google updates, acrobat updater, roboform etc. And there were too many of them either. Perhaps one of the services was corrupted.
I think the best course of action is to reformat the computer. Because I have been using the same software config for years without and issue like this.
My System SpecsSystem Spec
18 Dec 2013   #10

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Quote   Quote: Originally Posted by lordothello View Post
I think the best course of action is to reformat the computer. Because I have been using the same software config for years without and issue like this.
Go for it then :)
My System SpecsSystem Spec

 BSOD: IRQL_NOT_LESS_OR_EQUAL now computer very unstable

Thread Tools

Similar help and support threads
Thread Forum
Computer keeps crashing, Irql_not_less_or_equal
My dad's laptop is crashing every 10 mins or so of doing light tasks such as browsing the internet I have attached a DM Log Collector zip in the attachments Please let me know if you need any other information Thank you
BSOD Help and Support
BSOD's due to unstable RAM voltage?
HI guys, I have been getting BSODs for a while as posted before but am wondering if it is all to do with the RAM voltage? I have an Asus M4A88T-V EVO USB3 mb with AMD Phenom II x4 840 black edition cpu. 2 x 2G Crucial Ram (tried 2 different sorts, same result) in the slots 3 and 4 as 1 and 2...
BSOD Help and Support
Computer in the past had dxgkernel error, now IRQL_NOT_LESS_OR_EQUAL
I have been slowly replacing parts in this computer, and now all is relatively new (bought in the last 8 months) and I had been getting a dxgkernel error. This was annoying, but tolerable since the TDR saved it most of the time. I now have been getting a new BSOD, caused by ntoskernel. It would be...
BSOD Help and Support
Multiple BSOD computer unstable
Greetings! I began experiencing infrequent freezes/BSOD's with varying codes. They became more frequent, until the computer was rendered unusable. I then installed a new hard disk, processor, ran memtest86 and checked temperatures, and no dice. I freeze repeatedly in safe mode, so I have...
BSOD Help and Support
I bought this computer at the end of last year, and put the components together myself. I installed windows 7 64bit, and I have had troubles ever since. First was a bad set of RAM, that I had to RMA. Also, the 770-C45 Motherboard has a power saving feature that shuts down the computer whenever it...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:19.
Twitter Facebook Google+