Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


19 Dec 2013   #1


Hi all,

I've been at this since yesterday and have seen a lot of your users get resolution. I tried to help myself with some of the solutions, but none has worked so far.

  • I get this when I access the computer from another computer with a mapped drive
  • Frequency is random. It is not 100% reproducable.
  • I have updated the drivers for the Atheros netork
  • Wind7Ult says that my ndis.sys driver is up to date, but I realize that it is sometimes wrong
  • The BlueScreenReview tool is nice and helped me search solutions (which is how I found this forum) but nothing has worked so far.
  • I am attaching the minidump file in a zip

Thanks, Chris

My System SpecsSystem Spec
20 Dec 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to the forum.

Please update the driver below and let us know if that resolves the BSOD issue.

Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller (NDIS6.20)
Driver Reference Table - L1E62x64.sys

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {32, 2, 0, fffff8800140b6ba}

*** WARNING: Unable to verify timestamp for L1E62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for L1E62x64.sys
Probably caused by : L1E62x64.sys ( L1E62x64+6c2d )

Followup: MachineOwner

3: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000032, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff8800140b6ba, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002eba100
GetUlongFromAddress: unable to read from fffff80002eba1c0
 0000000000000032 Nonpaged pool


fffff880`0140b6ba 41f6403204      test    byte ptr [r8+32h],4





TRAP_FRAME:  fffff880031a1910 -- (.trap 0xfffff880031a1910)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff880045ebbc8 rbx=0000000000000000 rcx=fffffa800e059880
rdx=fffffa800eba3e30 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800140b6ba rsp=fffff880031a1aa0 rbp=fffffa800eba3e30
 r8=0000000000000000  r9=0000000000000000 r10=1ad02b4d6b63783a
r11=fffff880031a1ac0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`0140b6ba 41f6403204      test    byte ptr [r8+32h],4 ds:00000000`00000032=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002c82169 to fffff80002c82bc0

fffff880`031a17c8 fffff800`02c82169 : 00000000`0000000a 00000000`00000032 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`031a17d0 fffff800`02c80de0 : 00000000`00000002 00000000`00000000 fffffa80`0eba3e60 fffffa80`0e577000 : nt!KiBugCheckDispatch+0x69
fffff880`031a1910 fffff880`0140b6ba : fffffa80`13667340 00000000`00000040 00000000`000097f3 00000000`00000013 : nt!KiPageFault+0x260
fffff880`031a1aa0 fffff880`045ebc2d : fffffa80`0e577000 fffff800`031f7472 fffffa80`0e577000 fffffa80`0eba3e70 : ndis!NdisMFreeNetBufferSGList+0xa
fffff880`031a1ae0 fffffa80`0e577000 : fffff800`031f7472 fffffa80`0e577000 fffffa80`0eba3e70 fffffa80`13667300 : L1E62x64+0x6c2d
fffff880`031a1ae8 fffff800`031f7472 : fffffa80`0e577000 fffffa80`0eba3e70 fffffa80`13667300 fffffa80`0eba3e30 : 0xfffffa80`0e577000
fffff880`031a1af0 fffff800`031f69ce : fffffa80`0eba3e78 00000000`00000048 00000000`00000000 00000000`00000003 : hal!IoMapTransfer+0x8e
fffff880`031a1b30 fffff800`031f6c0d : fffffa80`0df1f050 fffffa80`0e573200 fffffa80`0e573201 fffffa80`00000000 : hal!HalpAllocateAdapterCallback+0x146
fffff880`031a1bd0 fffff800`031f7223 : 00000000`00000000 fffff800`02e282d8 fffffa80`1237ec00 fffffa80`0ca87660 : hal!IoFreeMapRegisters+0xed
fffff880`031a1c40 fffff800`02c8c261 : fffff800`031f71b4 fffffa80`0ca87660 fffffa80`206c6100 00000000`00000000 : hal!HalpGrowMapBufferWorker+0x6f
fffff880`031a1c70 fffff800`02f1f2ea : 00000000`00000000 fffffa80`0ca87660 00000000`00000080 fffffa80`0ca759e0 : nt!ExpWorkerThread+0x111
fffff880`031a1d00 fffff800`02c738e6 : fffff880`02f64180 fffffa80`0ca87660 fffff880`02f6efc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`031a1d40 00000000`00000000 : fffff880`031a2000 fffff880`0319c000 fffff880`031a19a0 00000000`00000000 : nt!KxStartSystemThread+0x16


fffff880`045ebc2d ??              ???


SYMBOL_NAME:  L1E62x64+6c2d

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  L1E62x64.sys


FAILURE_BUCKET_ID:  X64_0xD1_L1E62x64+6c2d

BUCKET_ID:  X64_0xD1_L1E62x64+6c2d

Followup: MachineOwner

3: kd> lmvm L1E62x64
start             end                 module name
fffff880`045e5000 fffff880`045f7000   L1E62x64 T (no symbols)           
    Loaded symbol image file: L1E62x64.sys
    Image path: \SystemRoot\system32\DRIVERS\L1E62x64.sys
    Image name: L1E62x64.sys
    Timestamp:        Thu Jun 11 12:45:22 2009 (4A30A802)
    CheckSum:         00011259
    ImageSize:        00012000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Reduce items at start-up: Startup Programs - Change

Perform a clean boot: Troubleshoot Application Conflicts by Performing a Clean Startup

Scan with Kaspersky TDSSKiller:Anti-rootkit utility TDSSKiller

ESET online scanner: Free Online Virus Scanner | ESET

Run a System file check (SFC): SFC /SCANNOW Command - System File Checker

Run Disk Check on your Hard Drive(s): Disk Check

Check for heating issues using Speccy or HWmonitor

Upload a screen shot: Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
20 Dec 2013   #3

BSOD resolved

Wow, I'm resolved with step one, but I looked into the other steps just to be sure my system is clean in other ways. I'm bookmarking this thread for future use.

Also of note, for those of you finding these posts via google, there is an introduction to this BSOD forum that may help you right away (I didn't at first notice), which you can find here.

Thanks all,
My System SpecsSystem Spec



Thread Tools

Similar help and support threads
Thread Forum
BSOD watching film, DRIVER_IRQL_NOT_LESS_OR_EQUAL ndis.sys
Today I've started to get this problem while watching movies. My computer crashes during it. I've attached the photo I took of the error screen, and also zip with my system information and dump files, which was suggested to do in "BSOD - Posting Instructions" Any thoughts? :/
BSOD Help and Support
BSOD Asus Aspire 5332 NDIS.sys "driver_irql_not_less_or_equal"
Hello clever people, hopefully you can help me. My Asus Aspire 5332 Windows 7 x64 is blue screening each time Windows starts in normal mode. It starts in safe mode Ok but does not in normal mode. I have tried system restores to an older point in time but this hasnt resolved my issue. No...
BSOD Help and Support
BSOD when entering sleep mode, DRIVER_IRQL_NOT_LESS_OR_EQUAL, ndis.sys
Hey guys, I've been getting a BSOD fairly regularly when trying to enter sleep mode. I attached all the seven forums info but if theres anything else you need let me know. Thanks in advance! EDIT - Ive been messing around with it a bit and it seems the the BSOD can appear when trying to go...
BSOD Help and Support
Random BSOD - NDIS.sys "driver_irql_not_less_or_equal"
Hey guys, Lately some odd things have been happening with my computer. A couple of days ago my computer refused to POST when I started it up and sat on a blank screen indefinitely. So I force shut it down and restarted it and it started right up. I have no idea if this is related to my...
BSOD Help and Support
I've had several BSOD's over the past several weeks - I've attempted to solve what caused these through BlueScreenView, but being a computer novice, I'm stuck. It seems that all of them are caused by 'NDIS.sys'. Any help would be appreciated.
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:07.
Twitter Facebook Google+