Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD using internet,sony Vaio

20 Dec 2013   #1

Win 7 Home 32
BSOD using internet,sony Vaio

My friends laptop is crashing, it seems only when he is using the internet (wifi) if the wifi is off it doesn't seem to happen. Doesn't seem to BSOD in safe mode.

He has reformatted, still the same issue. Im about to try a different set of drivers for the Atheros wifi, haven't tried 2 already.

My System SpecsSystem Spec
20 Dec 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to Seven Forums.

Please update the drivers below:

Driver Description: Intel Graphics Driver
Driver Update Site:

Driver Description: Realtek High Definition Audio Function Driver
Driver Update Site: Realtek

Perform a clean install of a driver following: How to Clean Left Over Driver Files with Driver Sweeper

Microsoft (R) Windows Debugger Version 6.2.9200.20512 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\USER\Downloads\Fulla\SF_20-12-2013\122013-31839-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
Machine Name:
Kernel base = 0xfffff800`02e51000 PsLoadedModuleList = 0xfffff800`030946d0
Debug session time: Fri Dec 20 16:46:45.982 2013 (UTC + 6:00)
System Uptime: 0 days 0:19:24.418
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffff880fb8df1a0, 0, fffff88006783f68, 5}

*** WARNING: Unable to verify timestamp for igdpmd64.sys
*** ERROR: Module load completed but symbols could not be loaded for igdpmd64.sys
*** WARNING: Unable to verify timestamp for RTKVHD64.sys
*** ERROR: Module load completed but symbols could not be loaded for RTKVHD64.sys

Could not read faulting driver name
Probably caused by : igdpmd64.sys ( igdpmd64+159f68 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: fffff880fb8df1a0, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff88006783f68, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000005, (reserved)

Debugging Details:

Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800030fe100
GetUlongFromAddress: unable to read from fffff800030fe1c0
 fffff880fb8df1a0 Nonpaged pool

fffff880`06783f68 8b0408          mov     eax,dword ptr [rax+rcx]





PROCESS_NAME:  csrss.exe


TRAP_FRAME:  fffff88008c779e0 -- (.trap 0xfffff88008c779e0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff880071b09a0 rbx=0000000000000000 rcx=00000000f472e800
rdx=fffffa80095f0720 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88006783f68 rsp=fffff88008c77b70 rbp=fffffa8007b7cec0
 r8=0000000000000001  r9=fffff88008c77bd0 r10=0000000000000001
r11=0000000000000001 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
fffff880`06783f68 8b0408          mov     eax,dword ptr [rax+rcx] ds:fffff880`fb8df1a0=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002f435b3 to fffff80002ec6bc0

fffff880`08c77878 fffff800`02f435b3 : 00000000`00000050 fffff880`fb8df1a0 00000000`00000000 fffff880`08c779e0 : nt!KeBugCheckEx
fffff880`08c77880 fffff800`02ec4cee : 00000000`00000000 fffff880`fb8df1a0 fffffa80`07198000 fffff880`08c77f70 : nt! ?? ::FNODOBFM::`string'+0x43801
fffff880`08c779e0 fffff880`06783f68 : fffffa80`07198000 fffffa80`095f0720 fffffa80`07198000 fffffa80`095f0720 : nt!KiPageFault+0x16e
fffff880`08c77b70 fffffa80`07198000 : fffffa80`095f0720 fffffa80`07198000 fffffa80`095f0720 fffffa80`07198000 : igdpmd64+0x159f68
fffff880`08c77b78 fffffa80`095f0720 : fffffa80`07198000 fffffa80`095f0720 fffffa80`07198000 fffff880`07a39740 : 0xfffffa80`07198000
fffff880`08c77b80 fffffa80`07198000 : fffffa80`095f0720 fffffa80`07198000 fffff880`07a39740 fffffa80`07ef2298 : 0xfffffa80`095f0720
fffff880`08c77b88 fffffa80`095f0720 : fffffa80`07198000 fffff880`07a39740 fffffa80`07ef2298 fffff880`00000000 : 0xfffffa80`07198000
fffff880`08c77b90 fffffa80`07198000 : fffff880`07a39740 fffffa80`07ef2298 fffff880`00000000 fffffa80`07d9eff8 : 0xfffffa80`095f0720
fffff880`08c77b98 fffff880`07a39740 : fffffa80`07ef2298 fffff880`00000000 fffffa80`07d9eff8 fffff880`0678439c : 0xfffffa80`07198000
fffff880`08c77ba0 fffffa80`07ef2298 : fffff880`00000000 fffffa80`07d9eff8 fffff880`0678439c fffffa80`07d9efe8 : RTKVHD64+0x201740
fffff880`08c77ba8 fffff880`00000000 : fffffa80`07d9eff8 fffff880`0678439c fffffa80`07d9efe8 fffffa80`095f0720 : 0xfffffa80`07ef2298
fffff880`08c77bb0 fffffa80`07d9eff8 : fffff880`0678439c fffffa80`07d9efe8 fffffa80`095f0720 fffffa80`00000001 : 0xfffff880`00000000
fffff880`08c77bb8 fffff880`0678439c : fffffa80`07d9efe8 fffffa80`095f0720 fffffa80`00000001 fffff880`00000001 : 0xfffffa80`07d9eff8
fffff880`08c77bc0 fffffa80`07d9efe8 : fffffa80`095f0720 fffffa80`00000001 fffff880`00000001 fffffa80`095f0720 : igdpmd64+0x15a39c
fffff880`08c77bc8 fffffa80`095f0720 : fffffa80`00000001 fffff880`00000001 fffffa80`095f0720 fffff880`08c77cc8 : 0xfffffa80`07d9efe8
fffff880`08c77bd0 fffffa80`00000001 : fffff880`00000001 fffffa80`095f0720 fffff880`08c77cc8 fffffa80`07d9f1a8 : 0xfffffa80`095f0720
fffff880`08c77bd8 fffff880`00000001 : fffffa80`095f0720 fffff880`08c77cc8 fffffa80`07d9f1a8 fffffa80`07d9f608 : 0xfffffa80`00000001
fffff880`08c77be0 fffffa80`095f0720 : fffff880`08c77cc8 fffffa80`07d9f1a8 fffffa80`07d9f608 fffffa80`00000001 : 0xfffff880`00000001
fffff880`08c77be8 fffff880`08c77cc8 : fffffa80`07d9f1a8 fffffa80`07d9f608 fffffa80`00000001 fffffa80`07198000 : 0xfffffa80`095f0720
fffff880`08c77bf0 fffffa80`07d9f1a8 : fffffa80`07d9f608 fffffa80`00000001 fffffa80`07198000 fffffa80`00000000 : 0xfffff880`08c77cc8
fffff880`08c77bf8 fffffa80`07d9f608 : fffffa80`00000001 fffffa80`07198000 fffffa80`00000000 fffffa80`095f0720 : 0xfffffa80`07d9f1a8
fffff880`08c77c00 fffffa80`00000001 : fffffa80`07198000 fffffa80`00000000 fffffa80`095f0720 00000000`00000001 : 0xfffffa80`07d9f608
fffff880`08c77c08 fffffa80`07198000 : fffffa80`00000000 fffffa80`095f0720 00000000`00000001 00000000`00000000 : 0xfffffa80`00000001
fffff880`08c77c10 fffffa80`00000000 : fffffa80`095f0720 00000000`00000001 00000000`00000000 00000000`00000000 : 0xfffffa80`07198000
fffff880`08c77c18 fffffa80`095f0720 : 00000000`00000001 00000000`00000000 00000000`00000000 00000000`00000000 : 0xfffffa80`00000000
fffff880`08c77c20 00000000`00000001 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0xfffffa80`095f0720
fffff880`08c77c28 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x1


fffff880`06783f68 8b0408          mov     eax,dword ptr [rax+rcx]


SYMBOL_NAME:  igdpmd64+159f68

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: igdpmd64

IMAGE_NAME:  igdpmd64.sys


FAILURE_BUCKET_ID:  X64_0x50_igdpmd64+159f68

BUCKET_ID:  X64_0x50_igdpmd64+159f68

Followup: MachineOwner

0: kd> lmvm igdpmd64
start             end                 module name
fffff880`0662a000 fffff880`071d9420   igdpmd64 T (no symbols)           
    Loaded symbol image file: igdpmd64.sys
    Image path: \SystemRoot\system32\DRIVERS\igdpmd64.sys
    Image name: igdpmd64.sys
    Timestamp:        Mon Nov 29 11:23:11 2010 (4CF338BF)
    CheckSum:         00BB72A0
    ImageSize:        00BAF420
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Norton is a known cause of BSOD's. Please remove it for testing purpose. Use Microsoft Security Essentials.

Recommended from a strict BSOD perspective, compatibility & stability compared to other security software:

Microsoft Security Essentials - Free Antivirus for Windows

Malwarebytes - Free

Good and Free system security combination.

Scan with Kaspersky TDSSKiller:Anti-rootkit utility TDSSKiller

ESET online scanner: Free Online Virus Scanner | ESET

Run Disk Check on your Hard Drive(s): Disk Check

Run a System file check (SFC): SFC /SCANNOW Command - System File Checker

Let us know the results.
My System SpecsSystem Spec
20 Dec 2013   #3

Win 7 Home 32

Thanks, followed all those details and it seems to be working.

Thanks for the detailed information and help.
My System SpecsSystem Spec


 BSOD using internet,sony Vaio

Thread Tools

Similar help and support threads
Thread Forum
Sony vaio won't connect to Internet
Hey guys, So my laptop is finding networks and connecting to them it says I have Internet but when I try to load it up it's not working, I know the connection is ok as I'm posting this using my phone which is also connected to the same wifi and the net is working fine. When I connected with my...
Network & Sharing
Sony Vaio laptop does not want to connect to internet
I am trying to connect to the internet and the wireless appears disconnected. I've gone to the control panel to change adapter settings and the laptop is still disconnected. Someone please help me solve this problem asap. Thank you.
General Discussion
Touchpad not working after Internet Explorer 9 install Sony Vaio
Hi all, I recently got hold of a used Sony Vaio VGN-N29VN laptop, everything was working fine until I updated IE from 8-9 and now the touchpad doesn't work!! It works briefly before Windows 7 has fully loaded up on the loading screen but as soon as the desktop appears it stops. Please help.
Hardware & Devices
Sony Vaio VGN-FW260J Internet Not Functioning
Just updated my laptop (4gb ram, 250 gb hdd, vista sp 1) to Windows 7 Ultimate. Everything went smoothly, until I attempted to access the internet. The computer shows that all drivers are installed, no yellow exclamations in the device manager or anything like that, but it is unable to connect...
Installation & Setup
Internet issue Sony Vaio VGN-FW11E
Hi, I have a Sony Vaio VGN-FW11E and according to Sony, i was not eligible for the support on the integration from Vista to Windows 7. However, i still installed Windows 7 64-bit Professional and i initially had a few driver problems such as my touchpad not working, the volume control on my...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:33.
Twitter Facebook Google+