Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD - ndis.sys - Triggered by uploading on Imgur and Youtube

21 Dec 2013   #1

Windows 7 64 bit
BSOD - ndis.sys - Triggered by uploading on Imgur and Youtube

Basically I get a BSOD - ndis.sys - triggered by uploading on Imgur and Youtube ONLY using Google Chrome. minidump and other bits and pieces are attached.

My System SpecsSystem Spec
21 Dec 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to the Forum.

Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable!:-

ASACPI.sys Mon Mar 28 08:30:36 2005 (42476C4C)
Asus ATK0110 ACPI Utility (a known BSOD maker in Win7 and Win8). Also a part of many Asus utilities (Win8 versions available from Windows Update as an Optional Update - but check Asus first!)
Driver Reference Table - ASACPI.sys

GizmoDrv.SYS Sun May 18 11:24:02 2008 (482FBD72)
Gizmo Project - Arainia Solutions
Driver Reference Table - GizmoDrv.SYS

AtiPcie.sys Tue May 5 21:00:22 2009 (4A005486)
ATI PCIE Driver for ATI PCIE chipset or [br] ATI PCI Express (3GIO) Filter[br]Found in my ATI video drivers (I have an Intel chipset)
Driver Reference Table - AtiPcie.sys

PxHlpa64.sys Wed Jun 24 05:16:35 2009 (4A416253)
Sonic CD/DVD driver (used by many different CD/DVD programs)
Driver Reference Table - PxHlpa64.sys

L1E62x64.sys Sun Aug 23 11:08:09 2009 (4A90CEB9)
Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller (NDIS6.20)
Driver Reference Table - L1E62x64.sys

Daemon Tools/Alchohol is known to cause BSODs:
How to remove sptd.sys from system
Registry and SPTD problems | DAEMON Pro Help

sptd.sys Mon Oct 12 02:55:14 2009 (4AD24632)
SCSI Pass Through Direct Host - Daemon Tools (known BSOD issues with Win7)
Driver Reference Table - sptd.sys

Perform a clean install of a driver following: How to Clean Left Over Driver Files with Driver Sweeper
(AODDriver2.sys) is either a stand-alone application, or a component of the AMD VISION Engine Control Center. This driver is known to cause BSOD's on some Win7 systems. Please uninstall all AMD/ATI video stuff from Control Panel...Programs...Uninstall a program. Then, download (but DO NOT install) a fresh copy of the ATI drivers from Global Provider of Innovative Graphics, Processors and Media Solutions | AMD (in the upper right corner of the page) Use this procedure to install the DRIVER ONLY: ATI video cards - DRIVER ONLY installation procedure
AODDriver2.sys Thu Sep 12 09:36:40 2013 (523136C8)
AMD Overdrive; also in EasyTune6 for Gigabyte motherboard [br] Known BSOD issues in Win7
Driver Reference Table - AODDriver2.sys

Reduce items at start-up: Startup Programs - Change

Perform a clean boot: Troubleshoot Application Conflicts by Performing a Clean Startup

Run Disk Check on your Hard Drive(s): Disk Check

Run a System file check (SFC): SFC /SCANNOW Command - System File Checker

Scan with Kaspersky TDSSKiller:Anti-rootkit utility TDSSKiller

ESET online scanner: Free Online Virus Scanner | ESET

Post screenshot(s) of your Hard Drive(s) using Crystal Disk Info Software: CrystalDiskInfo - Software - Crystal Dew World

Run a Hard Drive test:

Let us know the results.

Bugcheck Summary
Debug session time: Sat Dec 21 15:09:52.417 2013 (UTC + 6:00)
Built by: 7601.18229.amd64fre.win7sp1_gdr.130801-1533
System Uptime: 0 days 6:01:20.572
*** WARNING: Unable to verify timestamp for L1E62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for L1E62x64.sys
Probably caused by : L1E62x64.sys ( L1E62x64+7bcb )
BugCheck D1, {32, 2, 0, fffff880016eb6ba}
Bugcheck code 000000d1
Arg1: 0000000000000032, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff880016eb6ba, address which referenced memory
PROCESS_NAME:  PProHeadless.e
FAILURE_BUCKET_ID:  X64_0xD1_L1E62x64+7bcb
BiosVersion = 3503   
BiosReleaseDate = 04/13/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
My System SpecsSystem Spec
15 Jan 2014   #3

Windows 7 64 bit

Seemed to be OK, but then again I didn't use either youtube or imgur in chrome in the last few weeks. This time I got the same (apparently) BSOD from a game (Europa Universalis IV)

- Drivers listed that I could locate to remove or update done (only a few)
- Disk check done
- SFC /scannow done
- Kaspersky and ESET scans done
- Crystal Disk image attached in the zip
- New dump file in the zip
My System SpecsSystem Spec

15 Jan 2014   #4

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

It seems like this driver wasn't updated.
Please do if you haven't already.

L1E62x64.sys Sun Aug 23 11:08:09 2009 (4A90CEB9)
Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller (NDIS6.20)

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {8, 2, 0, fffff80004a147f7}

*** WARNING: Unable to verify timestamp for L1E62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for L1E62x64.sys
Probably caused by : L1E62x64.sys ( L1E62x64+7e2e )

Followup: MachineOwner

5: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000008, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
	bit 0 : value 0 = read operation, 1 = write operation
	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80004a147f7, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80004d06100
GetUlongFromAddress: unable to read from fffff80004d061c0
 0000000000000008 Nonpaged pool


fffff800`04a147f7 4d8b642408      mov     r12,qword ptr [r12+8]





TRAP_FRAME:  fffff8800825f8e0 -- (.trap 0xfffff8800825f8e0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000001
rdx=0000000000000fff rsi=0000000000000000 rdi=0000000000000000
rip=fffff80004a147f7 rsp=fffff8800825fa70 rbp=0000000000000d98
 r8=0000000000000000  r9=fffffa80101bdd98 r10=1d5ad81036381bd7
r11=0000000000000cf8 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff800`04a147f7 4d8b642408      mov     r12,qword ptr [r12+8] ds:00000000`00000008=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80004ace129 to fffff80004aceb80

fffff880`0825f798 fffff800`04ace129 : 00000000`0000000a 00000000`00000008 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`0825f7a0 fffff800`04accda0 : fffffa80`0f9a5880 fffff880`0186756a 00000000`00000000 fffffa80`0ed4f080 : nt!KiBugCheckDispatch+0x69
fffff880`0825f8e0 fffff800`04a147f7 : fffffa80`0ed4f080 fffffa80`101bdd98 00000000`0000005c fffffa80`101bdd60 : nt!KiPageFault+0x260
fffff880`0825fa70 fffff880`016146e1 : fffffa80`103848a0 00000000`00000000 fffffa80`0e573a70 00000000`00000000 : hal!HalPutScatterGatherList+0xa7
fffff880`0825fad0 fffff880`04c07e2e : fffffa80`0e573000 fffffa80`0e573a70 00000000`00000000 fffff800`04aca436 : ndis!NdisMFreeNetBufferSGList+0x31
fffff880`0825fb10 fffffa80`0e573000 : fffffa80`0e573a70 00000000`00000000 fffff800`04aca436 fffff880`04c0202c : L1E62x64+0x7e2e
fffff880`0825fb18 fffffa80`0e573a70 : 00000000`00000000 fffff800`04aca436 fffff880`04c0202c fffffa80`0e58e038 : 0xfffffa80`0e573000
fffff880`0825fb20 00000000`00000000 : fffff800`04aca436 fffff880`04c0202c fffffa80`0e58e038 fffff880`04c02160 : 0xfffffa80`0e573a70


fffff880`04c07e2e ??              ???


SYMBOL_NAME:  L1E62x64+7e2e

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  L1E62x64.sys


FAILURE_BUCKET_ID:  X64_0xA_L1E62x64+7e2e

BUCKET_ID:  X64_0xA_L1E62x64+7e2e

Followup: MachineOwner

5: kd> lmvm L1E62x64
start             end                 module name
fffff880`04c00000 fffff880`04c12000   L1E62x64 T (no symbols)           
    Loaded symbol image file: L1E62x64.sys
    Image path: \SystemRoot\system32\DRIVERS\L1E62x64.sys
    Image name: L1E62x64.sys
    Timestamp:        Sun Aug 23 11:08:09 2009 (4A90CEB9)
    CheckSum:         0001697B
    ImageSize:        00012000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
16 Jan 2014   #5

Windows 7 64 bit

Updating from with a 2010 driver for that may have done the trick, trying to replicate the BSOD with imgur uploading isn't working (in other words, uploading is working). It didn't get a new driver after the first round as the latest driver held on ASUS is the 2009 one.

Thank you for the assistance. Hopefully I haven't spoken too soon.
My System SpecsSystem Spec
17 Jan 2014   #6

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

No problem. Keep us updated.
My System SpecsSystem Spec

 BSOD - ndis.sys - Triggered by uploading on Imgur and Youtube

Thread Tools

Similar help and support threads
Thread Forum
Two BSOD's, second triggered by dm log collector.exe
A week of no problems after uninstalling a Logitech app, but this morning there was a BSOD and when started to collect the info with the dm log collector, it crashed again. That is why there are two dmp files in the attached zip. Will add the BIOS CPU temperature and the voltages after reboot. ...
BSOD Help and Support
YouTube not uploading videos in the .mp4 format all of a sudden
Hey guys for the past several days I have been able to upload videos to YouTube, but today when I went on there to upload a video in the .mp4 which is the same format I use all the time and YouTube failed to even try to process the request, is it me or is this something that has to do with them I...
Browsers & Mail
Repeatedly replicated BSODs when uploading to YouTube
Attached you will find the requested files. I have had this happen several times in the last few hours. I recently dealt with a virus, removed via MalwareBytes. I ran followup scans with MalwareBytes, AdwCleaner and am in the processof an Avast! scan. My GFX card drivers are up to date. I...
BSOD Help and Support
dxgmms1.sys - BSOD (usually triggered when streaming flv)
I'm running into occasional BSOD crashes. Always the same driver error (dxgmms1.sys). Usually encountered when viewing flash content via Firefox. I've done plenty of searching around (both SF and elsewhere) and tried many of the suggestions posted, but to no avail. Something tells me the...
BSOD Help and Support
Convert a .rec file for uploading to Youtube?
Hi :) .rec is the Topfield PVR's format that all videos are recorded in. You can transfer the files over to your PC and play them in VLC. I wanted to take a bit out of a TV show i'd recorded and upload it to Youtube. Unfortunately, I can't find a decent converter and editing software like Sony...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 11:05.
Twitter Facebook Google+