Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD playing Mabinogi

12 Jan 2014   #11

Windows 7 Home Premium 64bit

I finally managed to do the memtest. After one pass, it shows no errors, but I'm keeping it on just incase. Also, I never updated my video card. Also, I uninstalled daemon tools and pando media but I'm still getting bsods.

My System SpecsSystem Spec
13 Jan 2014   #12
Microsoft MVP

Windows 7 Ult. x64

Quote   Quote: Originally Posted by chaos35789 View Post
After one pass, it shows no errors, but I'm keeping it on just incase.
Be sure to do a minimum of 8 consecutive passes - leave it running overnight.
My System SpecsSystem Spec
13 Jan 2014   #13

Windows 7 Home Premium 64bit

After running 8 times, memtest showed no errors detected.
My System SpecsSystem Spec

15 Jan 2014   #14

Windows 7 Home Premium 64bit

Update, I tested mabinogi on my laptop, and it worked perfectly so I believe that the problem may be only on my desktop.
My System SpecsSystem Spec
14 Feb 2014   #15

Windows 7 Home Premium 64bit

I know this is an old thread, however, I am still experiencing this problem and would like some help D:
My System SpecsSystem Spec
14 Feb 2014   #16

Windows 7 Pro-x64

Rerun the SF Utility with Grab All and post a fresh zip file. Be sure to let it capture all the files. This can take five minutes or more.
My System SpecsSystem Spec
15 Feb 2014   #17

Windows 7 Home Premium 64bit

Oh, okay, here it is
My System SpecsSystem Spec
15 Feb 2014   #18

Windows 7 Pro-x64

There's plenty of dumps but no report files. We need to see the current status of your system and logs as it stands today. The old reports may have changed. The last few dumps are processor timeouts (0x101) and a hardware fault (0x124) indicating a processor bus timeout. It looked like a pending disk failure before but if you've run the chkdsks and memtest64, indicators are pointing to a failing CPU.

About the only suggestion I have at this point would be to try reseating the processor and apply new heat sink compound. AMD processors don't throttle on an overheat so they'll run until they go up in smoke. Another cause could be old compound coming in contact with the motherboard and/or CPU contacts. Check around CPU socket carefully. When reinstalling the CPU, make sure all the contacts look clean but do NOT touch them with your bare hands. If you're not comfortable with this maintenance, print this response and take your system to a service center.

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
An expected clock interrupt was not received on a secondary processor in an
MP system within the allocated interval. This indicates that the specified
processor is hung and not processing interrupts.
Arg1: 0000000000000019, Clock interrupt time out interval in nominal clock ticks.
Arg2: 0000000000000000, 0.
Arg3: fffff88003717180, The PRCB address of the hung processor.
Arg4: 0000000000000006, 0.
Debugging Details:
PROCESS_NAME:  svchost.exe
fffff880`06990328 fffff800`02edda4a : 00000000`00000101 00000000`00000019 00000000`00000000 fffff880`03717180 : nt!KeBugCheckEx
fffff880`06990330 fffff800`02e906f7 : 00000000`00000000 fffff800`00000006 00000000`00002710 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x4e3e
fffff880`069903c0 fffff800`03400895 : fffff800`03426460 fffff880`06990570 fffff800`03426460 00000000`00000000 : nt!KeUpdateSystemTime+0x377
fffff880`069904c0 fffff800`02e83113 : fffff800`03001e80 00000000`00000001 00000000`00000001 fffff800`02e11000 : hal!HalpHpetClockInterrupt+0x8d
fffff880`069904f0 fffff800`02e5b939 : fffff880`06990880 00000000`00000000 fffffa80`07490010 fffffa80`08909000 : nt!KiInterruptDispatchNoLock+0x163
fffff880`06990680 fffff800`03191d4f : 00000000`00000000 fffff880`06990b60 00000000`00000000 fffff880`1379bcad : nt!KeFlushProcessWriteBuffers+0x65
fffff880`069906f0 fffff800`031923ad : 00000000`03159c20 fffff800`0317ccce 00000000`00000000 fffff800`02e85cd8 : nt!ExpQuerySystemInformation+0x13af
fffff880`06990aa0 fffff800`02e85e53 : 00000000`00000000 fffff880`06990b60 ffffffff`fffe7960 000007fe`fa7a0b00 : nt!NtQuerySystemInformation+0x4d
fffff880`06990ae0 00000000`76f6161a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0378f378 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x76f6161a
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: Unknown_Module
IMAGE_NAME:  Unknown_Image
Followup: MachineOwner
0: kd> !pcr fffff88003717180
Cannot get PRCB address
Forgot to add the 0x124 BC

2: kd> !errrec fffffa8008646038
Common Platform Error Record @ fffffa8008646038
Record Id     : 01cf11812702f3ca
Severity      : Fatal (1)
Length        : 928
Creator       : Microsoft
Notify Type   : Machine Check Exception
Timestamp     : 1/14/2014 23:34:28
Flags         : 0x00000002 PreviousError
Section 0     : Processor Generic
Descriptor    @ fffffa80086460b8
Section       @ fffffa8008646190
Offset        : 344
Length        : 192
Flags         : 0x00000001 Primary
Severity      : Fatal
Proc. Type    : x86/x64
Instr. Set    : x64
Error Type    : BUS error
Operation     : Generic
Flags         : 0x00
Level         : 3
CPU Version   : 0x0000000000600f12
Processor ID  : 0x0000000000000000
Section 1     : x86/x64 Processor Specific
Descriptor    @ fffffa8008646100
Section       @ fffffa8008646250
Offset        : 536
Length        : 128
Flags         : 0x00000000
Severity      : Fatal
Local APIC Id : 0x0000000000000000
CPU Id        : 12 0f 60 00 00 08 08 00 - 0b 22 98 1e ff fb 8b 17
                00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
Proc. Info 0  @ fffffa8008646250
Section 2     : x86/x64 MCA
Descriptor    @ fffffa8008646148
Section       @ fffffa80086462d0
Offset        : 664
Length        : 264
Flags         : 0x00000000
Severity      : Fatal
Error         : BUSLG_GENERIC_ERR_*_TIMEOUT_ERR (Proc 0 Bank 0)
  Status      : 0xb880000000020f0f
My System SpecsSystem Spec
15 Feb 2014   #19

Windows 7 Home Premium 64bit

Ok, thanks, I'll try to find a service center to get it fixed, might take a little while.
My System SpecsSystem Spec

 BSOD playing Mabinogi

Thread Tools

Similar help and support threads
Thread Forum
BSOD while playing videos or playing games (LoL) Error STOP : 0x00007A
Hello sevenforums Community, since about month im getting Bluescreens, which never happened before in 4 years. It usually get the when i watch streams on twitch (which didnt happen since 1 week on my account though) or currently while playing League of Legends. But they dont come every game, so...
BSOD Help and Support
BSOD playing some games/recently playing FIFA World
The title speaks for itself, i have dump files listed below, and i would really like to fix this problem. Thank you in advance.
BSOD Help and Support
BSOD playing too long, watching a video and playing a game or gmod
I get BSOD whenever I am on my computer for 6 hours or over, watching a video and playing a game, or while playing gmod in general. My comp specs are on my profile as best as I could get. My computer runs 68C 26% fanspeed when not playing any games and gets as hot as 86C when playing games. and my...
BSOD Help and Support
BSOD on a daily basis, mostly when playing playing Heroes of Newerth.
Hello A few weeks ago I mounted a new hard drive that had data recovered from a damaged one. And since then I've been getting blue screens almost everyday. Prior to that the machine was working fine. I did not notice a specific time for it to happen, but generally when I am playing "Heroes of...
BSOD Help and Support
BSOD when I play Mabinogi, 0x0000001e
Here's my problem: Ever since last week, whenever I played the game Mabinogi (by Nexon), my computer would BSOD a few minutes into the game. I tried everything, but it wouldn't go away. So I reformatted my computer in hopes that it would fix. After it was reformatted and set up, I redownloaded the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:18.
Twitter Facebook Google+