Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD, Win 7 desktop wont boot even in safe mode, BSOD error:0xc0000010

06 Jan 2014   #1

Windows 7 Home Premium (64 Bit), Dual Boot with Kali Linux
BSOD, Win 7 desktop wont boot even in safe mode, BSOD error:0xc0000010

Hello Guys and Gals, my Windows 7 Laptop is in a serious pickle and I have used every bit of troubleshooting knowledge I have learned in my 10 years working in a Windows environment to no result.

I hope that I am posting in the correct forum, and I have read the forum rules.This is my first post on any help forum ever, so I hope the way I have written this is in conformance with what you all are used to.

I have seen multiple error codes thrown when I forced the computer not to restart and show me the BSOD details. This is what is stated:
Stop 0x000000F4 (0x0000000000000003, 0xFFFFFA800600c910, 0xFFFFFA800600CBF0, 0xFFFFF8000357B7B0

Summary: My laptop boots to the Windows 7 login screen but after logging in, startup never finishes completely and is completely unresponsive to (Ctrl,Shift,Esc) and any other attempts to pull up the task manager. My laptop is dual boot, and has these 2 OS's installed: Windows 7 Home Premium (Genuine) and Kali Linux, both of which are 64 bit versions.
When I attempt to boot the computer into the Windows 7 environment, I am able to login at the normal account login page, but after this, it will take an entire day's time to load the desktop and even when it does, finally show the task bar, then the icons, I am unable to open any of them. For instance, after about 20 minutes, when the taskbar finally appears, when I click on the start button, whether from the keyboard windows icon, or the mouse, I will have to wait about 10 minutes until the start button opens its normal window. Even when it does, I get no response from the system when I attempt to click on any program, folder, or file. I have tried to reboot the computer in safe mode, with and without networking support, and the computer responds in the same exact fashion, never completely loading, and even after hours when the icons finally appear, I cannot open any folders, windows, or programs, and if I attempt to do so the system will freeze and stay like that until I force the computer to shutdown manually.

I am able to boot into safe mode with command prompt seamlessly though, and I have tried the normal resolution steps from this command prompt such as, chkdsk and sfcscan /now, which sometimes completes and shows orphaned files, and sometimes doesnt complete.

I have reached out to Microsoft support, and the technician suggest I make a Live USB of Hitman Pro with kickstart, and I did. I ran this tool on bootup and kickstart found about 5 different types of malware and I disinfected/quarantined them as it permitted me. I rebooted to the same exact issue, and upon running the Hitman Pro Live USB again, it found no other infection. This seemed shady to me, so I went ahead and created a Kaspersky Rescue Disk (Live CD) through my Kali Linux partition which is working perfectly and shows no signs of any damage. After running Kaspersky, it found approximately 345 types of malware, trojans, backdoors, etc. I quickly quarantined/disinfected these as per the advice from the Kaspersky program.

The catch is, none of this has fixed the load time/ responsiveness of my windows 7 environment in the slightest. I know there is no memory problem, as I have already ran the memory tests from my BIOS, and also I dont believe my hard drive is failing, because my Linux partition works flawlessly and without a hiccup.

I am truly exhausted from 3 days of scratching my head at this and throwing everything at it but the kitchen sink.

Tools Used so far:
Kaspersky Rescue Disk (Live CD)
Hitman Pro with Kickstart (Live USB)
Sfcscan /now
Windows 7 recovery partition, startup repair (reports that there is nothing wrong)
Windows 7 Restore point, (My first troubleshoot was to load the only available restore point, which did not fix anything)
Advanced boot options: Last known good configuration, Safe mode, Safe mode with networking (Both of which behave in the same exact fashion as the crippled normal windows 7 boot I am experiencing)

I will be happy to give any other information I can, but please realize that I cannot navigate through my Windows 7 desktop to perform any tasks. I have searched online help forums endlessly and reviewed many problems that seem similar to mine, but most folks can at least pull up the desktop in Safe Mode, which I cannot. This has prevented me from being able to do any significant troubleshooting inside the Windows environment. I am absolutely out of ideas, and I am worried that If I keep poking at windows with different tools that I might lose my data.

I have just recently lost my backup drive that had a recent backup on it, so I am stuck here and my only option is recovery through a fix or a fresh install which I would like to avoid at all costs because of many family videos and photos that would be a shame to lose.

If anyone can offer even the slightest bit of help, I would appreciate it so very much.

Best Regards,

My System SpecsSystem Spec
06 Jan 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Quote   Quote: Originally Posted by wlocas View Post
Stop 0x000000F4 (0x0000000000000003, 0xFFFFFA800600c910, 0xFFFFFA800600CBF0, 0xFFFFF8000357B7B0
Havent read the rest. Coz those are not relevant.

Let us know about your storage system. Namely ....
  • HDD or SSD
  • How many
  • Make and model (if possible)
  • Storage controller mode (SATA/IDE/AHCI/SCSI/RAID)
  • Storage controller driver
Let us know. Those information (as many of them as possible) will help us to start troubleshooting.
My System SpecsSystem Spec
06 Jan 2014   #3

Windows 7 Home Premium (64 Bit), Dual Boot with Kali Linux

Hello and thanks for your quick response.

Through BIOS I was able to find this information:
There is a single Hard drive 320GB internal to the laptop
It is running in AHCI mode
The model of laptop is: Dell Inspiron 1545

I pulled up the command prompt and used the command: driverquery /v to try to find the driver
But I do not know what I'm looking for. I'm sure I can find the driver details for you if you can help me to use that
Dos command to find it. Is it possible to open device manager from dos prompt? If so I may be able
To retrieve the information you request in this way.

Thanks so much,
My System SpecsSystem Spec

06 Jan 2014   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

No information about the brand? OK, as you cannot boot into the computer, the brand info will not differ anything.

You need to test your HDD using a bootable tool. Run Seatools for DOS: SeaTools for DOS and Windows - How to Use

Let us know the results.

A stop 0xF4 is mostly a storage malfunction, and sometimes it is a result of system resources erosion. So checking the storage side first.

BTW, is Liux installed in the same disc? Then what is the bootloader? MBR or GRUB? Cann you boot into linux rightly?
My System SpecsSystem Spec
06 Jan 2014   #5

Windows 7 Home Premium (64 Bit), Dual Boot with Kali Linux

Update, was able to pull up device manager from safe mode command prompt

DRIVER: Intel, 6/15/2011
driver Version:

Also under DISK DRIVES:
Date: 6/21/2006
Driver version: 6.1.7600.16385
My System SpecsSystem Spec
06 Jan 2014   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Good info :)

Please complete the Seatools test and let us know the results.
My System SpecsSystem Spec
06 Jan 2014   #7

Windows 7 Home Premium (64 Bit), Dual Boot with Kali Linux

I do have linux installed in the same hard drive, the laptop came with windows originally and later I partitioned the drive multiple times to experiment with different operating systems. I have had Qubes-OS installed, as well as a prior version of Kali linux. These OS installations have taken place over a couple of years.
I'm not sure if that is meaningful towards diagnosis.

From you instructions, I have created a SeaTools Live CD (DOS) because I have no Windows access.
The short test failed and please see the attachments for more clarity.
I am currently running the Long Test since the SeaTools utility states that my drive is in fact a Seagate internal hard drive.

Drive Information:
Device 0 is Seagate Device ST9320325AS 6VD1RDAX (Revision: D005DEM1)
Max native address: 625142447
Device is 48 Bit Addressed - # of LBA's: 625142447 (320.073 GB)
This drive supports security features
SMART Is supported and ENABLED
SMART Has NOT Been Tripped
DST Is Supported
Logging Feature Set Is Supported
POH 4288
Current Temp: 41

Long Test is currently at 25% with 16 errors, will follow up post when complete.

You had asked about my current Linux installation.
I have Kali Linux, Dual Booted using GRUB2 BootLoader.
The Linux environment loads perfectly and operates normal as it did before I had this trouble with Windows.
I have VirtualBox installed and a virtualized Windows XP installed in Virtual Box.

I have played with editing the GRUB.cfg file in Kali Linux to change the order of the GRUB2 BootLoader menu if this is of any consolation.

Thanks for your support.
My System SpecsSystem Spec
07 Jan 2014   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

16 errors in 25% of the test.

Let us know if the long test is able to recover the errors and runs the HDD smoothly. Otherwise you will need to replace the HDD.

About GRUB/GRUB2 ..... if GRUB is present there in the same HDD, it can make windows impossible to boot in cases. So I asked for those info. But as far as the HDD itself is failing, this info is really irrelevant.
My System SpecsSystem Spec

 BSOD, Win 7 desktop wont boot even in safe mode, BSOD error:0xc0000010

Thread Tools

Similar help and support threads
Thread Forum
BSOD randomly, Error 0XC0000010, Reboot and select proper boot device
Hello everyone, this is my first time posting on a forum. I have a Dell N5110 laptop that's almost 7 years old I'd say. I've been getting this error over the past year infrequently (maybe once every three months), but starting last week I've been getting the error at least twice a day. This...
BSOD Help and Support
BSOD, Can't boot to safe mode, error 0x000000f4
Hello My aunt's device has a bsod screen. I can't boot to safe mode I copied a dump file by hiren's boot cd.
BSOD Help and Support
BSOD 5min after boot, safe mode seems ok, error 0x000000F4
Hello, I've been consulting this forum for help on recent BSOD's on my Alienware M14x laptop. What has been happening since last Thursday is as follows: I boot to the desktop, then, regardless of what I start doing, I get a BSOD before 10 minutes are up. It is preventing me from playing games...
BSOD Help and Support
Satellite L355D-S77901 Wont boot, even in safe mode error: 0x00000124
Guys I really need help with this one! I'm repairing a Toshiba Satellite L355D-S77901. The system won't boot Windows Vista in normal or safe mode. I've tested the RAM by removing one stick at a time and attempting to boot with each one in by itself, same error. I've removed the hard drive and...
Hardware & Devices
BSOD, windows wont boot not even on safe mode
Hi i have tried everything, but cant get past the blue screen. No matter what option i choose from f8 it keeps taking me to blue screen then startup repair starts to run for ages "attempting repairs". Is there anyway that i can bypass startup repair and get to my files, maybe thru the partitions? I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:38.
Twitter Facebook Google+