Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BOSD always after a few minutes, multiple errors (0x000000D1)

07 Jan 2014   #1
Axe Homeless

Win7 X64 Pro
BOSD always after a few minutes, multiple errors (0x000000D1)

Hello guys, I really need your help, I have exhausted everything else

I have this PC configuration for about a year now and never or seldomly experienced bluescreen problems.
I installed plex media server a week ago or so to transcode and stream to my tablet and two days ago, I configured it correctly and enabled port forwarding on the router.

Yesterday, I streamed community to my tablet when around the 16minutes mark, playback stopped. The server (my PC) wasn't reachable anymore and I tried to turn on the monitors to see what was happening. The main monitor wouldn't get a signal and the second one showed the background photo it should but I couldn't bring the mouse over to it, so my guess is it froze.

Since yesterday, my PC randomly, between 5 and 45 minutes, just gets this bluescreen and reboots.

I googled a but and the problem seems to be my integrated network adapter, so I updated the driver to the very latest one, updated the BIOS, updated windows and Microsoft Security essentials run through everything. To no avail.

I am at the end of my knowledge and would love to use my computer again. Can you help me?

Thanks so much!

Here is a photo of the bluescreen in question:

E: hope I did the dumping thing right, sorry if not

E2: So I put in a very old realtek Ethernet-card and reconfigured plex and everything works perfectly, no crashes. (Except no wake-on-lan support and much slower than the integrated atheros).

So it seems that it's really the integrated ethernet that causes the trouble, but no idea if hardware or software and no idea why it crashes this hard since yesterday.

My System SpecsSystem Spec
07 Jan 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi Axe Homeless.

This BSOD is caused by network failure; Qualcomm Atheros AR8161/8165 PCI-E Gigabit Ethernet Controller (NDIS 6.20) is failing.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {0, 2, 0, fffff8800767d4be}

Unable to load image \SystemRoot\system32\DRIVERS\L1C62x64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for L1C62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for L1C62x64.sys
Probably caused by : L1C62x64.sys ( L1C62x64+64be )

Followup: MachineOwner
A driver (specially a network driver) may fail due to various reasons, and one important reason is the age of the driver. The installed one is old.
fffff880`07677000 fffff880`07695000   L1C62x64 T (no symbols)           
    Loaded symbol image file: L1C62x64.sys
    Image path: \SystemRoot\system32\DRIVERS\L1C62x64.sys
    Image name: L1C62x64.sys
    Timestamp:        Thu Jul 19 08:25:34 2012 (50077726)
    CheckSum:         0001FE91
    ImageSize:        0001E000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Get the latest available one (Version dated 2013/11/26) from GIGABYTE - Motherboard - Socket 1155 - GA-H77-D3H (rev. 1.0).

Plus free up the startup. Windows does not need any other program to auto start with it, but the auto start programs often conflicts and causes various problems including BSODs.
  1. Click on the Start button
  2. Type “msconfig (without quotes), click the resulting link. It will open the System Configuration window.
  3. Select the “Startup” tab.
  4. Deselect all items other than the antivirus.
  5. Apply > OK
  6. Accept then restart.
Let us know the results.
My System SpecsSystem Spec
07 Jan 2014   #3
Axe Homeless

Win7 X64 Pro

Is this a bot? If so, impressive work.

two problems:

1. The driver is the latest one, it's not old, first thing I did after googeling the problem was updating it. There is no newer driver.

2. I cleaned up two or three programs on startup, the rest is not quite essential but makes my life a lot easier, I am certainly not going to clean up the rest of my programs that start automatically after boot.

So problem still persists (I guess)

In the meantime, I did deinstall the network driver, restarted, installed the again and so far, a few hours without BSOD. I haven't reconfigured port forwarding for plex and Wake on LAN, so I think it's safe to say that either it's fixed or these two cause the problem, because I couldn't go an hour without a crash this morning and now I can. I'll report back as soon as I know more. Thanks again :)
My System SpecsSystem Spec

08 Jan 2014   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

I wish you also are a bot, at least there would have been a chance of an impressive response.

Your driver .... see the timestamp.
    Image name: L1C62x64.sys
    Timestamp:        Thu Jul 19 08:25:34 2012 (50077726)
The driver suggested by this bot ....

Atheros LAN driver2. MB2013/11/26

Bots are clever enough to detect false statements. Your installed driver is damn old .....

Your startup folder .....
  • Sidebar %programfiles%\windows sidebar\sidebar.exe /autorun NT-AUTORITÄT\LOKALER DIENST HKU\S-1-5-19\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Sidebar %programfiles%\windows sidebar\sidebar.exe /autorun NT-AUTORITÄT\NETZWERKDIENST HKU\S-1-5-20\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Dropbox dropbox.lnk McKay1-PC\McKay1 Start
  • Google Update "c:\users\mckay1\appdata\local\google\update\googleupdate.exe" /c McKay1-PC\McKay1 HKU\S-1-5-21-2733033764-3615020607-401700162-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Steam "c:\program files (x86)\steam\steam.exe" -silent McKay1-PC\McKay1 HKU\S-1-5-21-2733033764-3615020607-401700162-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • GoogleDriveSync "c:\program files (x86)\google\drive\googledrivesync.exe" /autostart McKay1-PC\McKay1 HKU\S-1-5-21-2733033764-3615020607-401700162-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • F.lux "c:\users\mckay1\appdata\local\fluxsoftware\flux\flux.exe" /noshow McKay1-PC\McKay1 HKU\S-1-5-21-2733033764-3615020607-401700162-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • MusicManager "c:\users\mckay1\appdata\local\programs\google\musicmanager\musicmanager.exe" McKay1-PC\McKay1 HKU\S-1-5-21-2733033764-3615020607-401700162-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Facebook Update "c:\users\mckay1\appdata\local\facebook\update\facebookupdate.exe" /c /nocrashserver McKay1-PC\McKay1 HKU\S-1-5-21-2733033764-3615020607-401700162-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Hobbyist Software VLC Streamer "c:\program files (x86)\hobbyist software\vlc streamer\vlc streamer configuration.exe" /startup McKay1-PC\McKay1 HKU\S-1-5-21-2733033764-3615020607-401700162-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Spotify Web Helper "c:\users\mckay1\appdata\roaming\spotify\data\spotifywebhelper.exe" McKay1-PC\McKay1 HKU\S-1-5-21-2733033764-3615020607-401700162-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • uTorrent "c:\users\mckay1\appdata\roaming\utorrent\utorrent.exe" /minimized McKay1-PC\McKay1 HKU\S-1-5-21-2733033764-3615020607-401700162-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Plex Media Server "c:\program files (x86)\plex\plex media server\plex media server.exe" McKay1-PC\McKay1 HKU\S-1-5-21-2733033764-3615020607-401700162-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Google+ Auto Backup "c:\users\mckay1\appdata\local\programs\google\google+ auto backup\google+ auto backup.exe" /autostart McKay1-PC\McKay1 HKU\S-1-5-21-2733033764-3615020607-401700162-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • MSC "c:\program files\microsoft security client\msseces.exe" -hide -runkey Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Nvtmru "c:\program files (x86)\nvidia corporation\nvidia update core\nvtmru.exe" Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • EvtMgr6 c:\program files\logitech\setpointp\setpoint.exe /launchgaming Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Cmaudio8788 c:\windows\syswow64\rundll32.exe c:\windows\syswow64\cmicnfgp.dll,cmictrlwnd Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Cmaudio8788GX c:\windows\syswow64\hsmgr.exe envoke Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Cmaudio8788GX64 c:\windows\system\hsmgr64.exe envoke Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • Logitech Download Assistant c:\windows\system32\rundll32.exe c:\windows\system32\logilda.dll,logifetch Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • ShadowPlay c:\windows\system32\rundll32.exe c:\windows\system32\nvspcap64.dll,shadowplayonsystemstart Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
  • NvBackend "c:\program files (x86)\nvidia corporation\update core\nvbackend.exe" Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Even a baby bot knows that your OS is not designed to auto-start all those. Dont expect anything better by removing two/three.

My realization here is .... proud to be a bot! The other option is not acceptable enough (provided sampling errors).
My System SpecsSystem Spec
08 Jan 2014   #5
Axe Homeless

Win7 X64 Pro

My response wasn't meant to be snarky, I really am impressed if there are bots that do this kind of stuff, decent automation always feels like witchcraft to me, same with the weird bots on reddit. Thanks if not and thanks if it is, I'm just glad somebody can help :) (and am impressed of bots, regardless if this was one)

I removed a few of those, but If I always have to start plex and steam and utorrent and F.lux and GDrive and setpoint manually it sucks, yes I need these for a decent experience.

No idea why the timestamp is july 2012, I am running the latest one, suggested by this bot since I first googled my problem, which I wrote in my OP.

So, after using the other card, deinstalling the latest driver, restarting, reinstalling the latest driver and configure port forwarding for Plex an WOL, everything runs smoothly again, at least for now. Thanks anyway, I really do mean it :)
My System SpecsSystem Spec

 BOSD always after a few minutes, multiple errors (0x000000D1)

Thread Tools

Similar help and support threads
Thread Forum
Random BOSD errors, mostly 0x000000d1 and 0x000000A
hello everyone From past 2 months my laptop is having random BOSD errors with different codes, so i did a Fresh Windows Installation now BOSD errors are reduced to 2 Codes 0x000000A and 0x000000D1 mostly its IRQL_NOT_LESS_OR_EQUAL (0x000000A) and sometimes its 0x000000D1, i've attached my DM Log...
BSOD Help and Support
Laptop crashes after couple minutes. Multiple errors
Hey everyone. I had the same problem before and couldnt find a solution. I formatted my laptop and then it worked for like a month. But a few days ago my laptop starting getting slow again and there it was, the lovely blue screen. I can use my laptop for around 5 minutes and then it just...
BSOD Help and Support
BSOD multiple errors 0x000000d1 + more
Okay it has gotten to the point now where I have bloody knuckles from punching the wall due to BSOD frustration! Seriously in the middle of working on projects editing video/audio/graphics, the "machine" just cuts to BSOD. I have stalked a few sites before, trying to figure a solution, but I have...
BSOD Help and Support
BSOD happens randomly (multiple errors) 0x000000D1
Hi, I never post in forums, but i saw how helpful ppl here were so i thot i'd give it a shot. I was honestly ready to throw this pc into the dumpster so any help I can get will be greatly appreciated. This is my gf's custom pc she built herself about 6 years ago. I has been used and abused by...
BSOD Help and Support
BOSD 0x000000d1 ataport.sys
Hey there. A friend of mine has been having BSOD issues for quite some time now, and I've only just caught wind of it. He's running a brand new PSU, CPU, GPU, RAM and Mobo that he bought in the hopes of fixing the problem. In fact, the only things not changed are the DVD drive and HDD. For...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:39.
Twitter Facebook Google+