Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: My First BSOD - During FireFox

13 Jan 2014   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
My First BSOD - During FireFox

I was using the down-arrow key to scroll thru a web page in FireFox 26.0 and for the first time since buying this machine in late 2009 I got my first BSOD. The machine did not give me enough time to read the blue screen because it automatically restarted. After the restart a pop-up did appear and I was able to copy the text into a file :

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 1033
Additional information about the problem:
BCCode: 1e
BCP1: 0000000000000000
BCP2: 0000000000000000
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1
Files that help describe the problem:
Read our privacy statement online:
If the online privacy statement is not available, please read our privacy statement offline:

I checked and discovered that I do not know how to read the .dmp file and that the .xml file is not at the path indicated. I come to this website and put 'dmp file' in the search box and the search results lead me to here. I follow the posting instructions and hope I have done the correct steps. The sf file is attached and hope someone can help me learn what happened.

-thank you

My System SpecsSystem Spec
14 Jan 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi MourningStar.

Get your Wireless driver from ATHEROS Wireless drivers for Windows, by matching with your device's model.

Let us know the results.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {0, 0, 0, 0}

Unable to load image \SystemRoot\system32\DRIVERS\athrx.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for athrx.sys
*** ERROR: Module load completed but symbols could not be loaded for athrx.sys
Probably caused by : athrx.sys ( athrx+ce2fe )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000





PROCESS_NAME:  firefox.exe


EXCEPTION_RECORD:  fffff88003321948 -- (.exr 0xfffff88003321948)
ExceptionAddress: fffff8800531a2fe (athrx+0x00000000000ce2fe)
   ExceptionCode: c0000094 (Integer divide-by-zero)
  ExceptionFlags: 00000000
NumberParameters: 0

TRAP_FRAME:  fffff880033219f0 -- (.trap 0xfffff880033219f0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000a30 rbx=0000000000000000 rcx=fffffa800991c608
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800531a2fe rsp=fffff88003321b80 rbp=0000000000000000
 r8=fffff88003321f70  r9=0000000000000000 r10=fffffa800878d030
r11=fffffa8007e25030 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff880`0531a2fe ??              ???
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002c8b5be to fffff80002c93b90

fffff880`03320a28 fffff800`02c8b5be : 00000000`00000000 00000000`00000000 fffff880`033211a0 fffff880`03321948 : nt!KeBugCheck
fffff880`03320a30 fffff800`02cbe75d : fffff800`02ea2380 fffff800`02ddf260 fffff800`02c1e000 fffff880`03321948 : nt!KiKernelCalloutExceptionHandler+0xe
fffff880`03320a60 fffff800`02cbd535 : fffff800`02de2f64 fffff880`03320ad8 fffff880`03321948 fffff800`02c1e000 : nt!RtlpExecuteHandlerForException+0xd
fffff880`03320a90 fffff800`02cce4c1 : fffff880`03321948 fffff880`033211a0 fffff880`00000000 fffffa80`05339706 : nt!RtlDispatchException+0x415
fffff880`03321170 fffff800`02c93242 : fffff880`03321948 fffffa80`07dca1a0 fffff880`033219f0 fffffa80`08fea24a : nt!KiDispatchException+0x135
fffff880`03321810 fffff800`02c90a34 : fffffa80`0877f810 00000000`00000000 fffffa80`07e40030 00000000`00000000 : nt!KiExceptionDispatch+0xc2
fffff880`033219f0 fffff880`0531a2fe : fffffa80`0991c608 fffff880`053fb052 00000000`08fea24a 00000000`00000076 : nt!KiDivideErrorFault+0xf4
fffff880`03321b80 fffffa80`0991c608 : fffff880`053fb052 00000000`08fea24a 00000000`00000076 fffffa80`00000000 : athrx+0xce2fe
fffff880`03321b88 fffff880`053fb052 : 00000000`08fea24a 00000000`00000076 fffffa80`00000000 fffffa80`07dca1a0 : 0xfffffa80`0991c608
fffff880`03321b90 00000000`08fea24a : 00000000`00000076 fffffa80`00000000 fffffa80`07dca1a0 fffffa80`0878d030 : athrx+0x1af052
fffff880`03321b98 00000000`00000076 : fffffa80`00000000 fffffa80`07dca1a0 fffffa80`0878d030 fffff880`053d0b20 : 0x8fea24a
fffff880`03321ba0 fffffa80`00000000 : fffffa80`07dca1a0 fffffa80`0878d030 fffff880`053d0b20 fffffa80`087c3030 : 0x76
fffff880`03321ba8 fffffa80`07dca1a0 : fffffa80`0878d030 fffff880`053d0b20 fffffa80`087c3030 fffff880`00000036 : 0xfffffa80`00000000
fffff880`03321bb0 fffffa80`0878d030 : fffff880`053d0b20 fffffa80`087c3030 fffff880`00000036 fffffa80`00000000 : 0xfffffa80`07dca1a0
fffff880`03321bb8 fffff880`053d0b20 : fffffa80`087c3030 fffff880`00000036 fffffa80`00000000 fffff880`05c34000 : 0xfffffa80`0878d030
fffff880`03321bc0 fffffa80`087c3030 : fffff880`00000036 fffffa80`00000000 fffff880`05c34000 fffffa80`0000015e : athrx+0x184b20
fffff880`03321bc8 fffff880`00000036 : fffffa80`00000000 fffff880`05c34000 fffffa80`0000015e 00000036`00000036 : 0xfffffa80`087c3030
fffff880`03321bd0 fffffa80`00000000 : fffff880`05c34000 fffffa80`0000015e 00000036`00000036 fffffa80`00000000 : 0xfffff880`00000036
fffff880`03321bd8 fffff880`05c34000 : fffffa80`0000015e 00000036`00000036 fffffa80`00000000 fffff880`05c34018 : 0xfffffa80`00000000
fffff880`03321be0 fffffa80`0000015e : 00000036`00000036 fffffa80`00000000 fffff880`05c34018 00000015`2b5ddbcc : 0xfffff880`05c34000
fffff880`03321be8 00000036`00000036 : fffffa80`00000000 fffff880`05c34018 00000015`2b5ddbcc fffffa80`07e25030 : 0xfffffa80`0000015e
fffff880`03321bf0 fffffa80`00000000 : fffff880`05c34018 00000015`2b5ddbcc fffffa80`07e25030 fffff880`03321c30 : 0x36`00000036
fffff880`03321bf8 fffff880`05c34018 : 00000015`2b5ddbcc fffffa80`07e25030 fffff880`03321c30 fffffa80`00000000 : 0xfffffa80`00000000
fffff880`03321c00 00000015`2b5ddbcc : fffffa80`07e25030 fffff880`03321c30 fffffa80`00000000 00000015`2b5dd160 : 0xfffff880`05c34018
fffff880`03321c08 fffffa80`07e25030 : fffff880`03321c30 fffffa80`00000000 00000015`2b5dd160 00000000`00000080 : 0x15`2b5ddbcc
fffff880`03321c10 fffff880`03321c30 : fffffa80`00000000 00000015`2b5dd160 00000000`00000080 00000036`00000036 : 0xfffffa80`07e25030
fffff880`03321c18 fffffa80`00000000 : 00000015`2b5dd160 00000000`00000080 00000036`00000036 ffffffdf`00000001 : 0xfffff880`03321c30
fffff880`03321c20 00000015`2b5dd160 : 00000000`00000080 00000036`00000036 ffffffdf`00000001 fffff880`05c34059 : 0xfffffa80`00000000
fffff880`03321c28 00000000`00000080 : 00000036`00000036 ffffffdf`00000001 fffff880`05c34059 fffff880`0531b84a : 0x15`2b5dd160
fffff880`03321c30 00000036`00000036 : ffffffdf`00000001 fffff880`05c34059 fffff880`0531b84a fffffa80`05337030 : 0x80
fffff880`03321c38 ffffffdf`00000001 : fffff880`05c34059 fffff880`0531b84a fffffa80`05337030 fffffa80`0991c608 : 0x36`00000036
fffff880`03321c40 fffff880`05c34059 : fffff880`0531b84a fffffa80`05337030 fffffa80`0991c608 fffff880`03321f70 : 0xffffffdf`00000001
fffff880`03321c48 fffff880`0531b84a : fffffa80`05337030 fffffa80`0991c608 fffff880`03321f70 00000000`00000000 : 0xfffff880`05c34059
fffff880`03321c50 fffffa80`05337030 : fffffa80`0991c608 fffff880`03321f70 00000000`00000000 fffff880`05c3400a : athrx+0xcf84a
fffff880`03321c58 fffffa80`0991c608 : fffff880`03321f70 00000000`00000000 fffff880`05c3400a fffff880`05c34018 : 0xfffffa80`05337030
fffff880`03321c60 fffff880`03321f70 : 00000000`00000000 fffff880`05c3400a fffff880`05c34018 fffff880`05c34000 : 0xfffffa80`0991c608
fffff880`03321c68 00000000`00000000 : fffff880`05c3400a fffff880`05c34018 fffff880`05c34000 fffffa80`07e20004 : 0xfffff880`03321f70


fffff880`0531a2fe ??              ???


SYMBOL_NAME:  athrx+ce2fe

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  athrx.sys


FAILURE_BUCKET_ID:  X64_0x1E_0_athrx+ce2fe

BUCKET_ID:  X64_0x1E_0_athrx+ce2fe

Followup: MachineOwner

1: kd> lmvm athrx
start             end                 module name
fffff880`0524c000 fffff880`055f7000   athrx    T (no symbols)           
    Loaded symbol image file: athrx.sys
    Image path: \SystemRoot\system32\DRIVERS\athrx.sys
    Image name: athrx.sys
    Timestamp:        Thu Jun 14 13:53:09 2012 (4FD99F6D)
    CheckSum:         0039179C
    ImageSize:        003AB000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
14 Jan 2014   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Thank you for the reply Arc. Forgive me for not understanding it. Please refer to last sentence in OP.

-thank you
My System SpecsSystem Spec

14 Jan 2014   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Quote   Quote: Originally Posted by MourningStar View Post
Thank you for the reply Arc. Forgive me for not understanding it. Please refer to last sentence in OP.

-thank you

If you have failed to understand, the BSOD is caused by the driver to Atheros Wireless device, which is somehow old.

From the supplied data, I am not very sure about the make and model of the device (an unusual case). So if you have idea about it, you can get the right driver from the supplied link.

If anything is not clear, feel free to ask :)
My System SpecsSystem Spec
14 Jan 2014   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Thank you Arc. Your explanation informs me that the driver to the wireless device caused the BSOD. Is the "supplied data" that you refer to information that is in the debug file I attached? I have no idea as to make/model of device. I purchased this machine complete and 'off the shelf'. It is an HP Pavilion model P6212F. There have been no modifications/add-ons to it.

I do not know if this helps but I looked in device manager for anything that said 'Atheros' and under Network adapters saw an icon with the label :

Qualcomm Atheros 802.11 a/b/g/n Dualband Wireless Network Module

does this help?

My System SpecsSystem Spec
15 Jan 2014   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

The device name looks like AR9285, or AR9285WB like this.

802.11 a/b/g/n is not the information that can help to search for updates
My System SpecsSystem Spec
15 Jan 2014   #7

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I am sorry that I do not know how to obtain the information you require. I have not had this issue happen again. Perhaps it is another of the one-time only anomaly items I run across every now & then.

-thank you for your help Arc.
My System SpecsSystem Spec

 My First BSOD - During FireFox

Thread Tools

Similar help and support threads
Thread Forum
Firefox crashing (plugin container for firefox has stopped working)
After having it freezing now its crashing here's the crash report,the only plugin that i have is the shockwave flash 1500189,ff version:33.1 this happened on older versions too Problem signature: Problem...
Browsers & Mail
BSOD 52514-31824-01.dmp BSOD crashes on Firefox/Facebook
Fixing husbands PC and got him to take a pic of BSOD. Has crashed within minutes of opening Firefox/Facebook since Wx Update on May 14, 2014. He says AVG also updated almost simultaneously. His FB account was hacked at this time and he changed his password after I ran CC Cleaner, AVG Scan. ...
BSOD Help and Support
BSOD at random. Last BSOD while using Firefox. Error 0x0000000a
Hi, I'm trying to help my aunt with here computer. She has been having random BSODS for a while. Been running RAM Checks, disk checks, plugged out GPU, checked temps, disconnected everything except the hard-drive. Been scratching my head for a while. I ended up formating the computer, and it...
BSOD Help and Support
Firefox Metro UI Preview reveals how Firefox will look in Windows 8
Firefox Metro UI Preview reveals how Firefox will look in Windows 8 - PC & Tech Authority
Plugin container for firefox and firefox eating up memory
I was having problems with too high physical memory usage(highest was 73%) causing my PC to respond slower even during winexplore. I started uninstalling unnecessary programs and disabling unnecessary processes, when I noticed that plugin-container.exe is taking up 23,xxx KB memory while firefox...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:15.
Twitter Facebook Google+