Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Black SOD's & program lockups while browsing or downloading-Win7 64bit

13 Jan 2014   #1

windows 7 Home Premium 64 bit
Black SOD's & program lockups while browsing or downloading-Win7 64bit

Hi all,
I am at wits end with these problems and have been researching and trying everything that I can find on these forums and others in an attempt to fix them for the past 6 weeks.

About two months back, I decided to upgrade to Win 7 64 bit to take advantage of all of my memory. About the same time I also upgraded my CPU from Core 2 Duo E6600 to Core 2 Quad Q9650. I used this forum to fault find a problem with my old motherboard that turned out to be incompatible with the new CPU so installed a new Mobo (ASRock G41C-GS) thinking that my problems had been solved, HOWEVER!!!

My home built system includes:
ASRock G41C-GS motherboard (new)
Antec 520W Continuous Power High Current Gamer PSU. (1 year old)
Core 2 Quad Q9650 with Cooler Master Hyper 212 EVO (Both new)
Maxtor 6V320F0 320G HDD (~ 5 years old)
4G (2x2G) Kingston PC2-6400 RAM (Part No 99U5429-007.A00LF)
I am using on-board video to remove the GPU as a cause of the disturbances.

Thomson TG782T Router (Telstra supplied) linked wirelessly to my computer via D-Link DWA-125 Wireless Adapter and also wirelessly to my wife’s laptop using her on-board wireless adapter. (NOTE: Her laptop does not have any of the problems that I am experiencing)
Before the changes of mobo/CPU and win7-64bit, my previous 32 bit combination had been working without any major problems for over 5 years.

I have used Memtest to test the memory successfully over 12 hours on a number of occassions;
I have used Prime 95 to test the CPU successfully over 12 hours;
I have used WD “Data Lifeguard for Windows” and Seagate’s “SeaTools for Windows” to test the HDD successfully.
I have tested PSU and all voltages are well within tolerances.
I have a ‘spike protector’ on the power lines .
I have updated drivers using windows update and have also updated from manufacturers websites if there is a newer version available

I have twice done a complete reinstall including formatting the C: drive and using not only my own install disk but also one downloaded from Microsoft with SP1 already installed. Latest clean install was last Friday.10 January 14

I installed the OS during the evening then left it to update automatically overnight. There were approx 130 updates to download and install. Next morning I noticed on the Event Viewer that the computer had its first Critical Failure following or during installation of KB2847077 at approx 3AM.
KB2847077 was successfully installed on the next lot of installations later in the day.

My problems startedsome unexpected SOD's that eventually have led to a problem with my Internet Access going to "Limited Access" with an associated loss of stability in the programs that I happen to be running at the time. I don’t play any online games but do use the internet for research and genealogy among other things. This ' glitch' locks up the programs that are running and I have to do a hard reset via the RESET button in order to restart. (Refer to Screen Captures attachment)

The other problem which may be as a result of the first is that the computer won’t start after switching it off overnight. I switch the power on at the wall and wait about 10-20 seconds then push the ‘START’ button. The fans start and the HDD light flickers then goes out however it fails to get to the BIOS screen; just remains a blank screen. After about 1-2 minutes, I press the ‘RESET’ button and it will usually start up as if nothing has happened.

"SFC /scannow" shows problems but can’t fix them!! (CBS file attached)
"chkdsk C: /f/x/r/v" and "SFC Fix" doesn't show any issues either.

I am sorry if this is not a BSOD issue.
Any input would be of assistance.
Thanks in advance

My System SpecsSystem Spec
15 Jan 2014   #2

Windows 10 Pro

You have a lot of strange issues going on.

The fastest way to get up and running again is a repair install. You wont lose any programs or documents.

Repair Install

I see you have done this already, a clean install twice.

Okay then, does event viewer under system show any disk error events?

Try replacing your sata cables.

Does the issue occur in safe mode?

Can you try updating your bios?
My System SpecsSystem Spec
16 Jan 2014   #3

windows 7 Home Premium 64 bit

Hi Andrew,
Thanks for your input.
I have updated the BIOS to 1.40
I have changed the SATA lead to a brand new one
I have checked the Event Viewer for Disk problems also; out of 8648 events there is only 1 Disk error. I have attached the readout in .doc form for your perusal.
I have updated all my drivers and in Device Manager there is not one with a problem. I have been running the computer for about half an hour at this stage and there has not been a problem.
If there is I wall also try safe mode as you suggested.
I will let you know what the outcome is in the following day.

I really believe that it is a conflict between the WIN-7 64 bit OS and my D-Link DWA-125 Wireless adapter or. I ran the adapter for 24 hours on a WIN-XP 32 bit OS yesterday without a problem while downloading approximately 200 OS updates. As I said in my original post, I had run it for years with my old WIN-7 32 bit OS without a problem also.

Thanks again

Hi Andrew, I hit the 'solved' button before I posted the solution.
You hit the nail on the head with your recommendations. Either the BIOS update or the SATA cable change have solved my problems. The computer ran for over 5 hours yesterday dowloading files without missing a beat. This morning it started up like it should without black SOD's and having to hit the RESET button a number of times. The sate cable that was previously installed was a yellow/orange colour and I replaced it with a new black one. Whether this change or the BIOS update was the solution I cannot say as I stupidly did both at the same time.
Anyway thanks for you input and your recommendations. I should have come to this forum 6 weeks ago.
My System SpecsSystem Spec


 Black SOD's & program lockups while browsing or downloading-Win7 64bit

Thread Tools

Similar help and support threads
Thread Forum
[Win7 64bit] Problem about win denied installing or update any program
Hello people. My name is Czetto, I'm user from Thailand. Nice to see u all. before I starts, first sorry for my English. I'm had ploblems about my windows 7 ult, that show "code:5 access denied" when I'm trying to install any program about fews month ago, the first I've encountered it, I...
General Discussion
Internet browsing very slow after brand new installation of 64bit Win7
Intel E2160 1.8ghz dual 2gb of RAM DDR2 5200 brand new Win 7 64 bit installation, all updates to SP1 IE 11 I upgraded my mom's computer from Vista to Win 7. It is an older machine that I bought her back in 2008 I think....I know that the RAM is on the low side, but I think there is some...
Browsers & Mail
Slow Logon...Black screen...Icons refresh!! Win7 64BIT
Hi All, I have Windows 7 Ultimate 64bit.... when it's staring up I get the normal windows screen with the animated icon.....then it goes into a black screen and I have to wait for my logon screen to load....about 10-15 seconds! I enter my user name and password and it logs on, again slow...
Performance & Maintenance
Sudden Reboot (Win7 64bit) after Installation Complete & Black Screen
Hi, I have problems entering windows after the first installation of Windows 7 64 bit built 7000. After seconds the welcome (splash) screen appears, the windows suddenly reboot automaticaly. After that, black screen appears with dashes blinking. (Actually, my current OS is Windows 7 32 bit...
Installation & Setup
Black screen arrow after Win7 64bit install
TIA for any help, I've searched the forum for a solution as I've seen others have had a similar problem. I think I've tried every solution I thought I'd start a new thread, perhaps to find my here is my saga: I upgraded from Vista64 to Windows7 64bit final (not a...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:30.
Twitter Facebook Google+