Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after installing new cpu fan??

27 Jan 2014   #31
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

I would run the Prime95 torture tests again for 3 hrs.

Is your BlueRay player recognised in Windows? In which SATA port is the player connected to?


My System SpecsSystem Spec
.
27 Jan 2014   #32
alexhinbest

windows 7 professional 64 bit
 
 

i havent changed the sata port at all, shouldnt be that, its just i turned it off as a boot option in the bios and i cant find the option to get it recognised and turned on again. nothing recognises any more but it was working fine before. it has power and data, and i can open and close the drive, and it even tries to read a disc even though the computer wont. i need an expert on this particular asus bios
My System SpecsSystem Spec
27 Jan 2014   #33
alexhinbest

windows 7 professional 64 bit
 
 

btw i havent had any bsods or any other problems since i swapped the ram into the other two slots on the mobo in the 12 or so hours i have been using it
My System SpecsSystem Spec
.

27 Jan 2014   #34
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Do you have the motherboard manual? Check that.
My System SpecsSystem Spec
27 Jan 2014   #35
alexhinbest

windows 7 professional 64 bit
 
 

don't have that handy, probably lost years ago, also cant find anything online about it, someone here must know this bios well enough to help?
My System SpecsSystem Spec
27 Jan 2014   #36
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Is this it? First result in a Google search...

Motherboards - P8Z68-V LX
My System SpecsSystem Spec
27 Jan 2014   #37
alexhinbest

windows 7 professional 64 bit
 
 

yes but nowhere describes my problem
My System SpecsSystem Spec
27 Jan 2014   #38
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Have you actually downloaded and read the manual?
My System SpecsSystem Spec
27 Jan 2014   #39
alexhinbest

windows 7 professional 64 bit
 
 

yes it didn't help, doesn't mention anything about bios suddenly not recognising hardware and refusing to add to it back on to the boot option. i thought i knew how to use my bios, but clearly something is wrong here, its not a hardware issue either
My System SpecsSystem Spec
27 Jan 2014   #40
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

The manual is there to help you pinpoint how to use the BIOS - its not going to have your actual issue listed.
My System SpecsSystem Spec
Reply

 BSOD after installing new cpu fan??




Thread Tools




Similar help and support threads
Thread Forum
BSOD installing xp x64 on a W7 x64
Been at it for a few days now. Trying to install xp x64 on a machine with w 7 ultimate x64 on it. Tried slip streaming sata drivers with nlite with no luck. I have 3 physical drives, 1 ssd and two are HHD. W7 is on ssd and the other two are storage. I have set up a NTFS partition on the D drive of...
BSOD Help and Support
BSOD when installing AMD graphics driver atikmdag.sys BSOD
I've tried formatting windows 8 and also tried installing drivers seperately for both cards. Nothing has worked so far for me. I am trying to run these cards in crossfire. Both are 7950. As soon as it gets to the part where it installs the display driver, the screen goes black the first time,...
BSOD Help and Support
bsod when installing new 4gb ram
how would i set the voltage and clock in bios to get the max performance i have 2 2gb ram sticks in at the moment, and i tried to put a new 4gb and a 2 gb in but i get bsod after 5 mins.
Hardware & Devices
BSOD after installing SP1
Windows 7 is - x64 - the original installed OS on the system is Windows 7 - an OEM - The computer was bought new and is about two months old - the age of OS installation is the same and there has been no reinstallation I have just downloaded and installed Service Pack 1 today and have...
BSOD Help and Support
BSOD while installing
Hello everyone! I've recently bought myself a new laptop (Sony VAIO FW) which came with Windows 7 Home Premium installed. I was very anxious to try it out, and all went extremely well. But today my laptop unexpectedly BS'ed on me. Thinking it was no big deal (after all, I've experienced many blue...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App