Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD playing Empires:Total War, error STOP: 0x00000F4

30 Jan 2014   #1

Windows 7 Home Premium Edition SP1 (build 7601), 64-bit
BSOD playing Empires:Total War, error STOP: 0x00000F4


I have had a odd problem with my computer, until recently everything has been running fine for the last two years, until I decided to modify my version of Empires:Total War. I downloaded the modification (Darth Mod) and installed it, worked fine, however it suddenly crashed to desktop. I assumed it was just a glitch and contuined to play. Then my computer BSOD with the error code 0x00000F4 with a few other errors (I didn't write them down but I can grab them if you need to).

Now the computer will turn on fine, connect to the internet and act completely normal (In fact I am using it to write this post) however after about an hour or if it goes to sleep (No matter what program is running, even if the computer is idle with no opened applications), it will lock up for 30 seconds (Music will still play and so will videos, but I can only move the icon but mouse clicking does nothing), then resume for another minute, before jumping to a BSOD.

When I restart it, it loads up black and has a message saying something along the lines of:
"Boot device not found, please insert boot device"

I restart it again and it pops up with the standard start windows normally or safe mode etc.

If you can give any insight that would be greatly appreciated.



I don't know if this is important but some information (I think my drivers might be quite out of date):

Operating System Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Service Pack 1
Size 64 Bit
Edition Home Premium
Version 6.1.7601
Locale 0C09
BIOS BIOS Date: 03/02/11 10:58:35 Ver: 04.06.04
Version American Megatrends Inc. V1.9
Manufacturer American Megatrends Inc.
Date 03/02/11

My System SpecsSystem Spec
30 Jan 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi njcummins.

Two things you have to do.

First, make it sure that the Crucial M4 CT064M4SSD2 2.5" 64GB SSD is running with the latest firmware version, Firmware Update 070H dated 04/02/2013. Product Downloads - Firmware Updates
Also, the C drive (the SSD) is horribly out of space.

Drive C:
Size 59.53 GB (63,915,945,984 bytes)
Free Space 577.33 MB (605,376,512 bytes)

You must have to salvage some space (at least 7 GB, 10% of the disc) free to let the drive perform properly. Follow Hard Disk Space - Free Up and Recover . First of all, disable Hibernation.

Let us know the situation when both are done.
My System SpecsSystem Spec

 BSOD playing Empires:Total War, error STOP: 0x00000F4

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing Rust, Dead Rising 2 and others, error 0x00000f4
I've been blue screening for a while now and can't seem to figure out the problem. It happens randomly but it mostly seems to be whenever the game is loading a new section for example: Rust: when teleporting Killing Floor: when a new wave starts I've tried memtest and disk check but I don't...
BSOD Help and Support
BSoD playing TERA, error 0x00000f4
So I played TERA and suddenly BSoD with the STOP : 0x00000f4 ( hex hex hex ) I can't recall the numbers. After 3 restarts because of the BSoD popping out randomly I did a system restore. I have attached the DM ,or whatever it is. Just want to know what happend. Thanks in advance :)
BSOD Help and Support
BSOD playing Rome 2 Total War, I believe error is 116
Hello everyone, I am aware that there are others who are having a 116 error but all computers are different right? Regardless I have been having this BSOD issue every since a started using my new Logitech G430 headphones. Though the crash only happens during my playing of Rome 2. It will happen...
BSOD Help and Support
BSOD playing Total War Rome II, error 0x00000101
Hello to everyone in SevenForums, this is my first post in this forum but its not the first time Ive seeked help for windows related problems here. So just let me express my gratitude to you all. Now Ill proceed explaining my most recents troubles. Everytime I try playing TWRII, usually...
BSOD Help and Support
BSOD playing Total War: Rome 2, error 0x124
While playing Total War: Rome 2, my computer froze after hitting End Turn within the game. My PC restarted itself and I received the following BSOD info: Bugcheck code: 0x124 (0x0, 0xFFFFFA80116C6038, 0x0, 0x0) Error: WHEA_UNCORRECTABLE_ERROR. Please advise as I had just bought this game but...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:41.
Twitter Facebook Google+