Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "random" BSOD

04 Feb 2014   #1

win 7 home premium 64bit
"random" BSOD


Please I need your help!
The Blue Screen can happen at anytime, I have atleast 1-10 crashes per day
Wierdly enough (imho) it seem to happen more often when I'm just using usual office application, or leaving the PC alone to finish a download but it also happens when I play games. Happens alot when I try to make music with Maschine 2.0

I think it is either the GTX 770 or maybe something with USB devices but I don't know how to read the logs.
I also think my bios isn't very well setup and I look forward to optimize the OS and the PC after I got rid of this blue screen issue.

please help! thanks in advance!


if you wonder why this is so big
these are 50 dumpfiles (since 12.01.)

My System SpecsSystem Spec
05 Feb 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi dummmyxl.

Let us proceed step by step.

At the first go, update the Intel USB 3.0 Driver from GIGABYTE - Motherboard - Socket 1150 - GA-Z87-D3HP (rev. 1.x) and Razer Lachesis driver from Razer Support

Let us know the results.

Depending on those, we will decide our further steps.

* Also uninstall the ISO Mounter that you have installed.
My System SpecsSystem Spec
05 Feb 2014   #3

win 7 home premium 64bit

I used DRIVER REVIVER (free) and tried to update
Audio USB and Ethernet drivers which worked for everything but the usb 2.0 drivers those are still shown in driver reviver but I updated them twice already.

Razer drivers are the newest, I'm wondering why my windows shows both HID mouse and RAZER
the razer drivers/config are working, however I set it up on the desktop it is transfered to the mouse.

Thanks alot!


Some more info about the crashes:

I got the most crashes while (trying) to make music. !!!

It crashes very often when AFK so when I come back the PC is freshly restarted
(maybe standby and usb?)

It would also crash with high quality games less likly with League of Legends (0 crashes there).
My System SpecsSystem Spec

05 Feb 2014   #4

win 7 home premium 64bit

thanks man!

the pc looks pretty stable no crashes while making music so far.
My System SpecsSystem Spec
05 Feb 2014   #5

win 7 home premium 64bit

just crashed again... what is this????
I'll install my audiocard tomorrow usualy I wanted to have a stable PC by that time
My System SpecsSystem Spec
06 Feb 2014   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Saying it again (twice, and for the last time now) that you update Intel LAN Driver from GIGABYTE - Motherboard - Socket 1150 - GA-Z87-D3HP (rev. 1.x)
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {0, 2, 8, 0}

*** WARNING: Unable to verify timestamp for e1d62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for e1d62x64.sys
Probably caused by : e1d62x64.sys ( e1d62x64+254d3 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
Arg4: 0000000000000000, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800036c0100
GetUlongFromAddress: unable to read from fffff800036c01c0
 0000000000000000 Nonpaged pool


00000000`00000000 ??              ???





ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

TRAP_FRAME:  fffff880063eb600 -- (.trap 0xfffff880063eb600)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000000
rdx=fffffa8007cf8340 rsi=0000000000000000 rdi=0000000000000000
rip=0000000000000000 rsp=fffff880063eb798 rbp=fffffa8007cf8340
 r8=0000000000000000  r9=0000000000000001 r10=0000000000000000
r11=fffffa800795a000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po cy
00000000`00000000 ??              ???
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003488169 to fffff80003488bc0

00000000`00000000 ??              ???

fffff880`063eb798 fffff880`0151b0a7 : fffffa80`075a01a0 00000000`00000002 00000000`00000003 00000000`00000000 : 0x0
fffff880`063eb7a0 fffff880`02d2a4d3 : fffffa80`0795a000 00000000`00000001 fffffa80`07cf8340 fffffa80`0795adc0 : ndis! ?? ::FNODOBFM::`string'+0xcd8f
fffff880`063eb7f0 fffffa80`0795a000 : 00000000`00000001 fffffa80`07cf8340 fffffa80`0795adc0 00000000`00000801 : e1d62x64+0x254d3
fffff880`063eb7f8 00000000`00000001 : fffffa80`07cf8340 fffffa80`0795adc0 00000000`00000801 00000000`00000001 : 0xfffffa80`0795a000
fffff880`063eb800 fffffa80`07cf8340 : fffffa80`0795adc0 00000000`00000801 00000000`00000001 00000000`00000001 : 0x1
fffff880`063eb808 fffffa80`0795adc0 : 00000000`00000801 00000000`00000001 00000000`00000001 fffff880`02d2a6a1 : 0xfffffa80`07cf8340
fffff880`063eb810 00000000`00000801 : 00000000`00000001 00000000`00000001 fffff880`02d2a6a1 00000000`00000001 : 0xfffffa80`0795adc0
fffff880`063eb818 00000000`00000001 : 00000000`00000001 fffff880`02d2a6a1 00000000`00000001 fffffa80`07cf8340 : 0x801
fffff880`063eb820 00000000`00000001 : fffff880`02d2a6a1 00000000`00000001 fffffa80`07cf8340 fffffa80`07cf8340 : 0x1
fffff880`063eb828 fffff880`02d2a6a1 : 00000000`00000001 fffffa80`07cf8340 fffffa80`07cf8340 fffffa80`0795a000 : 0x1
fffff880`063eb830 00000000`00000001 : fffffa80`07cf8340 fffffa80`07cf8340 fffffa80`0795a000 fffffa80`00000000 : e1d62x64+0x256a1
fffff880`063eb838 fffffa80`07cf8340 : fffffa80`07cf8340 fffffa80`0795a000 fffffa80`00000000 fffff800`0348be53 : 0x1
fffff880`063eb840 fffffa80`07cf8340 : fffffa80`0795a000 fffffa80`00000000 fffff800`0348be53 0000000a`00000001 : 0xfffffa80`07cf8340
fffff880`063eb848 fffffa80`0795a000 : fffffa80`00000000 fffff800`0348be53 0000000a`00000001 00000000`00000000 : 0xfffffa80`07cf8340
fffff880`063eb850 fffffa80`00000000 : fffff800`0348be53 0000000a`00000001 00000000`00000000 00000000`00000000 : 0xfffffa80`0795a000
fffff880`063eb858 fffff800`0348be53 : 0000000a`00000001 00000000`00000000 00000000`00000000 fffff880`063ebad8 : 0xfffffa80`00000000
fffff880`063eb860 00000000`00000000 : fffffa80`0795a040 fffff880`02d1d941 fffffa80`0795a000 00000000`00000000 : nt!SwapContext_PatchXSave+0xa3

STACK_COMMAND:  .trap 0xfffff880063eb600 ; kb

fffff880`02d2a4d3 ??              ???


SYMBOL_NAME:  e1d62x64+254d3

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: e1d62x64

IMAGE_NAME:  e1d62x64.sys


FAILURE_BUCKET_ID:  X64_0xD1_CODE_AV_NULL_IP_e1d62x64+254d3

BUCKET_ID:  X64_0xD1_CODE_AV_NULL_IP_e1d62x64+254d3


FAILURE_ID_HASH_STRING:  km:x64_0xd1_code_av_null_ip_e1d62x64+254d3

FAILURE_ID_HASH:  {ce516679-e802-c4a6-4644-02b7de80f5d2}

Followup: MachineOwner

0: kd> lmvm e1d62x64
start             end                 module name
fffff880`02d05000 fffff880`02d80000   e1d62x64 T (no symbols)           
    Loaded symbol image file: e1d62x64.sys
    Image path: \SystemRoot\system32\DRIVERS\e1d62x64.sys
    Image name: e1d62x64.sys
    Timestamp:        Wed Jan 23 22:07:18 2013 (510011BE)
    CheckSum:         0007EAF6
    ImageSize:        0007B000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
06 Feb 2014   #7

win 7 home premium 64bit

Okay, I'm n ot sure which one was missing so I have installed all those drivers.
My System SpecsSystem Spec
06 Feb 2014   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

No third party driver manager does the job properly what they says.

I pointed which one you need ATM, so there is no reason to be not sure.

If you cannot follow the instructions properly, ask for details.

Support & Driders > Drivers > Choose > Windows 7 64 Bit

Attachment 305175

Then, at the resulting page, scroll down to Intel LAN driver.

Attachment 305176

Id you dont make it clear that you need detailed instructions, how will you be able to fix your issue? Feel free to ask.
My System SpecsSystem Spec
06 Feb 2014   #9

win 7 home premium 64bit

Thanks alot, I have done it today manually!
Before I have read up the drivers the tool suggested to me and installed those manually.

Now it told me I would replace my newer drivers with an older version but I did it anyways,
I've got all of these now also "mb_driver_lan_intel_8series"

I've crashed again, (while afk), dumpfile included
My System SpecsSystem Spec
06 Feb 2014   #10

win 7 home premium 64bit

and again ,(
My System SpecsSystem Spec

 "random" BSOD

Thread Tools

Similar help and support threads
Thread Forum
BSOD random 0xF4, no dumps; stuck on "initializing disk"
Hi All, I'm getting random BSODs on my new Dell Precision M5510. The BSOD gets stuck on "initializing disk for crash dump", but never actually creates the dump. I have made sure that the page file is on the same disk as the OS (C:\), and that UAC was turned on. I also set the right location...
BSOD Help and Support
BSOD caused by ntoskrnl.exe, also random Chrome crashes ("Oh snap")
Hello, I've just returned from my holidays and my computer startet to behave rather weird. First things I noticed was random "oh snap"-errors in Google Chrome. I updated Flash Player, tried a new Chrome profile and even reinstalled Chrome but nothing helped. Tonight I had the first...
BSOD Help and Support
BSOD every few hours: mostly "STOP: 0x00000F4", "c00021a" & "c0000135"
Hi everyone! Yesterday my HP laptop (Windows 7) started getting BSOD with various types of errors (mostly "STOP: 0x00000F4", "STOP: 0x0000007A", "c00021a" and one "missing %hs, c0000135"). Most of the time it restarts without any issues and works fine right after the BSOD and then an hour or two...
BSOD Help and Support
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Random "Bad Pool Header" and "System Service Exception" BSODs
I have been getting these "Bad Pool Header" and "System Service Exception" BSODs for about a day now (the "Bad Pool Header" one tends to pop up more often then the other btw). I ran a registry cleaner which didn't work and ran memtest this morning and it showed that my memory was fine. The BSODs...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:25.
Twitter Facebook Google+