Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Problem! See Attached File!

15 Feb 2014   #1

Windows 7 Ultimate 64x
BSOD Problem! See Attached File!

Attached is the SF Diagnostic Tool i run today. Please do help me?

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.
Locale ID: 1033

Additional information about the problem:
BCCode: 50
BCP1: FFFFF900C00C0770
BCP2: 0000000000000000
BCP3: FFFFF96000726D15
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:

My System SpecsSystem Spec
15 Feb 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi markbartowski.

Install Service pack 1 and all other windows updates. Otherwise the system will remain vulnerable to threats.
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Learn how to install Windows 7 Service Pack 1 (SP1)
Service Pack and Update Center - Microsoft Windows

Daemon Tools, Alcohol 120% and Power Archiver Pro uses SCSI Pass Through Direct (SPTD), which is a well known BSOD causer. Uninstall Daemon Tools at first. Then download SPTD standalone installer from, and execute the downloaded file as guided below :
  • Double click to open it.
  • Click this button only:
  • If it is grayed out, as in the picture, there is no more SPTD in your system, and you just close the window.
Also test your RAM modules for possible errors.
How to Test and Diagnose RAM Issues with Memtest86+
Run memtest for at least 8 passes, preferably overnight.

If it start showing errors/red lines, stop testing. A single error is enough to determine that something is going bad there.

Let us know the results.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffff900c00c0770, 0, fffff96000726d15, 0}

Could not read faulting driver name
Probably caused by : cdd.dll ( cdd!DrvAssociateSharedSurface+51 )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: fffff900c00c0770, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff96000726d15, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000000, (reserved)

Debugging Details:

Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002eb00e0
GetUlongFromAddress: unable to read from fffff80002eb0198

fffff960`00726d15 399f50070000    cmp     dword ptr [rdi+750h],ebx





PROCESS_NAME:  dwm.exe


ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

TRAP_FRAME:  fffff88006295920 -- (.trap 0xfffff88006295920)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff96000726cc4 rbx=0000000000000000 rcx=fffff900c0749ce8
rdx=00000000400018c0 rsi=0000000000000000 rdi=0000000000000000
rip=fffff96000726d15 rsp=fffff88006295ab0 rbp=fffff900c0749ce8
 r8=000000006f12135a  r9=0000000000000040 r10=000000000391f760
r11=fffff88006295b08 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff960`00726d15 399f50070000    cmp     dword ptr [rdi+750h],ebx ds:00000000`00000750=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002cf91e4 to fffff80002c79f00

fffff880`062957b8 fffff800`02cf91e4 : 00000000`00000050 fffff900`c00c0770 00000000`00000000 fffff880`06295920 : nt!KeBugCheckEx
fffff880`062957c0 fffff800`02c77fee : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x42907
fffff880`06295920 fffff960`00726d15 : 00000000`000006a0 00000000`00000000 00000000`6f121312 00000000`00000020 : nt!KiPageFault+0x16e
fffff880`06295ab0 fffff960`002277bd : 00000000`00000000 fffff900`c2b3f260 00000000`0391f800 00000040`00000215 : cdd!DrvAssociateSharedSurface+0x51
fffff880`06295b10 fffff960`0024a969 : 00000000`00000001 fffff880`06295c60 00000000`0391f800 00000000`00007b3c : win32k!GreSetRedirectionSurfaceSignaling+0x125
fffff880`06295b60 fffff800`02c79153 : fffffa80`0f75d9a0 fffffa80`0f75d060 fffffa80`00000000 fffffa80`0f75d060 : win32k!NtGdiHLSurfSetInformation+0x209
fffff880`06295be0 000007fe`ff9e4efa : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0391f738 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x000007fe`ff9e4efa


fffff960`00726d15 399f50070000    cmp     dword ptr [rdi+750h],ebx


SYMBOL_NAME:  cdd!DrvAssociateSharedSurface+51

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  cdd.dll


IMAGE_VERSION:  6.1.7600.16385

FAILURE_BUCKET_ID:  X64_0x50_cdd!DrvAssociateSharedSurface+51

BUCKET_ID:  X64_0x50_cdd!DrvAssociateSharedSurface+51


FAILURE_ID_HASH_STRING:  km:x64_0x50_cdd!drvassociatesharedsurface+51

FAILURE_ID_HASH:  {f68106cd-f369-54d5-12e1-a446775e9bb6}

Followup: MachineOwner
My System SpecsSystem Spec

 BSOD Problem! See Attached File!

Thread Tools

Similar help and support threads
Thread Forum
BSOD Error With File Attached
After I did a fresh install of Windows, I started to install everything back that I use. Prior to the clean install, my PC had a startup error along with the BSOD appearing. Now it is happening again, I did not see how the error happened though as I was away, and I came back to Windows prompting me...
BSOD Help and Support
BSOD at random. dmp File attached.
I have the compressed zip file attached. I built this computer a couple months ago. Everything has seemed fine until now. I have noticed usb devices all stop all of a sudden and I will have to restart the computer. Upon booting up windows none of the devices are recognized. I have to unplug them...
BSOD Help and Support
BSOD happens a lot. File attached
The BSOD has been happening multiple times a day when i am doing different things. I was just playing minecraft and it started to happen. Other times it's when i'm watching a movie.
BSOD Help and Support
BSOD errors - file attached
I was only getting a bsod every few days but the frequency has increased to about 1 - 2 times a day. I tried removing Firefox as it was going slow too, and also had errors in Pegasus e-mail. So... here are the details. I have an Acer X1200 with Athlon dual core 64 / 4400+ at 2.3 GHz. 2GB memory....
BSOD Help and Support
BSOD DMP file attached
Getting the dreaded BSOD. Not sure what to do next. TIA Chris
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:06.
Twitter Facebook Google+