Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD During Civilization 5

23 Feb 2014   #21

Windows 7 Home Premium x64

Ok my PC freezing is not a Civilization 5 specific issue. I was playing some other game and my PC also froze. This leads me to believe that it may be a hardware issue.

Earlier today I updated the firmware for my SSD and it required a restart. The PC failed to restart and it was making a beeping sound.

I have attached another dump but I don't think my PC captured the new information.

My System SpecsSystem Spec
23 Feb 2014   #22

Microsoft Community Contributor Award Recipient

Win 10 Pro x64

Yeah, those are still the same two dumps from before, let me get some hardware guys over here to see if they can help.
My System SpecsSystem Spec
23 Feb 2014   #23

Windows 10 Pro/ Windows 10 Pro Insider

jjim26, I'll try to help you if I can here. Please forgive me if I ask something that has already been asked. First I would like you to make sure your computer is configured to create small memory dumps as in #6 here Dump Files - Configure Windows to Create on BSOD

You were discussing Intel Rapid Storage Technology. That is Intel's Raid driver. It does not mean you have to run raid. I have it installed and do not run raid. I assume with your SSD, your bios is configured to AHCI mode. The IRST driver also contains Intel's AHCI driver. You will generally get much better performance using Intel's AHCI driver, IaStor, than the generic driver you have to use without IRST installed. Installing IRST is the only way to get the AHCI driver.

I also assume you have Samsung Magician installed. It will tell you if you have the current firmware. I also assume you have run their OS Optimization too. Do you have the 840 Pro or the EVO? If you would, please run their benchmark from the program and post a screenshot (Screenshots and Files - Upload and Post in Seven Forums ) of the results.

Did your 7850 come with your Dell or was it added later? Have you done any other upgrades to your computer other than the SSD since buying it?

I would also like you to run a scan of your system files. This will tell us if there are any corrupted or missing system fileas and try to repair them if there are. Option 2 in this tutorial SFC /SCANNOW Command - System File Checker. An administrative command prompt is, click the start button, type cmd in the search box, in the entry that appears, right click it and select 'run as administrator', then give permission.

When this first started, did you add anything to your computer, do any work on it or install any software? Is there anything other than gaming you are having issues with?
My System SpecsSystem Spec

23 Feb 2014   #24

Windows 7 Home Premium x64

I have now set it to create small memory dump rather than kernel. The BSOD does not always trigger, instead the PC becomes unresponsive and I am forced to pull the power.

Things I added to the PC after purchase
  • 7850 GPU
  • Samsung 840 (non pro or EVO) - version 4.3, firmware DXT08B0Q, most up to date
  • TP-Link wireless network card
  • USB 3.0 expansion card (generic no name card)
SSD Benchmark

Attachment 307716

For the SSD I did not use samsung OS optimization. It is set up to AHCI. I manually configured the SSD settings through windows when I installed it.
Attachment 307717

System Scan found nothing
Attachment 307720

I first started getting the problem on February 15 which was right after I updated Civ 5 for the expansions. I only get the problem during gaming. Beyond gaming I don't really put the PC under stress or load. when I first got this problem I ran a virus scan it found the "conduit" malware.

I did not add/change any components before or after Feb 15.

Software added/updated in the week prior
  • firefox (update)
  • Adobe flash player (update)
Software added/updated after Feb 15 (changes suggested by derekimo)

  • video driver (downgraded)
  • wireless network driver (reinstalled)
  • IRST (removed)
The only other software that was added was through windows updates.

I made some change to the registry but I can't remember the purpose of it.
Attachment 307722
My System SpecsSystem Spec
23 Feb 2014   #25

Windows 10 Pro/ Windows 10 Pro Insider

jjim26, everything looks OK except your Random Read/Write IOPS are down a little. I didn't even know the sold a regular 840. I have only seen the 840 Pro and Evo.

How do you have Civilization V installed? Is it through Steam or Origin? Am I wrong? As I understand it, Your problems started when you installed that game. Also, what program is the bottom screenshot? It almost looks like a Windows 8 shot. I also notice you say you have to pull the plug to turn the machine off. If you would hold the Power button down for about 20-30 seconds it will shut down. Also, what power supply do you have in your Dell? Can you tell me the Wattage and how many amps are on the 12V rail? I know Dell rebrands everything, but if you can get some idea who made the PSU it may help. Dell is not known for quality or large power supplies. If you don't know, most of that info will be on a label on the side of the PSU.
My System SpecsSystem Spec
23 Feb 2014   #26

Windows 7 Home Premium x64

Civ 5 is installed through steam.

The bottom screenshot is from "Dell Support Center". I do use windows 7 haven't upgraded.

The power supply is some 400W. I will have to check what other information I can get. I do know that upgrading my GPU to the 7850 was near pushing the PSU max output.

Yesterday I was using GPU-Z to monitor my GPU. What I found was when even when the PC wasn't under load (web browsing) temperatures was in the high 40's to low 50's centigrade. In the past it was usually in the low 30's. So I cleaned my PC today and I found a lot of dust build up. So maybe my GPU was just not getting enough ventilation.
My System SpecsSystem Spec
23 Feb 2014   #27

Windows 10 Pro/ Windows 10 Pro Insider

That's a good possibility. Adding another fan to your case if you can to give the GPU more cooler fresh air may help too. The recommended power supply for your GPU is 500W. An underpowered GPU would explain the problem. You said you only have the problem when you put the computer under stress. Stress causes it to need more power, so could explain it.

You can also open Steam, go to the library, highlight the game, right click and select properties, under the local files tab you can select 'verify the integrity of the game files'. You may try that too to make sure it installed right.
My System SpecsSystem Spec
23 Feb 2014   #28

Windows 7 Home Premium x64

I have upload the PSU picture
Attachment 307802

I check the steam integrity, no problem there.
My System SpecsSystem Spec
23 Feb 2014   #29

Windows 10 Pro/ Windows 10 Pro Insider

OK, your PSU has 3 12V rails, one with 18 amps, one with 16 Amps and one with 8 Amps. The max wattage on all 3 rails is 385 W. The problem may be how those 3 rails are split up in your computer. I don't know how to do that, but can find someone for you who can. If your GPU is connected to the 8 amp rail, I would think that is the problem as I doubt seriously that 8 amps will run the GPU. I always use single rail PSUs so I don't have that problem. AMD requires a 6 pin pcie connector that puts out 75W. (AMD Radeon? HD 7850 Graphics) Your PSU can put out 385W on all 3 12V rails combined and a max of 142W on the 5V and 3.3V rails combined. That is also assuming the PSU will put out its maximum wattage continuously, which most can't.
My System SpecsSystem Spec
24 Feb 2014   #30

Windows 7 Professional 64 bit

Hello jjim26,

Steve asked me to take a look at this one.
So from what I gather so far..

The PC was gaming just fine before you installed the expansion pack to Civ5

You ran a virus scan and it found Conduit malware

And also some Windows updates have been put on.

Firstly I assume all traces of the Conduit malware have been removed?

And onto the issue, it sounds to me like one of a few things, you mention that your GPU is idling at near to 50C, this is not good, I would expect even in a hot climate for this to be no more than 30C. Is the fan running OK on the GPU? My first suggestion would be to see how hot this GPU is getting under load. The Furmark test should give us a good indication of that if you can download and run it. If your GPU is getting too hot under load then this could be the cause of the issue.

Furmark - FurMark: VGA Stress Test, Graphics Card and GPU Stability Test, Burn-in Test, OpenGL Benchmark and GPU Temperature | oZone3D.Net (Just run the benchmark test for now, it should last a minute or so and let us know how hot it got. Assuming it makes it)

It could also be pure bad luck and your PSU decided it was not up to the job at exactly the same time as you added the Civ 5 expansion. It could be that the Civ 5 expansion installed some kind of update/addon which is causing the issue or it could be that the Civ 5 expansion increased the workload on the GPU and killed the PSU.

Assume the GPU temp test came back OK, I would suggest a system restore to a point before you installed the Civ 5 expansion, maybe some software installed is conflicting and causing the problem.

Failing all that then I would be inclined to think the PSU is just not up to the job.

My System SpecsSystem Spec

 BSOD During Civilization 5

Thread Tools

Similar help and support threads
Thread Forum
BSOD while loading Galactic Civilization 3
Hi, I've recently reformatted my new Lenovo G50-80 laptop from Windows 10 to Windows 7 64-bit. So while the game is loading the BSOD problem appears. Restarted a few times and it keeps happening. I hope you guys can help me out here. Included is the zip file with the logs. Thanks.
BSOD Help and Support
BSOD playing Civilization V
Hi guys, I got BSOD while playing Civilization V, didn't get a good look at the error code since it restarts so quick after I can see the blue screen. Uploaded the logs for reference, thanks.
BSOD Help and Support
BSOD while playing League of Legends/Civilization 5
It is strange because while playing civ 5 I have the BSOD error screen appear, but during league crashes the display simply shows no signal and strange sound comes through the speakers, but upon restarting cpu the error reads as follows: Problem Event Name: BlueScreen OS...
BSOD Help and Support
BSOD playing Civilization 5 (Zip)
I don't know what else to add.. my computer blue screens when I play certain types of games, mainly. But I can pressure it with, say, a benchmark without it blinking. I tried getting a new GFX-card and a new HDD (SSD).. reinstalled everything on the new HDD with as updated drivers as I could...
BSOD Help and Support
BSOD playing Civilization 5, 0x0000001e
I have gotten this BSOD 4-5 times now while playing Civilization 5. - My PC specs - Motherboard: Asus P8Z68-V PRO (flashed with newest bios) CPU: Intel i7 2600K with a H80 cooler. RAM: Corsair Vengeance DDR3 1600MHz 8GB CL9 GFX: Sapphire Radeon HD 6870 1GB GDDR5 HDD: Crucial RealSSD C300...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:06.
Twitter Facebook Google+