Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD whenever i torrent something

21 Feb 2014   #1
conor blah

Windows 7 Home Premium 64 bit
BSOD whenever i torrent something

Hi, i get a BSOD lately whenever i'm torrenting something, it usually gives the IRQL_EQUAL_OR_LESS_THAN notice, something like that.

here is the .dmp file.

Please get back to me!

My System SpecsSystem Spec
21 Feb 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi conor blah.

Update Realtek RTL8101E Family PCI-E Fast Ethernet NIC (NDIS 6.20) from Realtek ..... get the first one form the list: Win7 and WinServer 2008 R2 Driver. Install it following Driver Install - Device Manager.

Uninstall AVG following Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.
Download, install and update those, and then run full system scans with both of them, one by one, for a safety reason.

Let us know the results.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {8, 2, 0, fffff800031f433e}

*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000008, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff800031f433e, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002eba100
GetUlongFromAddress: unable to read from fffff80002eba1c0
 0000000000000008 Nonpaged pool


fffff800`031f433e 488b5a08        mov     rbx,qword ptr [rdx+8]





ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

TRAP_FRAME:  fffff8800319a800 -- (.trap 0xfffff8800319a800)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff8800319a930 rbx=0000000000000000 rcx=fffffa8005623b68
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800031f433e rsp=fffff8800319a990 rbp=0000000000000200
 r8=fffff8800319a930  r9=fffff8000321ec60 r10=000000000000008a
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz ac po nc
fffff800`031f433e 488b5a08        mov     rbx,qword ptr [rdx+8] ds:00000000`00000008=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002c82169 to fffff80002c82bc0

fffff880`0319a6b8 fffff800`02c82169 : 00000000`0000000a 00000000`00000008 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`0319a6c0 fffff800`02c80de0 : fffff880`0183c700 00000000`00000014 fffffa80`04b30b50 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`0319a800 fffff800`031f433e : fffffa80`0443aa50 fffffa80`0443aa50 00000000`00000000 00000000`00000001 : nt!KiPageFault+0x260
fffff880`0319a990 fffff800`031f6b82 : fffffa80`05623af0 00000000`00000000 fffffa80`05623af0 00000000`000005e0 : hal!HalpDmaFreeMapRegisters+0x1a
fffff880`0319a9c0 fffff800`031f6825 : fffffa80`056350c0 00000000`00000270 00000000`00000000 fffffa80`08eac230 : hal!IoFreeMapRegisters+0x62
fffff880`0319aa30 fffff880`016886e1 : fffffa80`08eac160 fffffa80`08eac030 fffffa80`0562e4d0 fffffa80`0443aa50 : hal!HalPutScatterGatherList+0xd5
fffff880`0319aa90 fffff880`043bfbb8 : fffff800`02e28201 fffffa80`0562e4d0 00000000`00000000 fffff800`02e28201 : ndis!NdisMFreeNetBufferSGList+0x31
fffff880`0319aad0 fffff800`02e28201 : fffffa80`0562e4d0 00000000`00000000 fffff800`02e28201 00000000`00000000 : Rt64win7+0x10bb8
fffff880`0319aad8 fffffa80`0562e4d0 : 00000000`00000000 fffff800`02e28201 00000000`00000000 00000000`00000000 : nt!ExpWorkerThreadBalanceManagerPtr+0x1
fffff880`0319aae0 00000000`00000000 : fffff800`02e28201 00000000`00000000 00000000`00000000 00000000`00000001 : 0xfffffa80`0562e4d0


fffff880`043bfbb8 ??              ???


SYMBOL_NAME:  Rt64win7+10bb8

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  Rt64win7.sys


FAILURE_BUCKET_ID:  X64_0xA_Rt64win7+10bb8

BUCKET_ID:  X64_0xA_Rt64win7+10bb8


FAILURE_ID_HASH_STRING:  km:x64_0xa_rt64win7+10bb8

FAILURE_ID_HASH:  {de556a96-1638-f8ed-5dc3-c2e9c854b28c}

Followup: MachineOwner

2: kd> lmvm Rt64win7
start             end                 module name
fffff880`043af000 fffff880`043e1000   Rt64win7 T (no symbols)           
    Loaded symbol image file: Rt64win7.sys
    Image path: \SystemRoot\system32\DRIVERS\Rt64win7.sys
    Image name: Rt64win7.sys
    Timestamp:        Thu Feb 26 14:34:13 2009 (49A65B0D)
    CheckSum:         0002EB30
    ImageSize:        00032000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
21 Feb 2014   #3
conor blah

Windows 7 Home Premium 64 bit

ok i did all that and everything seems fine now. torrenting away, no problems. thanks very much Arc! :)
My System SpecsSystem Spec

22 Feb 2014   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Good news. Let us know for any further issue.
My System SpecsSystem Spec

 BSOD whenever i torrent something

Thread Tools

Similar help and support threads
Thread Forum
BSOD when torrent is running
hi, i m getting BSOD every time i start my torrent client. before last week everything was working fine. I've tried everything, updated my drivers. but it isn't helping. please help. i've uploaded minidump files
BSOD Help and Support
BSOD due to torrent
Hey guys im new here and I need some help whenever I torrent something it causes random BSOD between 5-30 minutes but when my torrent is closed(and I do mean fully exit) nothing happens. Please help!!!! :(:( I uploaded all the DMP files Problem signature: Problem Event...
BSOD Help and Support
BSOD while using bit torrent.
Hi all, My Dell inspiron N5110 laptop with windows 7 64 bit has been having BSOD problems with bit torrent and utorrent operations. As soon as i start any of the above two Blue screen appears and after Rebooting a error report comes like this Problem signature: Problem Event...
BSOD Help and Support
BSOD when download torrent only
Can anyone help me? This is my report :rolleyes: Mem and HDD tests are good...
BSOD Help and Support
BSOD when torrent works
When i run up my torrent after a few minutes my Windows 7 crashes. - x86 (32-bit) - Full version - My HP 6715s laptop is 3 years old - OS is about 6 mounths old (on older W7 I also have same problem but i solve it somehow) AMD x64 1,9 GHz 2,0 GB RAM
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:36.
Twitter Facebook Google+