Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD with netio.sys

25 Feb 2014   #1

windows 7 home premium x64
BSOD with netio.sys


I am using windows 7 home premium edition,
getting error "irql_not_less_or_equal"
when I start utorrent.
I am attaching BSOD zip generated by SF diagnostic tool.
Please help me in fixing this issue.


My System SpecsSystem Spec
25 Feb 2014   #2

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

It appears that you are using Avast as your anti virus. There is a very good chance that netio.sys is a result of Avast. Make a system restore point, uninstall avast, install Microsoft Security Essentials and test. If that does not work
If you have Zone Alarm Fire wall, uninstall
If that does not work
Update all your network drivers.
My System SpecsSystem Spec

 BSOD with netio.sys

Thread Tools

Similar help and support threads
Thread Forum
BSOD netio.sys
Seem to be getting the BSOD while doing anything, starting to think it's random.
BSOD Help and Support
Bsod - netio.sys
I need help. My PC has given me trouble with the BSOD before, a few months ago, and I did a system restore. I've done this a few times actually, and each time it has temporarily fixed my problem, yet it keeps arising. SO, I decided it's time to get a little help. I've read that Netio.sys has to do...
BSOD Help and Support
BSOD netio.sys
It happened after i updated my drivers..
BSOD Help and Support
i'm getting a BSOD just a little after firing up utorrent. got a windows 7 pro 32bit. updated all drivers: network, ATI catalyst... no firewall, using mcafee enterprise 8.8, updated. compatible with win7.
BSOD Help and Support
I fairly regularly get a BSOD when doing various tasks. Mainly I notice it when I have many active internet connections. My drivers are fully update for my network card and my card is a Atheros AR928X.
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App