Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSOD, new system build, unresolved for weeks

04 Mar 2014   #21
mallett

Microsoft Windows 7 Professional N 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Another thing i noticed is webpages aren't loading correctly and on facebook when i click to open messages it is forever loading and just wont work Also, i click reply on another forum post and its totally unresponsive?!

Regards,

mallett


My System SpecsSystem Spec
.
04 Mar 2014   #22
mallett

Microsoft Windows 7 Professional N 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

One more thing i noticed is windows updates are forever repeating themselves?!
My System SpecsSystem Spec
05 Mar 2014   #23
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well how about running these just for elimination purposes

http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.bleepingcomputer.com/download/adwcleaner/

ADW download from bleepingcomputer delete any rubbish found with themalware scans

Be aware that ADW has addons – be wary

One other you can run too I find good -
https://www.emsisoft.com/en/software/eek/ use the emergency kit scanner


If nothing ths would not go amiss
http://www.thewindowsclub.com/bootable-antivirus-rescue-cd-windows-free-downloadRESCUE DISKS
My System SpecsSystem Spec
.

05 Mar 2014   #24
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Thank you for running those three scans; memtest, DSKCHK, SFC, Posting a full Diagnostic report, and redoing your System Specs.

Taking your concerns in the order you have expressed them:

Quote   Quote: Originally Posted by mallett View Post
No none yet but the gfx driver wouldn't install correctly for some reason ?!

cheers gandalf ill keep you posted :)
You may need to remove the Catalyst Package that is already installed before trying to re-install: How-To Uninstall AMD Catalyst Drivers From A Windows Based System

How do I install AMD Graphics drivers on a Windows® based system?

There are 20 pages here: Frequently Asked Questions | AMD
Not only the FAQS, but also look into the KB Articles Tech Docs and Utilities listed under the Search bar.

Quote   Quote: Originally Posted by mallett View Post
Another thing i noticed is webpages aren't loading correctly and on facebook when i click to open messages it is forever loading and just wont work Also, i click reply on another forum post and its totally unresponsive?!
That would be an effect from the Realtek PCIe GBE Family Controller. Are you using a cabled connection to your router or wi-fi?

If cabled:
  • Try resetting it into its MB slot.
  • If you have more than one PCIe slot try it there.
  • Try using a different port on your router.
  • What is the make/model of your router?
You can also try these suggested settings for the Realtek PCIe GBE Family Controller, don't worry about the CAT6 requirement: NIC tweaked settings for better stable connection. | Forums

Quote   Quote: Originally Posted by mallett View Post
Quote   Quote: Originally Posted by anak View Post
I took an in depth look at your event app.txt file and came up with some added problems, the first four are drivers and the last one a reset of your windows update components, but we'll take this one step at a time:
  • base\lstring\lblob.cpp i stopped looking after this one and the .dmp file. This one involves trustedinstaller.exe and if it is corrupt you will have problems with windows updates.
One more thing i noticed is windows updates are forever repeating themselves?!
This could be associated with what I found earlier.

Code:
2014-03-03    18:53:16:961     988    490    PT    +++++++++++  PT: Synchronizing server updates  +++++++++++
2014-03-03    18:53:17:011     988    490    PT      + ServiceId = {9482F4B4-E343-43B6-B170-9A65BC822C77}, Server URL = https://update.microsoft.com/v6/ClientWebService/client.asmx
2014-03-03    18:53:23:288     988    490    Misc    WARNING: Send failed with hr = 80072f8f.
2014-03-03    18:53:23:288     988    490    Misc    WARNING: SendRequest failed with hr = 80072f8f. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes used : <>
2014-03-03    18:53:23:389     988    490    PT      + Last proxy send request failed with hr = 0x80072F8F, HTTP status code = 0
2014-03-03    18:53:23:389     988    490    PT      + Caller provided credentials = No
2014-03-03    18:53:23:389     988    490    PT      + Impersonate flags = 0
2014-03-03    18:53:23:389     988    490    PT      + Possible authorization schemes used =
2014-03-03    18:53:23:389     988    490    PT    WARNING: SyncUpdates failure, error = 0x80072F8F, soap client error = 5, soap error code = 0, HTTP status code = 200
2014-03-03    18:53:23:389     988    490    PT    WARNING: PTError: 0x80072f8f
2014-03-03    18:53:23:390     988    490    PT    WARNING: SyncUpdates_WithRecovery failed.: 0x80072f8f
2014-03-03    18:53:23:390     988    490    PT    WARNING: Sync of Updates: 0x80072f8f
2014-03-03    18:53:23:390     988    490    PT    WARNING: SyncServerUpdatesInternal failed: 0x80072f8f
2014-03-03    18:53:23:390     988    490    Agent      * WARNING: Failed to synchronize, error = 0x80072F8F
2014-03-03    18:53:23:391     988    490    Agent      * WARNING: Exit code = 0x80072F8F
2014-03-03    18:53:23:391     988    490    Agent    *********
2014-03-03    18:53:23:391     988    490    Agent    **  END  **  Agent: Finding updates [CallerId = ChkWuDrv]
The fault, highlighted in red shows a Synchronization error that might be corrected by simply following the instructions here: Windows Update error 80072f8f - Microsoft Windows Help

If that does not help you will need a closer look at your problem with the members that help at Windows Updates & Activation - Windows 7 Help Forums and should post a new thread there.

Follow the Windows Update Posting Instructions before starting your new thread, and it would benefit everyone helping if you posted a back-link to this thread for some history, and a link forward to the Updates Forums, I would be interested in your progress.


A tutorial link you may find useful: Tutorials | Hardware Secrets
Here's one about: Everything You Need to Know About the PCI Express | Hardware Secrets


My System SpecsSystem Spec
05 Mar 2014   #25
mallett

Microsoft Windows 7 Professional N 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks guys ive had 2 3 more crashes yesterday and today. I'm going to go through your posts with a fine tooth comb... Thanks again for your support

I have included the latest...
My System SpecsSystem Spec
06 Mar 2014   #26
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

mallet,

I've been in conversation with one of our BSOD Team members ( usasma ) and we've reached this conclusion:
Quote:
System doesn't have any Windows Updates installed - I'd suspect that that's the root problem here. And, if not, it's certainly going to complicate any troubleshooting.
So you should proceed as I asked in my last post:
Quote   Quote: Originally Posted by Anak View Post
If that does not help you will need a closer look at your problem with the members that help at Windows Updates & Activation - Windows 7 Help Forums and should post a new thread there.

Follow the Windows Update Posting Instructions before starting your new thread, and it would benefit everyone helping if you posted a back-link to this thread for some history, and a link forward to the Updates Forums, I would be interested in your progress.
Your title could be: Lack of Windows Updates causing BSOD's

Your post: I am being helped in the (BSOD Forum (Place back link to your thread starter here)), and have been instructed to post here to get help in Updating my operating system (OS).

NoelDP or Tom982 should be with you in a few hours, if not sooner.

Follow the steps at: Windows Update Posting Instructions A word of advice, In step #4 Log Collection, follow the instructions exactly and zip the CBS folder by right clicking it and going to and left clicking on Send To >Compressed (zipped) folder, you should then see a zipped CBS folder appear on your Desktop.

The limit on zip files to upload is 8MB, if your zip file is larger than that you will have split it to upload it into your post there. For example; If your zip folder is 17MB you need to make a three way split 8 + 8 + 1 = 17

If you like, you can use my wording for the title and post, and please post a link from there, here, so we can follow your progress.
My System SpecsSystem Spec
06 Mar 2014   #27
mallett

Microsoft Windows 7 Professional N 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi ICT i have ran the first 3 scans just fine but I have tried downloading Emsisoft kit 5 times and i keep getting this error whilst installing it
My System SpecsSystem Spec
06 Mar 2014   #28
mallett

Microsoft Windows 7 Professional N 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi Anak thanks for that i will do that straight away :)
mallett
My System SpecsSystem Spec
06 Mar 2014   #29
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by mallett View Post
Hi Anak thanks for that i will do that straight away :)
mallett
If you would rather not split the CBS Folder upload it to your favourite fileshare site preferably Dropbox or OneDrive/SkyDrive and post a link to it.
My System SpecsSystem Spec
11 Mar 2014   #30
mallett

Microsoft Windows 7 Professional N 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Many thanks Anak, I have been in contact with the guys in the Windows update section

I have just done a fresh install of Windows 7 pro and i am now fully activated. The only things I have done since the fresh install are:

1. Installed MSE
2. Installed Chrome
3. Installed Winrar
4. Disabled Ethernet controller and installed wifi dongle
5. Activated Windows
6. Installed ALL Windows updates (in progress)

I thought a fresh start would be a good idea :)
My System SpecsSystem Spec
Reply

 Random BSOD, new system build, unresolved for weeks




Thread Tools




Similar help and support threads
Thread Forum
Keep getting bsod these few weeks ( new computer build 2015 December)
I have used the event viewer to see how many bsod I had got in these days. The errors are show in the following: 0x00000019: BAD_POOL_HEADER 5 times ( but this error has stopped after i uninstall some weird drivers) 0x0000001A: MEMORY_MANAGEMENT 2 times 0x00000050:...
BSOD Help and Support
Random BSOD errors, new custom build system, tried reformat.
I recently built a new system with my father and he has been having random BSODs with always a different error from day one. Unfortunately he tried to re-install so all I have is one .dmp file since the re-install. 0x7E dxgmms1.sys was the last one he encountered, I have an email with the...
BSOD Help and Support
Random BSOD's on new build, bad video card corrupting file system?
This is a "new" build, with a mixture of new/used parts. While waiting for a EVGA GTX 650ti Boost, I was using a regular GTX 650 to install all the software. I did not have any problems. As soon as the new video card was installed I started having problems. Random BSOD, processes stopping,...
BSOD Help and Support
5 BSOD in 4 weeks on new build
I have just built a new computer. And have gotten 5 BSOD (Stop errors) already. 4 In the first 2 weeks. 1 two weeks later. Errors Codes are as follows: I didnt write the codes down the first 2 times. 3rd time getting BSOD: *** STOP: 0x0000007F (0x0000000000000008, 0x0000000080050031,...
BSOD Help and Support
New Build 3 weeks old, gotten 2 BSOD today
I recently updated windows, and have gotten 2 BSOD today. This is a DIY Build, Details: MSI 870A MB AMD X6 1090T CPU Sapphire 5770 ATI HD x2 Crossfire'd A-Data 64GB SSD OS Windows 7 Ultimate X64 I've attached the two dump files, hoping someone might be able to shed some light on the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:03.
Twitter Facebook Google+