Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 Ultimate BSOD, Error 0x0000000a

17 Mar 2014   #1

Windows 7 Ultimate
Windows 7 Ultimate BSOD, Error 0x0000000a

I've been getting this BSOD over the last few days, but only once a day when I first turn my computer on... after that, it runs perfectly fine until I turn it on again the next day.

This is getting seriously annoying... can anyone help me? .DMP file is enclosed. System is Alienware Aurora if that matters.

My System SpecsSystem Spec
17 Mar 2014   #2


Run memtest86 overnight for at least 8 passes. Post the results.

RAM - Test with Memtest86+

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {ffffffffffffff8d, 2, 1, fffff800032d593e}

*** WARNING: Unable to verify checksum for win32k.sys
Probably caused by : memory_corruption

Followup: memory_corruption

4: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: ffffffffffffff8d, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
	bit 0 : value 0 = read operation, 1 = write operation
	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff800032d593e, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80003505100


fffff800`032d593e 004889          add     byte ptr [rax-77h],cl





TRAP_FRAME:  fffff88003c463d0 -- (.trap 0xfffff88003c463d0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000004 rbx=0000000000000000 rcx=fffffa800621f640
rdx=0000000000000102 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800032d593e rsp=fffff88003c46560 rbp=fffffa800621f668
 r8=fffff880009b4301  r9=0000000000000003 r10=00000000000000f7
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
fffff800`032d593e 004889          add     byte ptr [rax-77h],cl ds:ed80:ffffffff`ffffff8d=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800032cd169 to fffff800032cdbc0

fffff880`03c46288 fffff800`032cd169 : 00000000`0000000a ffffffff`ffffff8d 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`03c46290 fffff800`032cbde0 : 00000000`0000000a fffffa80`0670a680 fffff880`009b2180 fffffa80`0621f668 : nt!KiBugCheckDispatch+0x69
fffff880`03c463d0 fffff800`032d593e : fffff880`03b64180 fffffa80`05895060 00000000`00000000 fffffa80`0d15be50 : nt!KiPageFault+0x260
fffff880`03c46560 fffff800`032d869d : fffffa80`0621f660 fffffa80`0d24b168 fffffa80`0d24b168 00000000`00000102 : nt!KiTimerWaitTest+0x24e
fffff880`03c465e0 fffff800`032d85de : 00000001`69bcd1fc fffff880`03c46c58 00000000`000097f7 fffff880`009b6468 : nt!KiProcessExpiredTimerList+0x6d
fffff880`03c46c30 fffff800`032d83c7 : 00000000`5e7d81c2 00000000`000097f7 00000000`5e7d8173 00000000`000000f7 : nt!KiTimerExpiration+0x1be
fffff880`03c46cd0 fffff800`032c58ca : fffff880`009b2180 fffff880`009bd0c0 00000000`00000001 fffff800`00000000 : nt!KiRetireDpcList+0x277
fffff880`03c46d80 00000000`00000000 : fffff880`03c47000 fffff880`03c41000 fffff880`03c46d40 00000000`00000000 : nt!KiIdleLoop+0x5a


CHKIMG_EXTENSION: !chkimg -lo 50 -d !nt
    fffff800032d5938 - nt!KiTimerWaitTest+248
	[ 49:09 ]
1 error : !nt (fffff800032d5938)

MODULE_NAME: memory_corruption

IMAGE_NAME:  memory_corruption

FOLLOWUP_NAME:  memory_corruption





Followup: memory_corruption
My System SpecsSystem Spec
19 Mar 2014   #3

Windows 7 Ultimate

Unfortunately, I can't use Memtest because I don't have a usb flashdrive or a cd rom. So I can't run the program.
My System SpecsSystem Spec


 Windows 7 Ultimate BSOD, Error 0x0000000a

Thread Tools

Similar help and support threads
Thread Forum
BSOD, error 0x0000000a
So i got bsod recently, it says like on the title it always happen after i boot my PC here is the log screenshot, i can't upload my dmp file because the dmp is too big and my upload speed is very slow
BSOD Help and Support
BSOD following Windows Update yesterday. Error 0x0000000A.
Hello. Strange problem started yesterday when I ran Windows Update. The computer restarted itself to finish the updates, and went straight to a BSOD. It won't start, I'm able to put it into safe mode, but not safe mode with networking. I've tried using a repair disk to use windows repair, but...
BSOD Help and Support
BSOD Error 0x0000000a
Hello i have recently just been getting BSOD and i am getting the error in the title.
BSOD Help and Support
BSOD error 0x0000000a
As the title says i have a BSOD problem couple of minutes after starting up my pc crashes.I appreciate your help.I've attached the files.
BSOD Help and Support
BSOD during windows update, error 0x0000000a
Computer is still under warranty (purchased in January) but after a couple months, the customer support hasn't been able to hone in on the problem(s), so I'm just attempting some research myself on the blue screen codes I'm getting. Yesterday the motherboard and both RAM sticks were swapped...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:26.
Twitter Facebook Google+