Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: progressive and recurring BSOD errors (volmgrx, fvevol, msrpc).sys

01 May 2014   #1

Windows 7 ultimate x64 sp 1
progressive and recurring BSOD errors (volmgrx, fvevol, msrpc).sys

And so after 3 years of using my office computer full-time, bsod errors have finally begun to show up from rarely, to moderately and as of today, on a daily basis.

These bsod are more likely to happen when I am pushing my computer resources to the max like when running several x64 applications at once and using up almost all my 16gb of ram, or just the opposite, I am inactive with the use of my computer by not touching the keyboard or mouse at all for a couple of minutes and then the bsod occurs.

I often get stop 07A and stop 0F4 bsod errors caused by usually one of these three(volmgrx, fvevol, msrpc).sys

I am suspecting it probably is a hardware problem, like my harddrive or memory chips are starting to deteriorate. or there is a problem with partmgr.sys a file that manages your hd partitions

Things I have done to resolve it so far but are not working:
1) turn off paging file or changing it.
2) using windows update
3) unplugging my external harddrive
4) using system file checker(sfc /scannow) - it found iassdo.dll.mui as corrupt but could not fix it
5) disk defragmenting and memory diagnostics(found no errors)

- I am now desperate and asking you experts for advice as my last resort, otherwise I will either have to reinstall windows again or replace my hard drive and/or memory sticks.

Uploaded are my BSOD errors, log in my event viewer, my CBS.log and sfc details generated by system file checker, and the minidump generated by your own recommended programs DM log collector and SF_Diagnostic tool.

Hope that is a complete diagnostic submission for your tech support.
Details of my cpu specs are listed in my profile.

Thanks and hope you could help me out.

My System SpecsSystem Spec
01 May 2014   #2


You are having a lot of errors.
It looks like a failing disk if you ask me.
It's worth giving Memtest86 a shot.

Memtest86 will test your RAM

information   Information

Run Memtest86 for at least 8 passes so we get enough information to confirm that your RAM isn't failing

Run a Disk Check to scan for errors

Note   Note

Afterwards go into an Elevated Command Prompt (Run as administrator) and type in sfc /scannow
If it finds errors reboot and run the scan two more times

Run SeaTools to see if your HDD or SSD is failing

Post back the results.

The Chkimg command has found this.
3687 errors : !Ntfs (fffff8800132a001-fffff8800132afff)
My System SpecsSystem Spec
02 May 2014   #3

Windows 7 ultimate x64 sp 1

Ok here is what I have done so far, I ran a memtest just like you mentioned, and the results came in positive. no problem with the memory. (results attached below)

Next I ran a disk check, and the results were also good(results attached). NO errors or bad sectors, however when I ran the sfc /scannow afterwards it still gave me the same "corrupted files were found but could not be repaired" message.

Lastly, I installed and ran SEAgate for windows, and I am having a problem with starting it and even getting into its menu window. Once I run the program and it starts scanning the drives before anything else, and next thing you know it hangs my computer. I know this since I left it running the whole night through. So I am now trying the seagate for dos option,

Because of the failed seagate operation for windows, I tried seatools for DOS via CD bootup instead, my SATA configuration is AHCI, however changing to ATA option is not available in my BIOS. Only IDE and RAID. Which one do I choose? My motherboard is ASUS Sabretooth z77, my windows hard drive is an intel ssd and my partition data hard drive is SATA seagate.

I have tried changing my SATA operation to IDE as well and it did not work. Seagate for DOS still doesn't read any hardrive present( see attached)

I also tried SEAgate for DOS bootup via cd on a friend's computer, and it read both his hardrives just fine and his motherboard is more dated. wondering why it doesn't on mine?

I cannot continue on with any further testing, please help.

My System SpecsSystem Spec

03 May 2014   #4


First of all you must run Memtest86 for at least 8 passes.

You choose IDE in the BIOS, it says in the tutorial.
My System SpecsSystem Spec
03 May 2014   #5

Windows 7 ultimate x64 sp 1

Thanks for your reply, I did test it under IDE and my hard drive still wasn't read by Seagate for DOS. I will try and run memtest 7 more times, but I doubt anything is wrong with the memory.
My System SpecsSystem Spec
03 May 2014   #6


Have you set up RAID?
SeaTools will not support RAID.
My System SpecsSystem Spec
03 May 2014   #7

Windows 7 ultimate x64 sp 1

No I do not have RAID set up, but it is available option under my BIOS SATA operation together with IDE and AHCI.

I only have two drives inside my cpu in separate partitions. one intel ssd and one seagate sata drive.
My System SpecsSystem Spec
03 May 2014   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Jinian, your Primary disc is an Intel SSD. Intel 330 Series 120GB I think.

Make it sure that the SSD is running with the latest firmware. If not, update it.
How to Upgrade Intel SSD Firmware | - Storage Reviews

Seatools for DOS is not identifying the HDD despite of the ATA/IDE mode is selected; that is odd. But I am thinking something else. Can you run Data Lifeguard Diagnostic for Windows on the "My Passport USB disc"?

And, does it BSOD even when the "My Passport" is not attached?
My System SpecsSystem Spec
04 May 2014   #9

Windows 7 ultimate x64 sp 1

I have done another memtest, results came back just fine with another 2 passes. I've done 5 so far, i doubt doing anymore will show any difference

I have installed the latest intel ssd toolbox firmware and even ran a quick diagnostic scan using it. My intel ssd came back with positive results, and its smart details showed no errors.

I also used WD data lifeguard diagnostic on my external hard drive and results are a bit confusing(see attached image). One one hand the quick scan results turned out a "pass", and initial smart status are positive, but for some reason clicking the check icon under smart status, produces an x mark and the smart details show errors. I don't know if this is just a bug in the program or something.

Yes, i still get the BSOD even when the WD external hard drive is plugged out.

SEAgate tools for dos still doesn't read both of my hard drives using IDE,
i don't have RAID setup, but my WD external harddrive functions like a RAID system to my 900 gb SATA drive through an autoback program syncing the two.
My System SpecsSystem Spec
04 May 2014   #10

Windows 7 ultimate x64 sp 1

on a side note, I did not have my external hard drive plugged when i was booting SEAtools for dos and changing my BIOS sata config
My System SpecsSystem Spec

 progressive and recurring BSOD errors (volmgrx, fvevol, msrpc).sys

Thread Tools

Similar help and support threads
Thread Forum
4th install. Progressive increase of BSOD over time
Well, I wish I could remember everything I had just written in this box, but it's gone now.:mad: I had a stand alone video editor built. (See specs ) The first operation BSOD'd in about 4 hours, but didn't do it for quite some time after that. Then it started dropping the video, then it started...
BSOD Help and Support
Win 7 - BSOD, Recurring, Various errors.
Hi all, The title pretty much says it all, the BSOD often appears when enabling or disabling dual screen leading me to think its an issue with the graphics drivers, ive tried updating drivers, window updates and then formatting without win updates, no success. This issue only started a few weeks...
BSOD Help and Support
recurring BSOD, errors: 0x00000024 and 0x00000003B
Hello, my laptop continues to throw BSOD's. I spent the weekend chasing an error 0x00000003B (SYSTEM_SERVICE_EXCEPTION) and seemed to have made progress by reinstalling new video drivers for its intel HD core i7 (the generic one from intel doesn't install correctly, but eventually I found one...
BSOD Help and Support
BSOD after Asrock Bios update Fvevol
hi guys, I was having latency problems with my new RME HDSPe AIO and Asrock told me to update the bios. Just had a blue screen here is the BSOD info,any help would be greatly appreciated. I said the fvevol.sys driver is to blame,at a loss,things just went from bad to really bad! thanks, G
BSOD Help and Support
Recurring BSODs with various STOP errors
Hi, I've been experiencing fairly random BSOD errors (as well as some times when Windows will just "black out" but the laptop itself, which is an Acer Aspire 5536, is still on) and they're starting to really annoy me. There's been various STOP error messages and files listed in BlueScreenView,...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:27.
Twitter Facebook Google+