Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BIOS in system not fully ACPI compliant 0xA5 during install

13 May 2014   #1
JWB2

Windows 8.1 64-bit
 
 
BIOS in system not fully ACPI compliant 0xA5 during install

Hi there,
so I'm fixing a laptop which suddenly started getting BSODs:

Quote:
The BIOS in this system is not fully ACPI compliant.
STOP: 0xA5 (0x1000, 0x0, 0x55AA55AA, 0xFFFF0091)
It was running Windows 7 before but suddenly it started getting the 0xA5 BSOD no matter what was attempted. So I got the PC and tried booting from linux USB stick to test HDD and RAM - No problems. I figured since it was able to run under Linux I should be able to simply reinstall Win7 but sadly I was mistaken. When I try to install Win7 it simply shows the "Windows is loading files..." screen after which it shows the "Windows starting" screen and then BSOD. I tried with Win7 32 & 64 bit + Win8 64bit..

I've done a ton of research by now and tried avoiding the ACPI check (spamming F7 at some point during install) but I cant get that to work. I tried wiping the HDD after reading a thread in here somewhere. I tried different hdds, pulling out some of the ram, nothing works. The most frustrating part is, I can install and run Linux (Mint) with no problems - so surely I must be able to get Windows installed somehow ? (It must run Windows)

Any ideas or help will be greatly appreciated!


My System SpecsSystem Spec
.
13 May 2014   #2
JWB2

Windows 8.1 64-bit
 
 

Oh btw it's a Lenovo U550 but I guess that not important :)
My System SpecsSystem Spec
13 May 2014   #3
JWB2

Windows 8.1 64-bit
 
 

If i try to install Windows 7 in safe-mode.. The BSOD appears right after it has loaded DRIVERS/disk.sys..
Btw I have tried both with an without AHCI enabled... doesn't matter
My System SpecsSystem Spec
.

Reply

 BIOS in system not fully ACPI compliant 0xA5 during install




Thread Tools




Similar help and support threads
Thread Forum
Win 8.1 to 7 downgrade bios not fully acpi compliant
I am trying to downgrade a dell inspiron 3531 from 8.1 to 7 by using a memory stick but when booting from from the usb stick it loads files and just comes up with bios not fully acpi compliant error. Have been told to install with a dvd but havn't tried this yet. Read a few threads about this error...
Hardware & Devices
alienware 17 R2 BIOS not fully ACPI Compliant after A08 installed
Updating your Alienware to Bios level A08 from A06 will result in your Windows 7 system booting to a BSOD. Nothing you can do will repair this except reloading A06 again. If your Alienware has M2 SSD with Windows 10 loaded, you can use this system to downgrade to A06. Then Windows 7 is happy again....
BSOD Help and Support
BIOS NOT ACPI COMPLIANT error 0x000000A5
I purchased a new ASUS laptop with Win8. I wanted to replace it with Win7. I wiped, formatted and partitioned the HD. I changed the BIOS so it boots from the DVD. I put my 7 disc in and started. A message says it is loading files. In a minute or so I get the Blue Death Screen with the...
Installation & Setup
bios not fully acpi compliant stop error
Before I get into the details of the issue I want to point out that this computer was running Windows 7 fine without any bsod or other errors for about 6 months. 6 months ago I performed a wipe/ restore of my system drive to clean out the crud that windows/programs build up over time. windows 7 had...
BSOD Help and Support
This bios is not Acpi compliant
For about 5 weeks my pc would not boot up properly and i eventually discovered that one of my ram chips was faulty so i replaced it and now works only upto 3 gig with windows 64 bit but when i install the 4th chip i get a Bsod with the message this bios is not Acpi compliant so i went to the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App