Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD New custom build (0x0000010d) possibly DS3 Tool driver

26 May 2014   #1

Windows 7 Professional SP1 64-Bit
BSOD New custom build (0x0000010d) possibly DS3 Tool driver

Hello I have been receiving a couple of BSOD, I believe its a driver issue and I hope I'm correct. I run DS3 Tool for emulators and games that support Xbox 360 game-pad. It is probably a coincidence but the two times the computer has received the BSOD I was using the DS3 tool and another time the DS3 tool and PS2 emulator.

This is a new build the only parts that is not new was the processor, DVD drive, and refurbished WD 1TB hard drive.

RAM was tested with memtest 2 passes I doubt it's a RAM issue will continue test if problem isn't resolved.

No components are overclocked aside from the factory overclocked Gigabyte GTX 760 OC REV 2.0

Computer has good airflow and heat is not an issue.

Also the PSU is a 600W Bronze certified from Corsair which is more than enough for this build.

Help or advice is much appreciated

Thank you.
My System SpecsSystem Spec
26 May 2014   #2


Your motioninjoy driver is causing issues here.

Unable to load image \SystemRoot\system32\DRIVERS\MijXfilt.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for MijXfilt.sys
It's outdated, so an update could solve the problem but I've encountered nothing but trouble with this driver.

3: kd> lmvm MijXfilt
start             end                 module name
fffff880`09dd8000 fffff880`09dfa000   MijXfilt T (no symbols)           
    Loaded symbol image file: MijXfilt.sys
    Image path: \SystemRoot\system32\DRIVERS\MijXfilt.sys
    Image name: MijXfilt.sys
    Timestamp:        Sat May 12 05:27:12 2012 (4FADE6A0)
    CheckSum:         00022009
    ImageSize:        00022000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Also, one thing that has caught my eye is this function.

00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : Wdf01000!imp_WdfUsbTargetDeviceSendControlTransferSynchronously+0x8a
It looks like the Kernel mode framework has tried to obtain information through a Control Transfer and something has gone wrong.

If I look at the loaded modules I see this.

Unloaded modules:
fffff880`0a3d2000 fffff880`0a3f4000   MijXfilt.sys
fffff880`0a200000 fffff880`0a211000   xusb21.sys
fffff880`0a38b000 fffff880`0a3ad000   MijXfilt.sys
fffff880`0a3ad000 fffff880`0a3be000   xusb21.sys
fffff880`0a3c8000 fffff880`0a3d2000   hiber_storpo
fffff880`0da34000 fffff880`0dcff000   hiber_iaStor
fffff880`0dcff000 fffff880`0dd12000   hiber_dumpfv
fffff880`0a3be000 fffff880`0a3c8000   hiber_storpo
fffff880`0da1d000 fffff880`0dce8000   hiber_iaStor
fffff880`0dce8000 fffff880`0dcfb000   hiber_dumpfv
fffff880`0a358000 fffff880`0a37a000   MijXfilt.sys
fffff880`0a37a000 fffff880`0a38b000   xusb21.sys
fffff880`0a325000 fffff880`0a347000   MijXfilt.sys
fffff880`0a347000 fffff880`0a358000   xusb21.sys
fffff880`0a2f2000 fffff880`0a314000   MijXfilt.sys
fffff880`0a314000 fffff880`0a325000   xusb21.sys
fffff880`0a2bf000 fffff880`0a2e1000   MijXfilt.sys
fffff880`0a2e1000 fffff880`0a2f2000   xusb21.sys
fffff880`071a0000 fffff880`071c2000   MijXfilt.sys
fffff880`071c2000 fffff880`071d3000   xusb21.sys
fffff880`0a227000 fffff880`0a298000   spsys.sys
fffff880`085ac000 fffff880`085e2000   WUDFRd.sys
fffff880`01d47000 fffff880`01d55000   crashdmp.sys
fffff880`01d55000 fffff880`01d5f000   dump_storpor
fffff880`04466000 fffff880`04731000   dump_iaStorA
fffff880`04731000 fffff880`04744000   dump_dumpfve
The xusb21 driver is for an xbox controller.
You might want to try an update from here.
If not then I suggest removal of the device and the driver.

I also found this in your msinfo32 file.

DAEMON Tools Lite	"c:\program files (x86)\daemon tools lite\dtlite.exe" -autorun	DG-Jet\DG	HKU\S-1-5-21-332115080-226983780-3945637643-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Daemon Tools is a well known cause of BSODs and it should be removed immediately.
An alternative software is a must.

Registry and SPTD problems | DAEMON Pro Help
How to remove sptd.sys from system

1. Uninstall Daemon Tools.
2. Download the SPTD standalone installer and follow these steps:
3. Double click the executable to open it
4. Click the button shown below

If the button it is grayed out, as shown in the image, there is no more SPTD installation on your system, and you can just close the window.

This software

GIGABYTE OC_GURU	c:\progra~2\gigabyte\gigaby~1\oc_guru.exe	Public	Common Startup
I don't recommend at all, although it's not causing problems you shouldn't use overclocking software.
If you want to overclock you should manually set the timings and voltages but ONLY if you know what you are doing.
Only begin to overclock once this issue has been resolved and your system is stable.
If your system isn't stable at clock speeds then it will never be stable when overclocking.

This too isn't necessary but I recommend removing most Asrock software as most of it is unnecessary bloatware.

ASRockXTU		DG-Jet\DG	HKU\S-1-5-21-332115080-226983780-3945637643-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
This doesn't have a name, if you can identify it then you will know whether you need it or not.

Post back the results.
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
BSOD 0x0000000A, new PC Build, possibly memory?
Hi i'm sorry if this has been posted many times, I am new to these forums and couldn't find this anywhere. Just a bit of background, I am about to do my masters in Mechanical Engineering, and so required a pc upgrade to run some large programs efficiently (ANSYS, Solidworks, Matlab etc). I...
BSOD Help and Support
Multiple BSOD in custom build can't tell if driver or hardware issue
I am getting various BSODs after installing Windows and still haven't figured out the cause of the problem and what I need to do to fix it. Here is a log of what I did/problems I experienced (don't know if helpful): -installed windows 8, drivers for motherboard, gpu, and wireless adapter...
BSOD Help and Support
BSOD, Custom Build, about usbhub.sys and other probably system driver.
i've had 2 BSOD's in this month on my new computer. They're about 2 different things and i'm inexperienced at fixing crashes. i've opened the .dmp files in Win Debug but i really don't know how to use the information it's giving me. This forum has helped a ton of people and i hope that it will help...
BSOD Help and Support
BSOD: Windows Driver Framework Violation - error 0x0000010D
Hi, I hope someone can help me with this. I have been having constant BSOD crashes over the last couple of days which seem to come out of nowhere. Sometimes I can use the PC fine for a few hours, play a few games and browse Google Chrome, and then it crashes randomly. Other times I can't even...
BSOD Help and Support
BSOD possibly caused by dtsoftbus01 on new build
Hi guys, I've been getting a BSOD sometimes on start up or shortly after. I've used the debugger to check the dump file and the driver that would appear to be faulty is dtsoftbus01 which from what I read is daemon tools. I had daemon tools on this computer at one point in time but I've since...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:58.
Twitter Facebook