Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Random crashes BSOD, dump file won't zip

11 Jun 2014   #41

Windows 7 64 bit

I guess you didn't find anything with my last dump file?

I'm starting to wonder if maybe Windows 7 is not compatible with my motherboard since there doesn't seem to be any updated drivers for Windows 7. I got this computer from my brother and he originally bought it off of a website that builds computers for you and lets you pick the internal components. He said he was given the option between Vista and Windows XP, and he chose Windows XP. Eventually after he gave the computer to me, Windows XP got to the point were they stopped providing updates and I started having issues with it. I eventually installed Windows 7 on this machine because I was told my dual core processor could handle the 64 bit OS. But, I'm starting to think maybe my motherboard can't. Here's the motherboard that I have:

Motherboards - M2N-SLI - ASUS

What do you think that could be the problem? Could that be what's causing my random crashes?

Btw, I finally got around to doing the memtest86. 11 passes and no errors.

My System SpecsSystem Spec
11 Jun 2014   #42


I'm personally running out of ideas, in fact I can't think of anything else.
I'll request someone else before we start changing parts, see if they have any other tricks up their sleeves.
My System SpecsSystem Spec
11 Jun 2014   #43

Windows 7 64 bit


I wasn't actually thinking of changing the motherboard though. I was thinking that if Windows 7 is incompatible with the board maybe I'll have to install Vista. Although I don't particularly like Vista.
My System SpecsSystem Spec

12 Jun 2014   #44

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi kuurt. I checked your original post.

Thedoctor44 told me that you have taken the seatools test, both short test and long test I guess? And both the tests were passes?

Open the computer. Check the SATA ports and cables, and the HDD too. Are the cables all in good condition? Are both the connectors of the SATA cable (motherboard's end and HDD's end) visually good? Are all the pins holding the HDD to the stand are tightened enough?
Make all those sure.

If possible, change the SATA cable.

Also, apply the SATA cable to another unused port on the motherboard. It is very important. Because some ports are throwing error reports.
Log Name: System
Source: atapi
Date: 2014-05-28T15:25:17.336
Event ID: 11
Task: N/A
Level: Error
Opcode: N/A
Keyword: Classic
User: N/A
User Name: N/A
Computer: David-PC
The driver detected a controller error on \Device\Ide\IdePort4.
Using multiple real time antivirus is an worst idea. Not only for the conflict between them (which will in turn make your system totally unsecured) but both of them are having their own disk system filters, enough for causing stop 0xF4 BSODs.
  • Start Menu\Programs\Avast
  • Start Menu\Programs\Norton
Both of them are running with windows automatically. Get rid of Both of them. Uninstall Norton and all Symentec products using Norton Removal tool. Uninstall Avast using Avast Uninstall Utility. Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.

Download, install and update those, and then run full system scans with both of them, one by one.
The following boot-start or system-start driver(s) failed to load:
  • AsIO
  • aswRvrt
  • aswSnx
  • aswSP
  • aswVmm
  • BHDrvx64
  • ccSet_N360
  • discache
  • eeCtrl
  • IDSVia64
  • spldr
  • SymIRON
  • SymNetS
  • Wanarpv6
May not be directly related to your issue, but uninstall ASUS PCProbe too. That is a crapware causing various issues. And that is (AsIO) the first module refused to start during a BSOD.

The computer is extremely old. Update the BIOS to Beta Version 1103 from Motherboards - M2N-SLI - ASUS

Let us know the results.
My System SpecsSystem Spec
12 Jun 2014   #45

Windows 7 64 bit

Yeah, I did do the seatools short and long tests and both passed.

Ok, I checked the SATA port and cable, it looks fine from appearances. But I had an extra cable that came with the computer so I went ahead and replaced the cable and put the motherboard side of it into a different port like you suggested.

I already uninstalled Avast and Norton the other day and replaced them with MSE and Malewarebites. Although I uninstalled them from "add and remove programs" - not sure if that makes a difference. Let me know if need to use those uninstall utilities on top of that. And I've scanned my computer with them - so I'm good there.

I'll update the bios here in a few minutes, but as far as uninstalling ASUS PCProbe - I can't even find that on my computer. Unless it goes by another name I don't see it in "add and remove programs" or "device manager". This website here shows how to remove it:

How to Uninstall ASUS PC Probe.Remove ASUS PC Probe Completely and Effectively!

But, when I go to the location he gives in method 1, I do not have it listed there on my computer. Are you sure I even have it?
My System SpecsSystem Spec
13 Jun 2014   #46

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Dont follow that link to uninstall PCProbe.

You have it, as your system says. But what explained in the link is not very right.

Let us know the situation after updating the BIOS and applying a new SATA cable to an unused port on the motherboard.

PCProbe is not good, but it is not directly related to your issue. Will pay attention to it later.
My System SpecsSystem Spec
13 Jun 2014   #47

Windows 7 64 bit

I do have something called Cool and Quite in the ASUS folder - I wonder if that is the same thing as PCProbe.

Again, I tried to fix the sound issue (C-Media) that Thedoctor44 said was being flagged. For some reason it is calling my Diamond Multimedia sound card "C-Media PCI audio device" in Device manager. There is no mention of Diamond Multimedia in Device Manager. But, when I completely removed my Diamond sound card from my PC, "C-Media PCI audio device" in Device Manager disappeared also. So, I guess it's not referring to my onboard sound like I thought (which was C-Media). After taking the Diamond Card out I had no sound, but when I put it back in the sound was instantly back on when Windows Booted up. And the "C-Media PCI audio device" was once again listed in Device Manager - Very weird. But, the sound icon in the system tray is Diamond Multimedia and that is where the sound is coming from. Any thoughts on that?

I did replace the sata cable and plugged it in to a different port. Since I was getting that same error message over and over in Event Viewer, right before each crash - it might have very well been that the port was bad. I just didn't know what port it was referring to. I think I will wait and see if my PC crashes again before updating the bios - switching the cable to a new port might have fixed the problem. Every time I ask someone how to update the bios they warn me against it - saying that wouldn't cause my crashes and it could cause me some serious issues if I update it.

But, I do need to know how to install it properly in case it crashes again. My computer will not boot up from a flash drive, or a floppy drive. Is there anyway for me to update the bios without burning the file to a disk or will I have to do that?

If so, would I use this method here from my motherboard's guide, but with a disk instead:
My System SpecsSystem Spec
14 Jun 2014   #48

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

I think you need to update the BIOS and then report back.

Years ago I also had a M2N series board. I was never happy with that one.
My System SpecsSystem Spec

 Random crashes BSOD, dump file won't zip

Thread Tools

Similar help and support threads
Thread Forum
BSOD attached dump file Crashes are random
Hello computer crashes event viewer always says kernel power event id 41. bugcheckcode as 78 last time this time 25. Here is the last dump file. Also attached zip folder of another crash. Thanks in advance for any help.
BSOD Help and Support
Random multiple bsod dump file attached require help hp 820 g1
hi all im new here. i was hoping somebody could assist with my mulitple bsod dilema, i have attched the collection files as per instructions . the machine is a hp 820 g1 laptop running windows 7 enterprise. the machine was imaged from a corporate image. i have also attached a image showing...
BSOD Help and Support
BSOD waking from sleep, and random - dump file attached
Can someone help with this minidump file? I tried to install the windbg.exe tool, but couldn't figure it out. I pieced together this computer within the last year, and I suspect something is up with the motherboard, but not sure: ASUS Z97 MB
BSOD Help and Support
BSOD at Random Moments... SF Dump File Included
Hi there, I'm running an IT department and one of my users is constantly getting BSOD's. It's happened three times today since the start of the morning. I need to fix this computer immediately . I followed the instructions in this post:...
BSOD Help and Support
Random yet regular Windows 7 crashes-dump file attached
Hello, I suppose BSOD can also now stand for "black" screen of death ... I have a brand new HP Pavillion Elite running a freshly installed Windows 7 Home Premium OS. About 4 times in the past 3 days Windows switched to an all-black screen explaining it was shutting itself down to protect the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:09.
Twitter Facebook Google+