BSOD related to network adapters IRQL_NOT_LESS_OR_EQUAL 0xA


  1. Posts : 2
    Windows 7 Professional x64 SP1
       #1

    BSOD related to network adapters IRQL_NOT_LESS_OR_EQUAL 0xA


    A few months ago, all of the network adapters on my mother's laptop (Dell Inspiron 15R N5110 running Windows 7 Professional SP1 x64) stopped working. I wish I had recorded more details about the errors I was seeing in the device manager at the time. My solution was to roll back the drivers on the wireless adapter (Intel Centrino Wireless-N 1030) and the ethernet adapter (Realtek PCIe FE Family Controller). Once the internet connection was restored, I attempted to run Windows Update, but received an error. I gave the laptop back to my mother and told her I would come back to update the drivers and try to resolve the Windows Update issues. To my regret, I never did.

    On Friday, she told me she could no longer access the internet again and that she was getting BSODs. I brought her laptop home and have been working on getting network access restored all weekend with no success. This time the option to roll back the drivers were grayed out. I have gone through and updated the drivers available on Dell's website for the laptop. The device status of the two adapters says they are working properly. The Network and Sharing Center reports that it is connected to my network, but it is not picking up an IP Address. The DHCP Client service is started. The wireless adapter can see a list of other networks.

    I ran six passes of MemTest 5.01 for over nine hours without an error. CHKDSK found no bad sectors. At this point I am at a loss as to what to try next. Any help would be appreciated.
      My Computer


  2. Arc
    Posts : 35,373
    Microsoft Windows 10 Pro Insider Preview 64-bit
       #2

    The BSODs are Norton caused network blockage.

    Uninstall Norton and all Symentec products using Norton Removal tool. Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.

    Let us know the result.
    _____________________
    Code:
    BugCheck A, {0, 2, 1, fffff8000329cc3f}
    
    *** WARNING: Unable to verify timestamp for SYMNETS.SYS
    *** ERROR: Module load completed but symbols could not be loaded for SYMNETS.SYS
    Probably caused by : NETIO.SYS ( NETIO!WfpExpireEntryLru+17 )
    
    Followup: MachineOwner
    ---------
      My Computer


  3. Posts : 2
    Windows 7 Professional x64 SP1
    Thread Starter
       #3

    Remarkable. I wasted my weekend doing everything except the obvious: uninstall crappy software. Everything is working great now. Thank you.
      My Computer


  4. Arc
    Posts : 35,373
    Microsoft Windows 10 Pro Insider Preview 64-bit
       #4

    You are welcome. :)

    Let us know for any further issue.
      My Computer


  5. Posts : 1
    Windows 7 Home Edition 64 bit SP 1
       #5

    This worked for me, too.


    I had a very similar issue. For the past two weeks, my computer had been giving me BSOD crashes (intermittent at first, inevitable later on) whenever I tried to enable wireless or, as I discovered to my surprise and dismay, connect online with Ethernet cable. I narrowed this down to the moment when the network was being identified, regardless of which available network I chose.

    I uninstalled all Norton / Symantec products, and voila. No more crashes.

    Thank sooooooooooooo much for this forum. I know that it's tempting for each of us to sit in our little bubbles and solve our problems without sharing, but it's so powerful to share our experiences for the good of others. Thanks again!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:39.
Find Us