Black SOD/Reboots after new GPU install


  1. Posts : 6
    Windows 7 Home Premium x64
       #1

    Black SOD/Reboots after new GPU install


    Hey people!

    My system specs:

    Gigabyte GA-P55-UD3 motherboard (old as **** BIOS, not sure how to fix it/doesn't work)
    Intel i5 750 (stock 2.66 GHz)
    Chieftec (Delta) 650W PSU
    Corsair Force GT 128GB SSD
    WD 1TB 7200 RPM HDD
    MSI GTX 780Ti LE GPU
    4 sticks of 2GB Corsair XMS3 1033 RAM
    No sound card.
    BenQ 24" LCD.

    I am writing this from another windows installation on the HDD (my main is on the SSD C: drive) which SOMEHOW works?!

    Today I put in my new 780Ti, prior to this I have had weird problems with kernel errors and other BSODs, but they were totally random and could occur from sometimes only once per week, to several everyday.

    So, what happened is that after putting the card in, starting up, installing latest nVidia drivers and rebooting, it "crashes", well reboots more like, after 1-5 minutes.

    I have tested the card with Kombustor and some games while in this other Win install, and temps are good, never went past 65 or so, so I don't think it's an overheat or insufficient power problem (might still be a bad PSU, but it doesn't crash in this partition as mentioned so I guess not?)

    What could be the problem? It reboots so quickly on my main that I haven't got time to test anything...

    Am including SF diagnosis results.

    Thank you all.
      My Computer

  2.    #2

    Code:
    BugCheck F4, {3, fffffa8007bc2b30, fffffa8007bc2e10, fffff800035917b0}
    A critical object required for Windows to function has been terminated, first we'll eliminate the possibility of a bad drive.

    Post a screenshot of your drive in CrystalDiskInfo

    http://crystalmark.info/software/Cry...o/index-e.html


    Run a Disk Check to scan for errors

       Note

    Afterwards go into an Elevated Command Prompt (Run as administrator) and type in sfc /scannow
    If it finds errors reboot and run the scan two more times


    Run SeaTools to see if your HDD or SSD is failing

    You have Daemon Tools installed.

    Code:
    DAEMON Tools Lite	"c:\program files (x86)\daemon tools lite\dtlite.exe" -autorun	HAF932\Carl-Johan	HKU\S-1-5-21-1424459163-1743226508-1955594494-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
    Daemon Tools/Alcohol is known cause of BSODs, you will have to find an alternative as there is no way around this.

    Registry and SPTD problems | DAEMON Pro Help
    How to remove sptd.sys from system

    1. Uninstall Daemon Tools.
    2. Download the SPTD standalone installer and follow these steps:
    3. Double click the executable to open it
    4. Click the button shown below



    If the button it is grayed out, as shown in the image, there is no more SPTD installation on your system, and you can just close the window.
      My Computer


  3. Posts : 6
    Windows 7 Home Premium x64
    Thread Starter
       #3

    Sorry, i forgot to quote you the first time. Double post it is...
    Last edited by Gravemind; 05 Jun 2014 at 12:53. Reason: made new post.
      My Computer


  4. Posts : 6
    Windows 7 Home Premium x64
    Thread Starter
       #4

    Thedoctor44 said:
    Text.

    Replying with the first bit before it crashes again, this is not stable either :/

    http://imgur.com/a/ib3Xs

    I included an older image of a BSOD as well, before the new GPU.

    Update: Both drives passed all basic tests with Seatools.

    Update: When trying to run SPTD it gives me an error message saying "this platform is not supported". Edit on that, I'm stupid, picked the wrong architecture.

    Chkdsk reports no errors for the HDD
    It seems to blackout and reboot as soon as I try to run Chkdsk with the SSD...

    I am now running sfc, but it is only scanning the HDD which becomes the C: drive when I am using this install. Update: CMD scan found no errors with the drive (HDD I presume).

    Update on SPTD: I ran it, it found an SPTD layer and removed it, after reboot it shows a gray button and says it couldn't find it, good.

    This is starting to look like a fracked up SSD, and the Sandforce controllers don't exactly have a good rep.
    I found some reviews from last month from people that bought one around the same time I did, 2011-2012, and they have been getting BSODs as well...

    Update: I have now made a successful chkdsk on the SSD, no errors reported. Sigh.
    Last edited by Gravemind; 05 Jun 2014 at 14:16.
      My Computer

  5.    #5

    Make sure the firmware is up to date

    Downloads

    Run the Long Generic Test.

    Post a screenshot using CrystalDiskInfo.
      My Computer


  6. Posts : 6
    Windows 7 Home Premium x64
    Thread Starter
       #6

    Thedoctor44 said:
    Make sure the firmware is up to date

    Downloads

    Run the Long Generic Test.

    Post a screenshot using CrystalDiskInfo.
    Thanks so much for helping by the way-


    I am on a very old firmware version.
    Their software just tells me that the firmware update failed, I tried both the 1.0.0 version and the newer one.
    Update on SSD: I am attempting to manually update at this moment.
    I am not able to update it past 1.3.2, newest is 5.05a... I have no clue as to why it isn't working.
    I took the .vic file from the latest (May 2014) post by one of the mods on the Corsair forums and it only gets me to 1.3.2. The toolbox still just instantly replies "Firmware update failed".


    Going to run a long generic.

    Update: PC decided to reboot during the SeaTools test. Starting again.
    Update: And again. It seems very sensitive to mucking about with the SSD, even if every fracking test reports zero errors.

    Update... I can't complete a full test, it just dies on me...

    Also when you said for me to take a screenshot of Crystaldisk again, was that some specific screen you were looking for, or the one I uploaded earlier but just because it was after the long generic test?

    So, no success last night. It feels like it reboots more quickly or directly when I access files on either drive, be it through a game running on them, or by using SeaTools, for instance.
    Last edited by Gravemind; 06 Jun 2014 at 04:53.
      My Computer


  7. Posts : 6
    Windows 7 Home Premium x64
    Thread Starter
       #7

    Do you have anything else for me? Or maybe someone else could pitch in? Thanks.
      My Computer


  8. Arc
    Posts : 35,373
    Microsoft Windows 10 Pro Insider Preview 64-bit
       #8
      My Computer


  9. Posts : 6
    Windows 7 Home Premium x64
    Thread Starter
       #9

    Yeah, sorry, but this doesn't work for me. As I said two posts ago, I tried doing it manually and by using that toolbox, neither works as of now.
      My Computer


  10. Arc
    Posts : 35,373
    Microsoft Windows 10 Pro Insider Preview 64-bit
       #10

    I am wondering why what that works for all would not work for you. It may be an indication that the disc is not having a sound health.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:10.
Find Us