Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD playing minecraft (problem come from ntoskrnl.exe)

10 Jun 2014   #1

windows 7 home premium x64
BSOD playing minecraft (problem come from ntoskrnl.exe)

Hello, i recently started to play minecraft again (ftb monster to be precise) but i get BSOD after playing for an extended period of time (often 1 or 2 hour). I attached the 2 dump file to this post.
I would also like to know if java can be the cause of this because i recently updated it and i think it began to bug the same day.
Thank you.
Have a good day.

EDIT : if it has an importance i use japanese language for non unicode programs because i play many touhou game
My System SpecsSystem Spec
12 Jun 2014   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hi biggs223.

Install Intel® Iris™ and HD graphics Driver for Windows* 7.

Also, Is the computer hot while it is crashing? Report us the heat of the computer after a couple of hours of your normal usage. Upload a screenshot of the summery tab of Speccy. Alternatively, you can publish a Speccy snapshot too: Speccy - Publish Snapshot of your System Specs .

Let us know the results.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {0, 2, 0, fffff800030e1e52}

Probably caused by : dxgmms1.sys ( dxgmms1!VidMmiProcessTerminationCommand+5f )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff800030e1e52, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003313100
GetUlongFromAddress: unable to read from fffff800033131c0
 0000000000000000 Nonpaged pool


fffff800`030e1e52 488b3f          mov     rdi,qword ptr [rdi]





ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

TRAP_FRAME:  fffff8800853a8c0 -- (.trap 0xfffff8800853a8c0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000002 rbx=0000000000000000 rcx=fffff880009c0180
rdx=fffffa800ac13b40 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800030e1e52 rsp=fffff8800853aa50 rbp=0000000000000000
 r8=0000000000000000  r9=fffffa800a428c40 r10=fffffa800a428c40
r11=fffff8800853aae0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz ac po cy
fffff800`030e1e52 488b3f          mov     rdi,qword ptr [rdi] ds:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800030db169 to fffff800030dbbc0

fffff880`0853a778 fffff800`030db169 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`0853a780 fffff800`030d9de0 : 00000000`00000000 00000000`00000000 fffff8a0`06f728f8 fffffa80`0ac13b48 : nt!KiBugCheckDispatch+0x69
fffff880`0853a8c0 fffff800`030e1e52 : fffffa80`0ac13ad0 fffffa80`0a3f8010 00000000`00000000 fffffa80`0aa12570 : nt!KiPageFault+0x260
fffff880`0853aa50 fffff800`030e0256 : 00000000`00000000 fffff880`101921d8 00000000`00000000 fffffa80`0a3f8010 : nt!KiSignalSynchronizationObject+0x42
fffff880`0853aaa0 fffff880`101a247f : fffffa80`00000000 00000000`00000000 fffffa80`0b569a00 fffff880`0853ab60 : nt!KeSetEvent+0x106
fffff880`0853ab10 fffff880`101c02e9 : fffffa80`00000000 fffffa80`0a3f8010 00000000`6d4d6956 fffff880`00000174 : dxgmms1!VidMmiProcessTerminationCommand+0x5f
fffff880`0853ab60 fffff880`101bf574 : fffff880`033b8f40 fffffa80`0b805c00 00000000`00000000 fffffa80`0a3f8010 : dxgmms1!VidSchiSubmitDeviceCommand+0x39
fffff880`0853ab90 fffff880`101bf012 : 00000000`00000000 fffffa80`0b805c00 00000000`00000080 fffffa80`0a3f8010 : dxgmms1!VidSchiSubmitQueueCommand+0xb0
fffff880`0853abc0 fffff800`0337773a : 00000000`023db5d3 fffffa80`0a427610 fffffa80`0516b740 fffffa80`0a427610 : dxgmms1!VidSchiWorkerThread+0xd6
fffff880`0853ac00 fffff800`030cc8e6 : fffff880`033b4180 fffffa80`0a427610 fffff880`033befc0 00000000`00000040 : nt!PspSystemThreadStartup+0x5a
fffff880`0853ac40 00000000`00000000 : fffff880`0853b000 fffff880`08535000 fffff880`0853a580 00000000`00000000 : nt!KxStartSystemThread+0x16


fffff880`101a247f 33d2            xor     edx,edx


SYMBOL_NAME:  dxgmms1!VidMmiProcessTerminationCommand+5f

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: dxgmms1

IMAGE_NAME:  dxgmms1.sys


IMAGE_VERSION:  6.1.7601.18126

FAILURE_BUCKET_ID:  X64_0xA_dxgmms1!VidMmiProcessTerminationCommand+5f

BUCKET_ID:  X64_0xA_dxgmms1!VidMmiProcessTerminationCommand+5f


FAILURE_ID_HASH_STRING:  km:x64_0xa_dxgmms1!vidmmiprocessterminationcommand+5f

FAILURE_ID_HASH:  {24a5b05f-0da8-ee02-b6e4-43c87a433b59}

Followup: MachineOwner
My System SpecsSystem Spec
12 Jun 2014   #3

windows 7 home premium x64

I also updated my graphic card driver, and i removed Java (it had a problem and 2 version of Java were installed) then used CCleaner and reinstalled the latest version.

Speccy : (for your information i use a cooling board with 3 fan, always at max speed, and i clean it often).

EDIT : I have an error with the intel driver, it say "The driver being installed is not validated for this computer. Please obtain the appropriate driver from the computer manufacturer".
My System SpecsSystem Spec

13 Jun 2014   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

In this case you should run the Intel Driver Update Utility.
My System SpecsSystem Spec
13 Jun 2014   #5

windows 7 home premium x64

It suggest the same driver that you suggested. Still not working. But yesterday i was able to play for a relatively long time.
Maybe it was Java after all. I will inform you if it crashes again. : temperature after playing a bit of minecraft.
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing Skyrim,ntoskrnl.exe problem
i just force shutdown when the skyrim i got the bsod then i check the bsod using BlueScreenView program,it tells me that ntoskrnl is the prob.i've tried to run windows normally but it always happen note:i run the laptop in safe mode with networking. SFdebugfiles/logcollector in the...
BSOD Help and Support
BSOD playing minecraft, error 0x00000101, ntoskrnl.exe
Hello everybody Since a couple of days I get a BSOD when I play Minecraft. The BSOD appears after a few minutes of playtime. It even appears when I am in the menus. Things i have tried: - Updating my video card drivers - updating my Java I am not really that handy with computers. If...
BSOD Help and Support
BSOD after playing Minecraft
My computer is a Windows 7 64bit Full Retail version. I can't tell the age of the hardware but it's all not older than a year I would say. My OS install is about 5 months old. System Info: CPU - AMD Phenom II X6 1055T RAM - 8GB Dual Channel DDR3 @ 666mhz (9-9-9-24) Motherboard - ASUS...
BSOD Help and Support
BSOD playing Minecraft, driver ntoskrnl.exe, bug check code 0x00000124
This is my first time posting here, so my apologies if I mess something up or get it wrong. If I do, please let me know so I can fix it! This is something that's just started happening recently. It happened once on the 14th of February, then once last night (on the 22nd), and today on the...
BSOD Help and Support
BSOD playing TF2 and Minecraft
Need some help determining the cause of frequent crashes while playing either game, a variety of error numbers. Tried updating graphic drivers, no change. Win7 x64 DMP files attached. Thanks in advance! :D
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:12.
Twitter Facebook