BSOD on new build, 0x00000f4


  1. Posts : 6
    Windows 7 Professional 64-Bit
       #1

    BSOD on new build, 0x00000f4


    Just got this thing up and running and have had a couple BSODs. I'm just trying, at the moment, to install all the programs and what not I need on the system, and haven't done much else.

    After getting BSODs I tried to google the error code (which is apparently nonspecific)
    Ran chkdsk which went smoothly and sfc scannow which found no issues.

    Just looking for what to do next, thanks.
      My Computer


  2. Posts : 6
    Windows 7 Professional 64-Bit
    Thread Starter
       #2

    heres the latest minidump from a bsod that happened recently.
      My Computer


  3. Posts : 17,322
    Win 10 Pro x64
       #3

    Hi there,

    There were no dumps in your first upload, and the one in your second is blaming the graphics driver,

    Code:
    Unable to load image nvlddmkm.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
     nvlddmkm+0x1ed3d3
    It is up to date,

    Code:
    Loaded symbol image file: nvlddmkm.sys
        Image path: nvlddmkm.sys
        Image name: nvlddmkm.sys
        Timestamp:        Mon May 19 16:08:44 2014 (537A8EFC)
        CheckSum:         00C1EA41
        ImageSize:        00C64000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    I would try using an earlier version.

    This may be useful as well,

    NVIDIA Drivers - Avoid Problems

    The big thing I noticed is you have almost no updates installed, I would keep running windows update until you have it fully updated.
      My Computer


  4. Posts : 6
    Windows 7 Professional 64-Bit
    Thread Starter
       #4

    I'm updating Windows as well as switching over the graphics drivers, but right before I left the house last night my computer had a series of BSODs. Then, when I came home I ran Windows Update overnight and it happened again.

    Here's a zip of all the minidumps so far.
      My Computer


  5. Posts : 6
    Windows 7 Professional 64-Bit
    Thread Starter
       #5

    Updated Windows, went to an older version of the NVIDIA driver. BSODs only seem to be getting worse and more frequent.
    Last two times I've tried to post this message my computer BSOD before I could put it in. Windows had trouble booting up and I had to do a start up repair. Is this most likely a hard drive problem then? Attached is the entire minidump folder.

    Thanks.
      My Computer


  6. Posts : 17,322
    Win 10 Pro x64
       #6

    Please use the log collector for each upload so we can see the other updated info as well.

    There's quite a few inconclusive dumps, this one since you mention hard drive,

    Code:
    Debugging Details:
    ------------------
    
    
    ERROR_CODE: (NTSTATUS) 0xc000000e - A device which does not exist was specified.
    
    DISK_HARDWARE_ERROR: There was error with disk hardware
    
    BUGCHECK_STR:  0x7a_c000000e
    
    CUSTOMER_CRASH_COUNT:  1
    From your first post I see a samsung 840 evo in your logs, you mention you ran chkdsk, have you checked for updated firmware? Try a new cable as well.

    This wont hurt once you get everything updated,

    SFC /SCANNOW Command - System File Checker

    Some other usual cases for this bugcheck,

    Usual causes: Memory, Paging file corruption, File system, Hard drive, Cabling, Virus infection, Improperly seated cards, BIOS, Bad motherboard, Missing Service Pack
    I also notice some drivers not installed,

    Code:
    Ethernet Controller	PCI\VEN_10EC&DEV_8168&SUBSYS_E0001458&REV_06\4&1DCB0711&0&00E2	The drivers for this device are not installed.
    Universal Serial Bus (USB) Controller	PCI\VEN_1106&DEV_3483&SUBSYS_50071458&REV_01\4&96C6666&0&00E5	The drivers for this device are not installed.
    PCI Simple Communications Controller	PCI\VEN_8086&DEV_8C3A&SUBSYS_1C3A1458&REV_04\3&11583659&0&B0	The drivers for this device are not installed.
    Standard VGA Graphics Adapter	PCI\VEN_8086&DEV_041E&SUBSYS_D0001458&REV_06\3&11583659&0&10	This device cannot start.
    SM Bus Controller	PCI\VEN_8086&DEV_8C22&SUBSYS_50011458&REV_05\3&11583659&0&FB	The drivers for this device are not installed.
    The chipset drivers should cover most of those.

    Here's the download page for your board,

    GIGABYTE - Motherboard - Socket 1150 - GA-H81.AMP-UP (rev. 1.0)

    Stay away from the Intel Rapid Storage Technology drivers, they are usually just troublesome drivers and you already have the msahchi drivers.
      My Computer


  7. Posts : 6
    Windows 7 Professional 64-Bit
    Thread Starter
       #7

    Thanks for the response!

    On a friend's suggestion, I tried a whole new install of Windows 7 to rule out a bad installation or software side issues. He also recommended updating the BIOS, double checking all the cabling/card seating and installing the drivers first on the fresh install. [This means I did install the Intel Rapid Storage Technology drivers on this pass. Oops.] I've also ran a series of Windows Updates to try and bring everything up to date.

    After all this, the problems are persistent. Doing some research on the Motherboard it seems like other people have had problems with faulty boards in this line, and the scale of the problems makes it seem like a logical choice. I've contacted Gigabyte to follow, but I'd like to make sure that the mobo is in fact the problem before I commit to fixing that.

    Going to check for an updated firmware for the drive as well, but for now here is the newest log.

    Thanks again.
      My Computer


  8. Posts : 17,322
    Win 10 Pro x64
       #8

    These are the same bugchecks, and they are inconclusive but the thing I see is no updates installed.

    This list,

    Code:
    Hotfix(s):                 N/A
    Should be well over 150, let me know when you finished updating.

    So when you say,

    userbrian said:
    I've also ran a series of Windows Updates to try and bring everything up to date.
    I have to wonder. If you want to rule everything out before the board you can't cut corners.
      My Computer


  9. Posts : 6
    Windows 7 Professional 64-Bit
    Thread Starter
       #9

    There were some updates that failed, I forgot about them in the shuffle. Sorted it all out now, and windows update is giving me the green light.

    About half the time my computer was restarting from updates it would hang on a black screen with blinking cursor in the top left.

    Had a couple of weird crashes on start up too, I think one was 7a instead of the 'normal' f4. Don't know how that ties in. Here's the updated log.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:51.
Find Us