BSOD buildup until constant error code Stop 0x00000101

Page 1 of 2 12 LastLast

  1. Posts : 11
    windows 7 ultimate 64bit
       #1

    BSOD buildup until constant error code Stop 0x00000101


    Hi there. This is my first time posting on this forum so I hope some one can help me. I have posted on Tom's hardware about the problem but haven't received many replies.
    About a month ago I came home and my computer had a bsod and that one was Stop 0x00000124. I really didn't think much of it like I should have and let it go since I couldn't reproduce it. Well just this last few days my computer bsod on startup nonstop with Stop 0x00000101 and it also says something about a secondary processor not receiving a timed interval. I can start it in safemode without any problems what soever. My build is home built and as follows.

    Mobo: Gigabyte F2A55M-DS2
    CPU: AMD A10-5600k AMU
    GPU: Nvidia GTX 470
    RAM: 2 Corsair 2gb sticks
    PSU: Corsair CX750M

    Everything is relatively new. Maybe 2 months old tops except the graphics card which is about 3 or 4 years old. Things I have already done to troubleshoot this are.

    1. Open the case, take out all the components, clean them, reseat. Still bsods.
    2. Ran Memtest86 and no bsods or failures. I also have two other ram sticks which I have used and it still bsods so I am almost 100% sure it isn't the RAM.
    3. Ran cpu test called prime95 as suggested by someone on Tom's hardware and no bsods (in safe mode).
    4. I have reinstalled almost every driver except the chipset because it will not allow me to install those in safe mode but I can't even get my computer to boot at all anymore aside from safemode without bsodding.
    5. I checked speed fan and there were no abnormalities in the heat of any components.

    I am thinking it may be a physical problem with my cpu. If anyone has any ideas please let me know before I start replacing things.
      My Computer


  2. Posts : 6,741
    W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
       #2

    Follow Blue Screen of Death (BSOD) Posting Instructions, let the tool run until it has completely finished and then upload the new logs.
      My Computer


  3. Posts : 11
    windows 7 ultimate 64bit
    Thread Starter
       #3

    Hey, first thanks for the reply. I started the computer normally about an hour ago and it was running smoothly, no temp spikes or anything. I reinstalled the chipset drivers and I was about to start a game of league and then it gave a bsod. I checked for replies on here after that so I ran the tool you linked, and the first time it gave a BSOD with 0x00000101 but I restarted and ran again and it completed. I have attached the files to this reply.
      My Computer


  4. Posts : 6,741
    W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
       #4

    MagicISO is causing issues. Namely the SCSI Host Controller driver.

    Code:
    *** WARNING: Unable to verify timestamp for mcdbus.sys
    *** ERROR: Module load completed but symbols could not be loaded for mcdbus.sys
     mcdbus+0x36665
    It's very old and needs updating. Either that or, ideally, uninstall MagicISO.

    Code:
    0: kd> lmvm mcdbus
    start             end                 module name
    fffff880`01861000 fffff880`0189d880   mcdbus   T (no symbols)           
        Loaded symbol image file: mcdbus.sys
        Image path: \SystemRoot\system32\DRIVERS\mcdbus.sys
        Image name: mcdbus.sys
        Timestamp:        Tue Feb 24 10:34:07 2009 (49A3CD1F)
        CheckSum:         00041E84
        ImageSize:        0003C880
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Your nVidia drivers have been flagged as well.

    Code:
    fffff880`03316498  fffff880`11130a71Unable to load image \SystemRoot\system32\DRIVERS\nvlddmkm.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
     nvlddmkm+0x61a71
    Download this earlier version from here and follow NVIDIA Drivers - Avoid Problems for the cleanest possible install.

    Perform the above steps, test and report back.
      My Computer


  5. Posts : 11
    windows 7 ultimate 64bit
    Thread Starter
       #5

    My WiFi adapter just went out (long time coming) ggonna run to best buy. Will update asap.
      My Computer


  6. Posts : 11
    windows 7 ultimate 64bit
    Thread Starter
       #6

    Okay I Uninstalled the programs and reinstalled the drivers but it is getting worse. It restarts every 5 to 10 mins. I think it could be a physical problem because it keeps saying a clock interrupt was not received on a secondary processor. There is a local computer store that will test all my parts for 27 dollars and diagnose the problem. is this a good deal? Should I just take it to them? I haven't been able to keep it running long enough to do the above test again.
      My Computer


  7. Posts : 11
    windows 7 ultimate 64bit
    Thread Starter
       #7

    Okay i ran the test again and currently the machine is on and running. The results are on this post.
      My Computer


  8. Posts : 6,741
    W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
       #8

    Your Broadcom Network adapter has been flagged.

    Code:
    fffff880`01fae498  fffff880`06308193Unable to load image \SystemRoot\system32\DRIVERS\bcmwlhigh664.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for bcmwlhigh664.sys
    *** ERROR: Module load completed but symbols could not be loaded for bcmwlhigh664.sys
     bcmwlhigh664+0x9193
    It could do with updating.

    Code:
    0: kd> lmvm bcmwlhigh664
    start             end                 module name
    fffff880`062ff000 fffff880`06578000   bcmwlhigh664 T (no symbols)           
        Loaded symbol image file: bcmwlhigh664.sys
        Image path: \SystemRoot\system32\DRIVERS\bcmwlhigh664.sys
        Image name: bcmwlhigh664.sys
        Timestamp:        Thu Feb 28 09:58:49 2013 (512F2A59)
        CheckSum:         002814A2
        ImageSize:        00279000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Update the driver or uninstall the device, test and report back.
      My Computer


  9. Posts : 11
    windows 7 ultimate 64bit
    Thread Starter
       #9

    The broadcom one is the new one that i know is not correctly installed because i had to use a download off the internet. That is definitely not the issue. I have checked every driver so at this point do you think it could be hardware related. Someone on toms hardware thinks my graphics card could be going out. Is there a way to test that? Thanks for your help so far. Until the reply.
      My Computer


  10. Posts : 6,741
    W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
       #10

    Pallapower said:
    The broadcom one is the new one that i know is not correctly installed because i had to use a download off the internet. That is definitely not the issue.
    Don't be so quick to rule out anything if it gets flagged in the dump file, it's there for a reason.

    Pallapower said:
    I have checked every driver so at this point do you think it could be hardware related. Someone on toms hardware thinks my graphics card could be going out. Is there a way to test that? Thanks for your help so far. Until the reply.
    Could it be hardware? I'll go back and look through the dumps and see if anything stands out. Have you done anything on the recommendation of anyone from Tom's Hardware? If so I could do with knowing what, it's pretty hard to offer defined help if other steps are being taken that I don't know about.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:24.
Find Us