BSOD unexpectadly while doing light use


  1. Posts : 542
    Windows 7 Pro 64bit
       #1

    BSOD unexpectadly while doing light use


    so tonight as I was using my computer and all I was doing was surfing the web and listening to music all of a sudden my computer decides to crash as if there is something wrong with the video hardware or the motherboard and I just had the motherboard replaced in it last year I am attaching the requested data and I will let you guy take a look at it and tell me whats worng and what I need to do
      My Computer


  2. Posts : 542
    Windows 7 Pro 64bit
    Thread Starter
       #2

    can somebody please help me or give me some advice so i can prevent this from happening thanks
      My Computer


  3. Arc
    Posts : 35,373
    Microsoft Windows 10 Pro Insider Preview 64-bit
       #3

    Hi techtitan100.

    Your GPU is AMD Radeon HD 7520G which is onboard I think?
    Code:
    Processor: AMD A6-4400M APU with Radeon(tm) HD Graphics    (2 CPUs), ~2.7GHz
    If so, search for a display driver in Drivers and software - IdeaPad N586 Notebook and apply it.

    Otherwise, uninstall the display driver and allow windows update to install an applicable one there.

    Let us know the situation after doing it.
    _______________________________________
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 3B, {c0000005, 0, fffff8800a18c300, 0}
    
    *** WARNING: Unable to verify timestamp for atikmdag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
    Probably caused by : atikmdag.sys ( atikmdag+f8e79 )
    
    Followup: MachineOwner
    ---------
    
    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    SYSTEM_SERVICE_EXCEPTION (3b)
    An exception happened while executing a system service routine.
    Arguments:
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: 0000000000000000, Address of the instruction which caused the bugcheck
    Arg3: fffff8800a18c300, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    
    Debugging Details:
    ------------------
    
    
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    
    FAULTING_IP: 
    +33dd4e0
    00000000`00000000 ??              ???
    
    CONTEXT:  fffff8800a18c300 -- (.cxr 0xfffff8800a18c300;r)
    rax=0000000000000000 rbx=0000000000000000 rcx=fffff8800a18cd10
    rdx=fffff88004eea120 rsi=fffffa80058a6000 rdi=fffff8800a18cda0
    rip=0000000000000000 rsp=fffff8800a18cce8 rbp=000000000000003c
     r8=fffff8800a18cd10  r9=0000000000000000 r10=0000000000000000
    r11=fffff88004eea120 r12=0000000000000000 r13=0000000000000001
    r14=0000000000003daf r15=fffffa8005c8b000
    iopl=0         nv up ei ng nz na po nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
    00000000`00000000 ??              ???
    Last set context:
    rax=0000000000000000 rbx=0000000000000000 rcx=fffff8800a18cd10
    rdx=fffff88004eea120 rsi=fffffa80058a6000 rdi=fffff8800a18cda0
    rip=0000000000000000 rsp=fffff8800a18cce8 rbp=000000000000003c
     r8=fffff8800a18cd10  r9=0000000000000000 r10=0000000000000000
    r11=fffff88004eea120 r12=0000000000000000 r13=0000000000000001
    r14=0000000000003daf r15=fffffa8005c8b000
    iopl=0         nv up ei ng nz na po nc
    cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
    00000000`00000000 ??              ???
    Resetting default scope
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
    
    BUGCHECK_STR:  0x3B
    
    PROCESS_NAME:  wmplayer.exe
    
    CURRENT_IRQL:  0
    
    ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre
    
    LAST_CONTROL_TRANSFER:  from fffff880049c4e79 to 0000000000000000
    
    STACK_TEXT:  
    fffff880`0a18cce8 fffff880`049c4e79 : fffffa80`05bb6c1c fffff880`049364d9 00000000`00000000 00000000`000000c0 : 0x0
    fffff880`0a18ccf0 fffffa80`05bb6c1c : fffff880`049364d9 00000000`00000000 00000000`000000c0 fffff880`0a18cda0 : atikmdag+0xf8e79
    fffff880`0a18ccf8 fffff880`049364d9 : 00000000`00000000  00000000`000000c0 fffff880`0a18cda0 fffffa80`058a6000 :  0xfffffa80`05bb6c1c
    fffff880`0a18cd00 00000000`00000000 : 00000000`000000c0 fffff880`0a18cda0 fffffa80`058a6000 00000000`00000000 : atikmdag+0x6a4d9
    
    
    FOLLOWUP_IP: 
    atikmdag+f8e79
    fffff880`049c4e79 ??              ???
    
    SYMBOL_STACK_INDEX:  1
    
    SYMBOL_NAME:  atikmdag+f8e79
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: atikmdag
    
    IMAGE_NAME:  atikmdag.sys
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  4f7d8776
    
    STACK_COMMAND:  .cxr 0xfffff8800a18c300 ; kb
    
    FAILURE_BUCKET_ID:  X64_0x3B_atikmdag+f8e79
    
    BUCKET_ID:  X64_0x3B_atikmdag+f8e79
    
    ANALYSIS_SOURCE:  KM
    
    FAILURE_ID_HASH_STRING:  km:x64_0x3b_atikmdag+f8e79
    
    FAILURE_ID_HASH:  {35ca0de7-ebdf-3286-9166-f6164fb9348e}
    
    Followup: MachineOwner
    ---------
    
    1: kd> lmvm atikmdag
    start             end                 module name
    fffff880`048cc000 fffff880`05383000   atikmdag T (no symbols)           
        Loaded symbol image file: atikmdag.sys
        Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
        Image name: atikmdag.sys
        Timestamp:        Thu Apr 05 17:22:22 2012 (4F7D8776)
        CheckSum:         00A5F0F3
        ImageSize:        00AB7000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My Computer


  4. Posts : 542
    Windows 7 Pro 64bit
    Thread Starter
       #4

    I am going to try installing from Lenovo's website and if this doesn't work and its still doing it I will try your other suggestion and let you know what happens thanks for your suggestions
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:54.
Find Us