Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Civ 5 Error STOP 124

29 Jun 2014   #1

Windows 7 x64
BSOD Civ 5 Error STOP 124

I can't seem to finish a game of Civilization V because my computer gets a STOP 124 BSOD error as the game progresses.

Things I notice about this error include my computer getting abnormally hot when the error occurs. Note that no other games such as League of Legends, any MMORPG's, or any of my owned steam games cause this issue.

Code looks as follows:

STOP: 0x00000124 (0x0000000000000000, 0xFFFFFA8002990028, 0x00000000B64A4000, 0x0000000000000135)

My System SpecsSystem Spec
29 Jun 2014   #2


BugCheck 124, {0, fffffa80031f8028, b6472000, 1a000135}
So the first parameter which is null indicates the machine check exception which means the CPU has found the hardware error and has bugchecked, this is normally the case with 0x124s.
The second parameter is the address that contains the WHEA error record which should give us insight into the cause of the error.

3: kd> !errrec fffffa80031f8028
Common Platform Error Record @ fffffa80031f8028
Record Id     : 01cf93c95694ec87
Severity      : Fatal (1)
Length        : 928
Creator       : Microsoft
Notify Type   : Machine Check Exception
Timestamp     : 6/29/2014 20:39:44 (UTC)
Flags         : 0x00000000

Section 0     : Processor Generic
Descriptor    @ fffffa80031f80a8
Section       @ fffffa80031f8180
Offset        : 344
Length        : 192
Flags         : 0x00000001 Primary
Severity      : Fatal

Proc. Type    : x86/x64
Instr. Set    : x64
Error Type    : Cache error
Operation     : Data Read
Flags         : 0x00
Level         : 1
CPU Version   : 0x0000000000100f53
Processor ID  : 0x0000000000000003

Section 1     : x86/x64 Processor Specific
Descriptor    @ fffffa80031f80f0
Section       @ fffffa80031f8240
Offset        : 536
Length        : 128
Flags         : 0x00000000
Severity      : Fatal

Local APIC Id : 0x0000000000000003
CPU Id        : 53 0f 10 00 00 08 04 03 - 09 20 80 00 ff fb 8b 17
                00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00

Proc. Info 0  @ fffffa80031f8240

Section 2     : x86/x64 MCA
Descriptor    @ fffffa80031f8138
Section       @ fffffa80031f82c0
Offset        : 664
Length        : 264
Flags         : 0x00000000
Severity      : Fatal

Error         : DCACHEL1_DRD_ERR (Proc 3 Bank 0)
  Status      : 0xb64720001a000135
  Address     : 0x0000000013a87500
  Misc.       : 0x0000000000000000
This is a Level 1 data read cache error which means the CPU failed to retrieve data stored in the Level 1 cache.
This is normally the first sign of a bad CPU but one single dump file isn't enough to go on to fully determine the cause.
The other dump files (3 more) all indicate the same error on the same memory bank (0) on the same processor (3), this is enough to determine a bad CPU.

This can be caused by overclocking however which can cause a lot of problems, it can however be resolved if no permanent damage is caused.

3: kd> !sysinfo cpuinfo
[CPU Information]
~MHz = REG_DWORD 3206
Component Information = REG_BINARY 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0
Configuration Data = REG_FULL_RESOURCE_DESCRIPTOR ff,ff,ff,ff,ff,ff,ff,ff,0,0,0,0,0,0,0,0
Identifier = REG_SZ AMD64 Family 16 Model 5 Stepping 3
ProcessorNameString = REG_SZ AMD Phenom(tm) II X4 840 Processor
VendorIdentifier = REG_SZ AuthenticAMD
The CPU isn't overclocked as this processor should be running at 3.2GHz which is 3200 MHz.

It looks like a bad CPU from these dumps but we could a few tests first.
  1. Make sure there is no bloatware in your system like AI Suite as that can cause a lot of problems
  2. Reset the CMOS by taking the battery out and placing it back in to remove any improper voltages from the system
  3. Make sure the CPU isn't overheating, check the temperaures using Speccy to see if the CPU is overheating
  4. If none of the above help or improve the problem then I would replace the CPU especially if its under warranty.

Note, you can test the CPU with Prime95 if you so wish as a double check but I've seen cases where errors aren't picked up yet the CPU has still been faulty.
My System SpecsSystem Spec
29 Jun 2014   #3

Windows 7 x64

I tried stress testing using Prime95 while using Speccy to monitor the CPU's temperature. The temperature rises rapidly up as the test continues and I stopped the test in less than 5minutes when the CPU reached about 60+ degrees Celsius

My CPU runs at ~ 35 ish degrees Celsius normally when browsing the internet or playing non system intensive games.

So what does this mean and how do I fix it. Sorry Im such a noob at this T_T
My System SpecsSystem Spec

29 Jun 2014   #4


60C I would say is quite hot but the maximum operating temperature for your CPU is 71C.
See if the temperature keeps rising to around 70C, if so then stop the test.

To remove the CMOS battery you need to open up your PC, on the motherboard there is a small watch sized battery, remove it for around 30 seconds then place it back in.
My System SpecsSystem Spec
29 Jun 2014   #5

Windows 7 x64

I tried stress testing again to 70C but my computer BSOD'd somewhere between 60C and 70C.
My System SpecsSystem Spec
29 Jun 2014   #6


Was it a 0x124 again?
If so then I suggest replacing your CPU after removing the CMOS battery.
Do you have enough airflow?
It could be overheating but given that you say it BSODs when the temperatures as low (correct?) I think a bad CPU is the cause, is the CPU still under warranty?
My System SpecsSystem Spec
29 Jun 2014   #7

Windows 7 x64

Yeah it was a 124 code again

The computer seems to only BSOD around the 60-70C range which is easily acheived when playing Civ 5 over a period of time or during stress testing to a cerian temperature. I can also cause a BSOD faster while playing Civ 5 if I try to run skype at the same time.

There are no BSOD when playing games such as AION, Tera, League of Legends, Starcraft 2.
My System SpecsSystem Spec
29 Jun 2014   #8


I believe CPUs struggle to acquire data at cache level 1 when the temperature is hot.
You might need more thermal paste or a bigger case.

Your issue definately sounds heat related.
You might need a replacement heatsink, or a better one.
My System SpecsSystem Spec

 BSOD Civ 5 Error STOP 124

Thread Tools

Similar help and support threads
Thread Forum
bsod stop error 10d
Okay I have a weird delima and I could really use so info on how to ts the problem.okay firstly I only get the bsod well playing watch dogs and the witcher 2. I've updated my the 344.11 nvidia driver. So I first thought it was the gpu cause it would bsod pretty often lately.bit since the...
BSOD Help and Support
Random BSOD stop error 0x0000001E, hardware error?
Hello, A few days ago I got a random BSOD with the 0x0..1E stop error. Now my computer will rarely boot and when it does it still randomly gets the same BSOD. I once got a 1D stop error but its mostly 1E that keeps happening. I run Windows 7 Professional 64-bit and this time I used a Windows DVD...
BSOD Help and Support
Stop Error 116 BSOD
Judging from what little that I found Googling, I doubt that this question is going to do very well, but I shall try regardless. The OS is crashing when viewing a flick in TVU Player. So far, this is the only time this occurs, I can watch a variety of other video apps without any problem...
General Discussion
Windows 7 64 bit BSOD stop error 0f4
Hi, this is my first time posting here so hopefully somebody can help. A few days ago I was cleaning my registry with boostspeed (I think this may be a factor and yeah, stupid move I know). I restarted my computer only to receive a blue screen stop error. The error reads a stop 0x00000F4. I have...
BSOD Help and Support
BSOD Stop Error 0x000000F4
Hi guys, I've been having BSOD's with stop error 0x000000F4. It doesn't happen often but I noticed that it crashes whenever I put data DVD's in my drive. It seems like it's trying to read it and then freezes (not responding), thinks around 10 seconds and comes to a blue screen. I suspected...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App