Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD, 0x0F4

30 Jun 2014   #1
win7prob

Windows 7 64bit
 
 
BSOD, 0x0F4

Prior to my problems, my computer was running fine. I decide to play World of Warcraft again after
a year-long break and the Blizzard Launcher recommended that I update my drivers. I did so, and
every once in a while the game itself would crash. I would just reload it and everything would be
alright. A few days after that, every time WoW crashed, my entire computer would lock up and go to
BSOD. At first I thought WoW might be the cause of this error, but it then occurred when I was just
watching a video on Youtube, and then again when I was watching a show in the VLC player. I
invited a friend over to have a look at it, and in the middle of us talking, it just up and went
to BSOD with nothing running in the background. This has been occurring every time, and only allows me to run (or leave the computer idle) for about 40-90 minutes.

I will list off every thing we have tried here:
-Rolled back the drivers to a previous version
-Ram MemTest86 for 18 hours (no errors)
-Tested all Motherboard slots for RAM
-Tested each individual RAM stick
-Tested 2 working sticks of RAM from my friend's system
-Tested SSD and HD with Crystal Disc (showed good health)
-Attempted System Restore, but there was nothing prior to the day I updated the drivers
-Startup Repair with Windows Installation Disc
-Clean Install of Windows 7
-System File check (no errors)
-Check Disc on both SSD and HD (no errors)
-Updated all Motherboard Drivers
-Installed CPU cooler
-Replaced SATA Cables
-Reset CMOS battery
-Cleaned out and dusted case

On a side note, I am using my friends graphics card at the moment to test something, I normally

run: ATI HIS 6970.

Any help would be much appreciated.

Thanks

Update 6-30-14, 6:17pm
Computer just crashed, tried to repair the startup again with the Windows disc. It said it could not be automatically repaired and to report the problem to Windows. Below is the error I received:

Problem signature:
Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: Unknown
Problem Signature 04: -1
Problem Signature 05: ExternalMedia
Problem Signature 06: 1
Problem Signature 07: CorruptBootConfigData
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033


My System SpecsSystem Spec
.
30 Jun 2014   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

There are no dump files in your logs to analyse.

Quote   Quote: Originally Posted by win7prob View Post
-Ram MemTest86 for 18 hours (no errors)
For future reference, MemTest86+ needs to run for at least 8 passes. If in 18 hours it's only completed 5 or 6 passes the results are inconclusive.
My System SpecsSystem Spec
30 Jun 2014   #3
win7prob

Windows 7 64bit
 
 

MemTest86 actually got about 9 passes, so I think it should be okay. I also tried a whole other set of RAM, and still got the same error.

I also forgot to mention, every time the computer goes to BSOD and tries to reboot, I get the 0xC000000e error. It tells me to use the Windows install disc to do a Startup Repair. For some reason though, every time I try to do this, it errors out again and tells me that the system repair is not available.
My System SpecsSystem Spec
.

30 Jun 2014   #4
Thedoctor44

 

0xC000000e indicates a boot error, your drive is probably failing.

Run SeaTools to see if your HDD or SSD is failing

Run it as DOS as Windows might interrupt the test.
My System SpecsSystem Spec
30 Jun 2014   #5
win7prob

Windows 7 64bit
 
 

Just ran SealTools from a USB drive in DOS. No errors in either drive.

Thanks for the suggestion though.
My System SpecsSystem Spec
30 Jun 2014   #6
Thedoctor44

 

Run Long Generic Test.
If that finds no errors then I doubt its your HDD.

Go into an elevated command prompt and type in sfc /scannow, your installation might be corrupt.
My System SpecsSystem Spec
30 Jun 2014   #7
win7prob

Windows 7 64bit
 
 

I ran that after the clean install of Windows. It took a very long time, but came up with no errors for either drive.
My System SpecsSystem Spec
30 Jun 2014   #8
Thedoctor44

 

Did the clean install change the frequency of the bugchecks?
My System SpecsSystem Spec
30 Jun 2014   #9
win7prob

Windows 7 64bit
 
 

Doing a clean install of Windows didn't really change anything. It still crashes about the same amount. I can't run anything for more than 40-90 minutes without it seizing up and going to Blue Screen.
My System SpecsSystem Spec
Reply

 BSOD, 0x0F4




Thread Tools




Similar help and support threads
Thread Forum
BSOD CRITICAL_OBJECT_TERMINATION 0x0f4 when explorer.exe crashes
Recently I've been having loads of BSOD problems. The first time it happened was when I kept my browser up for a long time. Weeks later I got used to it, considering I mostly browse on my phone now. So, one day I kept my laptop open for a while for steam to download some half-life and hitman games...
BSOD Help and Support
0x0F4 and 0x07a BSOD randomly.
Hi I have been getting problems with my PC recently. I have gotten the 0x0F4 and 0x07a BSOD's. They are quite random, sometimes I get them for just launching CS:GO on Steam or Yesterday I went to get some food and when I came back I had a BSOD. If anyone can help that would be awesome. I don't...
BSOD Help and Support
BSOD - 0x0F4 can't login in Windows
Hello, Please excuse my ignorance, I had many computers in my life and I met the Blue Screen many, many times before but I never read the errors messages ( it was very short time! ), it always entered the windows and the problems were infrequent... I did this also on my ASUS N73SV laptop,...
BSOD Help and Support
BSOD 0x0F4 NO DMP files created
Hi Seven Forums. I'm trying to trouble shoot some bsod problems for a friend (via teamviewer, so bare with me). 1 year old custom build, the bulk of the info should be set in the system specs pane. A few weeks ago he wiped the pc and reinstalled windows. since then when he boots it up,...
BSOD Help and Support
New Hard Drive , getting BSOD 0x0F4
Hey all, I have been pulling my hair out over this hopefully someone can help. This problem is pretty complicated so I will just start at the beginning and describe everything. First my motherboard is a gigabyte x58a-ud3r. It has a i7-930 in it, not over clocked at the stock settings. It...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App