Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD randomly when playing games or browsing.

04 Jul 2014   #1
Kroeckinator

Windows 7 Home Premium
 
 
BSOD randomly when playing games or browsing.

This started around 3 days ago, I would be browsing the Internet and webpages would crash randomly, then later that night, I was playing Garrys Mod and it kept randomly crashing without an error message or the typical "HL2.exe has stopped working".
The next day, I was browsing the internet and all of the sudden, my computer got the BSOD. I rebooted it, clicked on Google Chrome, and the second it popped up, I got the BSOD again. I repeated the same process again, but it actually opened this time, but every once in awhile, it'll freeze, and then BSOD. (Last time was this morning during a Youtube video.)

I ran BlueScreenViewer and included a picture of what I saw below, along with the mini-dumps and such. I was planning on buying a new Mobo and CPU this month, but I'm kind of hesitant because I don't want the BSOD to continue on my new hardware. I'm not sure if it'll even help with this problem.

If anyone could help me, I'd be extremely grateful, I also ran MalwareBytes and it didn't find anything, so I don't think this is the cause of any nasty viruses or anything.


My System SpecsSystem Spec
.
04 Jul 2014   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Kroeckinator View Post
This started around 3 days ago, I would be browsing the Internet and webpages would crash randomly, then later that night, I was playing Garrys Mod and it kept randomly crashing without an error message or the typical "HL2.exe has stopped working".
The next day, I was browsing the internet and all of the sudden, my computer got the BSOD. I rebooted it, clicked on Google Chrome, and the second it popped up, I got the BSOD again. I repeated the same process again, but it actually opened this time, but every once in awhile, it'll freeze, and then BSOD. (Last time was this morning during a Youtube video.)

I ran BlueScreenViewer and included a picture of what I saw below, along with the mini-dumps and such. I was planning on buying a new Mobo and CPU this month, but I'm kind of hesitant because I don't want the BSOD to continue on my new hardware. I'm not sure if it'll even help with this problem.

If anyone could help me, I'd be extremely grateful, I also ran MalwareBytes and it didn't find anything, so I don't think this is the cause of any nasty viruses or anything.
Hello there mate!

Just went through the dump files and I have few suggestions for you.

First off uninstall AVG since one of the crashes were pointing to avgmfx64.sys (You could reinstall it later if you like) http://www.avg.com/in-en/utilities

It's a good idea to uninstall your display drivers and reinstall an update one. If you want a clean uninstall of display drivers then you could use Display Driver Uninstaller Download version 12.9.4.0

It's a good idea to check for Hard drive errors just in case : Check a drive for errors


Code:
Debug session time: Fri Jul  4 19:22:36.439 2014 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\070414-52010-01.dmp]
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
System Uptime: 0 days 9:56:26.109
Probably caused by : memory_corruption ( nt!MiGetWorkingSetInfo+286 )
BugCheck 50, {fffff688000704d8, 0, fffff80002dfa3b6, 5}
BugCheck Info: PAGE_FAULT_IN_NONPAGED_AREA (50)
Bugcheck code 00000050
Arguments: 
Arg1: fffff688000704d8, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff80002dfa3b6, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 0000000000000005, (reserved)
BUGCHECK_STR:  0x50
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!MiGetWorkingSetInfo+286
BiosVersion = 6.04
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6654y
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Fri Jul  4 06:02:18.816 2014 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\070314-52728-01.dmp]
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
System Uptime: 0 days 11:27:29.486
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
Probably caused by : memory_corruption ( nt!MmUnmapViewInSystemCache+1c9 )
BugCheck 50, {fffffab005a9c7b0, 0, fffff80002c9eaf8, 5}
BugCheck Info: PAGE_FAULT_IN_NONPAGED_AREA (50)
Bugcheck code 00000050
Arguments: 
Arg1: fffffab005a9c7b0, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff80002c9eaf8, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 0000000000000005, (reserved)
BUGCHECK_STR:  0x50
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  hl2.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!MmUnmapViewInSystemCache+1c9
BiosVersion = 6.04
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6654y
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Thu Jul  3 18:34:07.993 2014 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\070314-53289-01.dmp]
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
System Uptime: 0 days 0:03:47.663
Probably caused by : memory_corruption
BugCheck 50, {fffff88008bab998, 0, fffff880046823c8, 0}
BugCheck Info: PAGE_FAULT_IN_NONPAGED_AREA (50)
Bugcheck code 00000050
Arguments: 
Arg1: fffff88008bab998, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff880046823c8, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 0000000000000000, (reserved)
BUGCHECK_STR:  0x50
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
BiosVersion = 6.04
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6654y
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Thu Jul  3 18:22:33.167 2014 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\070314-56191-01.dmp]
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
System Uptime: 20 days 10:39:29.956
*** WARNING: Unable to verify timestamp for avgmfx64.sys
*** ERROR: Module load completed but symbols could not be loaded for avgmfx64.sys
Probably caused by : avgmfx64.sys ( avgmfx64+b762 )
BugCheck A, {100000000000, 2, 1, fffff80002cb2622}
BugCheck Info: IRQL_NOT_LESS_OR_EQUAL (a)
Bugcheck code 0000000A
Arguments: 
Arg1: 0000100000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002cb2622, address which referenced memory
BUGCHECK_STR:  0xA
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_avgmfx64+b762
BiosVersion = 6.04
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6654y
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
My System SpecsSystem Spec
04 Jul 2014   #3
Kroeckinator

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Quote   Quote: Originally Posted by Kroeckinator View Post
This started around 3 days ago, I would be browsing the Internet and webpages would crash randomly, then later that night, I was playing Garrys Mod and it kept randomly crashing without an error message or the typical "HL2.exe has stopped working".
The next day, I was browsing the internet and all of the sudden, my computer got the BSOD. I rebooted it, clicked on Google Chrome, and the second it popped up, I got the BSOD again. I repeated the same process again, but it actually opened this time, but every once in awhile, it'll freeze, and then BSOD. (Last time was this morning during a Youtube video.)

I ran BlueScreenViewer and included a picture of what I saw below, along with the mini-dumps and such. I was planning on buying a new Mobo and CPU this month, but I'm kind of hesitant because I don't want the BSOD to continue on my new hardware. I'm not sure if it'll even help with this problem.

If anyone could help me, I'd be extremely grateful, I also ran MalwareBytes and it didn't find anything, so I don't think this is the cause of any nasty viruses or anything.
Hello there mate!

Just went through the dump files and I have few suggestions for you.

First off uninstall AVG since one of the crashes were pointing to avgmfx64.sys (You could reinstall it later if you like) http://www.avg.com/in-en/utilities

It's a good idea to uninstall your display drivers and reinstall an update one. If you want a clean uninstall of display drivers then you could use Display Driver Uninstaller Download version 12.9.4.0

It's a good idea to check for Hard drive errors just in case : Check a drive for errors


Code:
Debug session time: Fri Jul  4 19:22:36.439 2014 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\070414-52010-01.dmp]
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
System Uptime: 0 days 9:56:26.109
Probably caused by : memory_corruption ( nt!MiGetWorkingSetInfo+286 )
BugCheck 50, {fffff688000704d8, 0, fffff80002dfa3b6, 5}
BugCheck Info: PAGE_FAULT_IN_NONPAGED_AREA (50)
Bugcheck code 00000050
Arguments: 
Arg1: fffff688000704d8, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff80002dfa3b6, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 0000000000000005, (reserved)
BUGCHECK_STR:  0x50
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!MiGetWorkingSetInfo+286
BiosVersion = 6.04
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6654y
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Fri Jul  4 06:02:18.816 2014 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\070314-52728-01.dmp]
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
System Uptime: 0 days 11:27:29.486
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
Probably caused by : memory_corruption ( nt!MmUnmapViewInSystemCache+1c9 )
BugCheck 50, {fffffab005a9c7b0, 0, fffff80002c9eaf8, 5}
BugCheck Info: PAGE_FAULT_IN_NONPAGED_AREA (50)
Bugcheck code 00000050
Arguments: 
Arg1: fffffab005a9c7b0, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff80002c9eaf8, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 0000000000000005, (reserved)
BUGCHECK_STR:  0x50
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  hl2.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!MmUnmapViewInSystemCache+1c9
BiosVersion = 6.04
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6654y
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Thu Jul  3 18:34:07.993 2014 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\070314-53289-01.dmp]
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
System Uptime: 0 days 0:03:47.663
Probably caused by : memory_corruption
BugCheck 50, {fffff88008bab998, 0, fffff880046823c8, 0}
BugCheck Info: PAGE_FAULT_IN_NONPAGED_AREA (50)
Bugcheck code 00000050
Arguments: 
Arg1: fffff88008bab998, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff880046823c8, If non-zero, the instruction address which referenced the bad memory
    address.
Arg4: 0000000000000000, (reserved)
BUGCHECK_STR:  0x50
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
BiosVersion = 6.04
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6654y
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Debug session time: Thu Jul  3 18:22:33.167 2014 (UTC + 5:30)
Loading Dump File [C:\Users\Shyam\SysnativeBSODApps\070314-56191-01.dmp]
Built by: 7601.18247.amd64fre.win7sp1_gdr.130828-1532
System Uptime: 20 days 10:39:29.956
*** WARNING: Unable to verify timestamp for avgmfx64.sys
*** ERROR: Module load completed but symbols could not be loaded for avgmfx64.sys
Probably caused by : avgmfx64.sys ( avgmfx64+b762 )
BugCheck A, {100000000000, 2, 1, fffff80002cb2622}
BugCheck Info: IRQL_NOT_LESS_OR_EQUAL (a)
Bugcheck code 0000000A
Arguments: 
Arg1: 0000100000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002cb2622, address which referenced memory
BUGCHECK_STR:  0xA
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_avgmfx64+b762
BiosVersion = 6.04
BiosReleaseDate = 09/07/2010
SystemManufacturer = Hewlett-Packard
SystemProductName = p6654y
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Ill try this after work and let you know what happens! Thanks!
My System SpecsSystem Spec
.

04 Jul 2014   #4
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Kroeckinator View Post

Ill try this after work and let you know what happens! Thanks!
No problem... Let us know how it goes
My System SpecsSystem Spec
04 Jul 2014   #5
Kroeckinator

Windows 7 Home Premium
 
 

I did everything you said, except removing the display drivers, because the last time I tried installing them, it crashed, and I'm afraid I'll be stuck without display drivers. It also said I needed to buy I'll let you know if I get the BSOD, because it's hard to replicate it, because its usually at random times. :P

Also, would buying a new Mobo and CPU fix my problem?
My System SpecsSystem Spec
05 Jul 2014   #6
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Kroeckinator View Post
I did everything you said, except removing the display drivers, because the last time I tried installing them, it crashed, and I'm afraid I'll be stuck without display drivers. It also said I needed to buy I'll let you know if I get the BSOD, because it's hard to replicate it, because its usually at random times. :P

Also, would buying a new Mobo and CPU fix my problem?
Nope not right now. But if you have the crash again I'm afraid you might need to reinstall it.
My System SpecsSystem Spec
05 Jul 2014   #7
carwiz

Windows 7 Pro-x64
 
 

Quote   Quote: Originally Posted by Kroeckinator View Post
I did everything you said, except removing the display drivers, because the last time I tried installing them, it crashed, and I'm afraid I'll be stuck without display drivers. It also said I needed to buy I'll let you know if I get the BSOD, because it's hard to replicate it, because its usually at random times. :P

Also, would buying a new Mobo and CPU fix my problem?
This makes me think you downloaded some "Driver Fix" software. Be very cautious of where you get your drivers. You should NEVER have to pay for drivers. Get your drivers directly from the OEM of the hardware or through Windows Update. If it's a purchased system, get them from maker. If it's a replacement piece like a video card, get the driver(s) from the video card OEM. Any place else and you risk getting malware and/or damage to your machine.
My System SpecsSystem Spec
05 Jul 2014   #8
Kroeckinator

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Quote   Quote: Originally Posted by Kroeckinator View Post
I did everything you said, except removing the display drivers, because the last time I tried installing them, it crashed, and I'm afraid I'll be stuck without display drivers. It also said I needed to buy I'll let you know if I get the BSOD, because it's hard to replicate it, because its usually at random times. :P

Also, would buying a new Mobo and CPU fix my problem?
Nope not right now. But if you have the crash again I'm afraid you might need to reinstall it.
Reinstall windows 7? I have Windows 7 on my C:/ harddrive, and all my games and such on a different harddrive, would it be possible to keep all my games and just reset the harddrive that contains Windows?
My System SpecsSystem Spec
05 Jul 2014   #9
Kroeckinator

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by carwiz View Post
Quote   Quote: Originally Posted by Kroeckinator View Post
I did everything you said, except removing the display drivers, because the last time I tried installing them, it crashed, and I'm afraid I'll be stuck without display drivers. It also said I needed to buy I'll let you know if I get the BSOD, because it's hard to replicate it, because its usually at random times. :P

Also, would buying a new Mobo and CPU fix my problem?
This makes me think you downloaded some "Driver Fix" software. Be very cautious of where you get your drivers. You should NEVER have to pay for drivers. Get your drivers directly from the OEM of the hardware or through Windows Update. If it's a purchased system, get them from maker. If it's a replacement piece like a video card, get the driver(s) from the video card OEM. Any place else and you risk getting malware and/or damage to your machine.
Yeah, I'm honestly not sure HOW that got installed, it's gone now, and I scanned my PC.
My System SpecsSystem Spec
06 Jul 2014   #10
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Kroeckinator View Post
Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Quote   Quote: Originally Posted by Kroeckinator View Post
I did everything you said, except removing the display drivers, because the last time I tried installing them, it crashed, and I'm afraid I'll be stuck without display drivers. It also said I needed to buy I'll let you know if I get the BSOD, because it's hard to replicate it, because its usually at random times. :P

Also, would buying a new Mobo and CPU fix my problem?
Nope not right now. But if you have the crash again I'm afraid you might need to reinstall it.
Reinstall windows 7? I have Windows 7 on my C:/ harddrive, and all my games and such on a different harddrive, would it be possible to keep all my games and just reset the harddrive that contains Windows?
Nope just Display drivers. Check out this article https://support.steampowered.com/kb_...5806-RUOG-4683
My System SpecsSystem Spec
Reply

 BSOD randomly when playing games or browsing.




Thread Tools




Similar help and support threads
Thread Forum
BSOD while playing various games or browsing
Hi there, I recently had a computer built for me by my dad for my birthday but I seem to be crashing every 5-30 minutes while trying to play games. Not sure what the problem is but I'm thinking it might be my HDD or my GPU as those are the only older parts that he used to build it. Thank you!
BSOD Help and Support
BSOD randomly browsing/playing games
Hi there Lately i've been getting quite a few BSOD's. I've been getting quite a few error codes as well, so I'm not quite sure where to look. I have the zipped DM log collector attached below. I've had it happen while i'm browsing the internet, while i'm playing Minecraft or while I'm playing...
BSOD Help and Support
BSOD randomly while playing games, browsing or even idle
Hi, since last month my computer started to crash in different situations. Sometimes it crashes while playing games (Assassins Creed Unity, GTA V, and today, The Witcher 3:cry:), in this case occurs both bsod or game force closes, sometimes it crashes while i browse in Google Chrome (again, bsod...
BSOD Help and Support
BSOD randomly appears, mostly while playing games or browsing the net
Sometimes crash my current browsing on internet browser (Google Chrome) too, and ask me for refresh/restore on "blue screen"(or purple?), but I dont know if it has something to do with it. OS has been reinstalled three days ago because of the viruses, but BSODs had appeared even before. I could not...
BSOD Help and Support
BSOD while playing games or just browsing randomly apc_index_mismatch
Hello, My computer will randomly BSOD or a hard freeze. It has been happening for a few weeks now. I just reforamtted to Windows 7 Ultimate x64. I tried the the chipset drivers from the CD, and the newest from asus, but it still happens. Ran memtest on each stick passed with 0 errors. Using latest...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App