Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD during mulitasks; IRQL: NOT LESS THAN OR EQUAL

04 Jul 2014   #1

Windows 7 Home Premium 64bit

I've been having this relatively frequent problem whenever I download something while doing anything else like watching a video or running any other programs. Also, alot of times when I watch a video or audio file, the sound tends to slur or drag. I mainly use VLC player. Other than that, I've been seeing my processing speed go downhill when I open some things every now and then.

I've had this computer for about 3 yrs, but these problems have been happening since last year.

My System SpecsSystem Spec
04 Jul 2014   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to the forum.

Start Menu\Programs\DAEMON Tools Lite	Public:Start Menu\Programs\DAEMON Tools Lite	Public
Please uninstall Daemon Tools. It uses a driver called sptd.sys which is known to cause BSODs in Windows 7.

Uninstall the software using Add/Remove Programs. Reboot the system. Once the program is uninstalled, run sptd.sys uninstaller to remove the driver from your system.

As an alternative, many people recommend the use of Total Mounter or Magic ISO

Reduce items at start-up. No software except anti-virus is required plus doing this improves the time for logging into windows:Perform a Clean boot:Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
  • Click on the
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow
Full tutorial here:It seems that your Atheros driver is outdated. Check for possible driver updates.

If its wireless, match your device from here:If its not a wireless, match your device from here:
Microsoft (R) Windows Debugger Version 6.2.9200.20512 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\admin\Downloads\BISMARCK-2-Fri_07_04_2014_193202_08\070414-21777-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18409.amd64fre.win7sp1_gdr.140303-2144
Machine Name:
Kernel base = 0xfffff800`02e63000 PsLoadedModuleList = 0xfffff800`030a6890
Debug session time: Sat Jul  5 04:39:44.222 2014 (UTC + 6:00)
System Uptime: 2 days 8:09:26.834
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {16, 2, 0, fffff88006a998c8}

*** WARNING: Unable to verify timestamp for athrx.sys
*** ERROR: Module load completed but symbols could not be loaded for athrx.sys
Probably caused by : athrx.sys ( athrx+848c8 )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000016, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff88006a998c8, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003110100
GetUlongFromAddress: unable to read from fffff800031101c0
 0000000000000016 Nonpaged pool


fffff880`06a998c8 0fb74016        movzx   eax,word ptr [rax+16h]




PROCESS_NAME:  firefox.exe

TAG_NOT_DEFINED_c000000f:  FFFFF88002D22FB0

TRAP_FRAME:  fffff88002d21d80 -- (.trap 0xfffff88002d21d80)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=fffffa800568ff88
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88006a998c8 rsp=fffff88002d21f10 rbp=0000000000000000
 r8=0000000000000000  r9=0000000000000000 r10=fffff88006b82098
r11=fffffa800720e3c0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`06a998c8 0fb74016        movzx   eax,word ptr [rax+16h] ds:00000000`00000016=????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ed8169 to fffff80002ed8bc0

fffff880`02d21c38 fffff800`02ed8169 : 00000000`0000000a 00000000`00000016 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`02d21c40 fffff800`02ed6de0 : fffff880`00000000 00000000`00000001 00000000`00000000 fffffa80`052471a0 : nt!KiBugCheckDispatch+0x69
fffff880`02d21d80 fffff880`06a998c8 : fffffa80`0568ff88 00000000`00000000 00000000`00000000 fffff880`02d22430 : nt!KiPageFault+0x260
fffff880`02d21f10 fffffa80`0568ff88 : 00000000`00000000 00000000`00000000 fffff880`02d22430 fffff880`043df000 : athrx+0x848c8
fffff880`02d21f18 00000000`00000000 : 00000000`00000000 fffff880`02d22430 fffff880`043df000 000004ee`00000104 : 0xfffffa80`0568ff88


fffff880`06a998c8 0fb74016        movzx   eax,word ptr [rax+16h]


SYMBOL_NAME:  athrx+848c8

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  athrx.sys


FAILURE_BUCKET_ID:  X64_0xD1_athrx+848c8

BUCKET_ID:  X64_0xD1_athrx+848c8

Followup: MachineOwner

1: kd> lmvm athrx
start             end                 module name
fffff880`06a15000 fffff880`06b94000   athrx    T (no symbols)           
    Loaded symbol image file: athrx.sys
    Image path: \SystemRoot\system32\DRIVERS\athrx.sys
    Image name: athrx.sys
    Timestamp:        Sat Nov 07 02:56:02 2009 (4AF48D62)
    CheckSum:         00185986
    ImageSize:        0017F000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Make scans with the following:

Kaspersky TDSSKillerESET online scanner: Hope this helps.
My System SpecsSystem Spec

 BSOD during mulitasks; IRQL: NOT LESS THAN OR EQUAL

Thread Tools

Similar help and support threads
Thread Forum
IRQL Less than or not equal BSOD
Hello, I have just gotten this error since I last restarted my computer. SF tool dump is attached. Any help would be appreciated, thank you in advance.
BSOD Help and Support
IRQL Not Less Or Equal BSOD
Hello there Seven Forum. Since May I have been having problem with system crashes landing me on a BSOD and now I have the time to look further into it. If I run a torrent client my computer will crash after anywhere from a few minutes to a few hours. I have tried several clients and the...
BSOD Help and Support
BSOD irql not less or equal please help
My PC is suffering from BSOD IRQL not less or equal. The first time i get this BSOD, i was mounting an image to deamon tools. From than i can only access my pc via Safe mode. while i was in safe mode, i deleted deamon tools and delete the image file that i was trying to mount. and here is my...
BSOD Help and Support
Irql not less or equal bsod
Just had a buddy build a new rig for me and am getting a BSOD that is really bothering me as almost everything I have is brand new. Im running windows 7 ultimate 64. Did ram test with several different programs and all passed, any other help is greatly appreciated. Dump and PERFMON attached.
BSOD Help and Support
BSOD IRQL not less than or equal
I have been getting the following message from time to time, Driver IRQL not less than or equal and cannot pinpoint the problem. I have attached my last two minidump files, hopefully this helps. I recently reinstalled windows 7 and it solved the problem for a while, but the BSOD appeared...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App