2 BSOD:IRQL_NOT_LESS_OR_EQUAL and SYSTEM_SERVICE_EXCEPTION

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 17
    64 bit Window 7 Home Premium
    Thread Starter
       #11

    Can i delete the cbs log?
      My Computer


  2. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #12

    Please don't delete the original - but you can delete the old data you copied to the desktop
      My Computer


  3. Posts : 17
    64 bit Window 7 Home Premium
    Thread Starter
       #13

    Here is the new CBS file
    btw can i post my dumpfile?
    Last edited by Chuppy; 30 Jul 2014 at 06:13.
      My Computer


  4. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #14

    The SFC scan and CheckSUR scans completed without finding anything wrong - which is a little surprising.
    The latest attempt to install SP1 gave rise to the following errors...
    Code:
    Line 741: 2014-07-30 18:35:52, Error                 CBS    SPI: (SPIRegQueryDWORDValue:413)Failed to query registry value: ComponentsRemoved er=0x2
     Line 1338: 2014-07-30 18:35:56, Error                 CBS    SPI: (SPCVerifyTrust:1664)Failed to CryptCATAdminCalcHashFromFileHandle GLE=0x57
     Line 1346: 2014-07-30 18:35:56, Error                 CBS    SPI: (SPIRegQueryDWORDValue:413)Failed to query registry value: UploadDisableFlag er=0x2
     Line 1349: 2014-07-30 18:35:56, Error                 CBS    SPI: (SPIRegQueryDWORDValue:400)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1350: 2014-07-30 18:35:56, Error                 CBS    SPI: (SPIRegQueryDWORDValue:400)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1351: 2014-07-30 18:35:56, Error                 CBS    SPI: (SPIRegQueryDWORDValue:400)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1352: 2014-07-30 18:35:56, Error                 CBS    SPI: (SPIRegQueryDWORDValue:400)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1404: 2014-07-30 18:36:20, Error                 CBS    SPI: (SPIRegQueryQWORDValue:341)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1406: 2014-07-30 18:36:20, Error                 CBS    SPI: (SPIRegQueryQWORDValue:341)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1408: 2014-07-30 18:36:20, Error                 CBS    SPI: (SPIRegQueryQWORDValue:341)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1410: 2014-07-30 18:36:20, Error                 CBS    SPI: (SPIRegQueryQWORDValue:341)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1412: 2014-07-30 18:36:20, Error                 CBS    SPI: (SPIRegQueryQWORDValue:341)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1414: 2014-07-30 18:36:20, Error                 CBS    SPI: (SPIRegQueryQWORDValue:341)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1416: 2014-07-30 18:36:20, Error                 CBS    SPI: (SPIRegQueryQWORDValue:341)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1418: 2014-07-30 18:36:20, Error                 CBS    SPI: (SPIRegQueryQWORDValue:341)Failed to open the registry root: n/a, key: SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\ServicePack\SP1. er=0x2
     Line 1434: 2014-07-30 18:36:22, Error                 CBS    SPI: (SPIRegQueryStringValue:700)Failed to query registry value: MiscString2 er=0x2
     Line 1435: 2014-07-30 18:36:22, Error                 CBS    SPI: (CSystem::GetMachineName:395)Failed to query machine name from RAC hr=0x80070002
     Line 19570: 2014-07-30 18:38:20, Error                 CBS    Exec: Failed to pre-stage package: Package_for_KB976933~31bf3856ad364e35~amd64~cs-CZ~6.1.7601.17514, file: driverquery.exe.mui, source: \\?\C:\windows\SoftwareDistribution\Download\19b53483b79dbd4efbf89b4fc7b270d4\x86_microsoft-windows-driverquery.resources_31bf3856ad364e35_6.1.7601.17514_zh-tw_629c565e05231ebc\driverquery.exe.mui, sandbox: (null) [HRESULT = 0x800f081f - CBS_E_SOURCE_MISSING]
     Line 19574: 2014-07-30 18:38:20, Error                 CBS    Failed to pre- stage package: Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514 [HRESULT = 0x800f081f - CBS_E_SOURCE_MISSING]
     Line 19577: 2014-07-30 18:38:20, Error                 CBS    Failed to process Multi-phase execution. [HRESULT = 0x800f081f - CBS_E_SOURCE_MISSING]
    I need to dig deeper to see what's happening - it'll have to wait until tonight.
    See you then!
      My Computer


  5. Posts : 17
    64 bit Window 7 Home Premium
    Thread Starter
       #15

    So any success?
      My Computer


  6. Posts : 6,458
    x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
       #16

    Please attach the setupapi_dev.log - it should be in C:\Windows\inf

    if you cannot find C:\Windows\inf\setupapi_dev.log - see if there is a setupapi.setup.log on your machine, please post that file.

    There is a permissions issue and the above log might narrow it down the specific device.

    Thanks,

    Bill
    .
      My Computer


  7. Posts : 17
    64 bit Window 7 Home Premium
    Thread Starter
       #17

    i seem to unable to find the file
      My Computer


  8. Posts : 6,458
    x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
       #18

    Ok, try this:

    Navigate to C:\Windows\inf in Explorer
    Click Organize on the action bar
    Select Folder options
    Click the view tab
    pick Attachment 327832 Show hidden files...
    Clear Attachment 327833 Hide system files (answer yes if prompted)
    OK out of folder options

    Type setup ext:log in the Explorer search box

    Can you find either log this way? It might have been a hidden file.

    If you found it, please attach it, then reset your folder views back to normal
    Tick Attachment 327834 Hide system files
    Pick Attachment 327832 Don't show hidden files....
    Ok out of folder options

    If you can't locate the file, we'll have to try something else.

    I'll be away for a few days, I'll see how things have progressed when I return.
      My Computer


  9. Posts : 17
    64 bit Window 7 Home Premium
    Thread Starter
       #19

    Is it setupapi.dev?

    Should i make a new thread concerning overheating?
      My Computer


  10. Posts : 21,482
    Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
       #20

    I'm a little confused now - I re-downloaded your original CBS data, and can't find the error there - it's always possible that I confused your report and someone else's.
    There's no defined errors in what I'm seeing now.

    I really have no experience reading the setupapi logs - you may be better off waiting for SB to get back than me fumbling around!
      My Computer


 
Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:12.
Find Us