Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD 0x000000d1 when opening Cubase or Guitar Rig.

27 Jul 2014   #1
Pikka Bird

Windows Home Premium 64 bit.
BSOD 0x000000d1 when opening Cubase or Guitar Rig.

Hey dudes.

My computer recently (today) developed a nasty habit of crashing to BSOD whenever I start up Cubase 5.1 or Guitar Rig 5. The initial splash card will come up, and then bam! It used to work flawlessly with no hangups or crashes at all. The only change to my setup since last time I had both applications fired up is that yesterday I took my computer off the desk and put it on the floor to make room for a set of studio monitors, and I probably didn't use the same USB ports when I plugged everything back in. I tried uninstalling and reinstalling Cubase, but to no avail.

Here's a picture of the actual BSOD, if that's any use at all (I guess everything is in the minilogs anyways, or...?)

This is sort of urgent because the band and I are recording an album and we're pretty much on the home stretch and this is a major road block for the entire project.

My System SpecsSystem Spec
29 Jul 2014   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to the forum Pikka Bird,

The BSOD was caused by Etron USB 3.0 Extensible Host Controller Driver
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {fffffa8c0fdbf090, 2, 0, fffff88007215e34}

*** WARNING: Unable to verify timestamp for EtronXHCI.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronXHCI.sys
Probably caused by : EtronXHCI.sys ( EtronXHCI+4e34 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: fffffa8c0fdbf090, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff88007215e34, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800035000e0
GetUlongFromAddress: unable to read from fffff80003500198
 fffffa8c0fdbf090 Nonpaged pool


fffff880`07215e34 418b8c818c000000 mov     ecx,dword ptr [r9+rax*4+8Ch]





TAG_NOT_DEFINED_c000000f:  FFFFF80004820FB0

TRAP_FRAME:  fffff80004820360 -- (.trap 0xfffff80004820360)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000002fffffffd rbx=0000000000000000 rcx=0000000000000004
rdx=0000000000000024 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88007215e34 rsp=fffff800048204f0 rbp=0000000000000c00
 r8=0000000000000000  r9=fffffa800fdbf010 r10=0000000000000004
r11=fffffa8009b3a2a0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff880`07215e34 418b8c818c000000 mov     ecx,dword ptr [r9+rax*4+8Ch] ds:fffffa8c`0fdbf090=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800032c9469 to fffff800032c9f00

fffff800`04820218 fffff800`032c9469 : 00000000`0000000a fffffa8c`0fdbf090 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff800`04820220 fffff800`032c80e0 : 00000043`02020000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff800`04820360 fffff880`07215e34 : fffffa80`08673bb0 00000000`0000001e fffffa80`08ec1930 fffffa80`077cc220 : nt!KiPageFault+0x260
fffff800`048204f0 fffffa80`08673bb0 : 00000000`0000001e fffffa80`08ec1930 fffffa80`077cc220 00000000`0000001e : EtronXHCI+0x4e34
fffff800`048204f8 00000000`0000001e : fffffa80`08ec1930 fffffa80`077cc220 00000000`0000001e fffffa80`08ec1930 : 0xfffffa80`08673bb0
fffff800`04820500 fffffa80`08ec1930 : fffffa80`077cc220 00000000`0000001e fffffa80`08ec1930 00000000`00000000 : 0x1e
fffff800`04820508 fffffa80`077cc220 : 00000000`0000001e fffffa80`08ec1930 00000000`00000000 fffff880`072194a6 : 0xfffffa80`08ec1930
fffff800`04820510 00000000`0000001e : fffffa80`08ec1930 00000000`00000000 fffff880`072194a6 00000000`00000002 : 0xfffffa80`077cc220
fffff800`04820518 fffffa80`08ec1930 : 00000000`00000000 fffff880`072194a6 00000000`00000002 fffffa80`077cc220 : 0x1e
fffff800`04820520 00000000`00000000 : fffff880`072194a6 00000000`00000002 fffffa80`077cc220 fffffa80`08673a60 : 0xfffffa80`08ec1930


fffff880`07215e34 418b8c818c000000 mov     ecx,dword ptr [r9+rax*4+8Ch]



FOLLOWUP_NAME:  MachineOwner





BUCKET_ID:  X64_0xD1_EtronXHCI+4e34

Followup: MachineOwner

0: kd> lmvm EtronXHCI
start             end                 module name
fffff880`07211000 fffff880`07224500   EtronXHCI T (no symbols)           
    Loaded symbol image file: EtronXHCI.sys
    Image path: EtronXHCI.sys
    Image name: EtronXHCI.sys
    Timestamp:        Tue Jul 26 03:30:56 2011 (4E2DE090)
    CheckSum:         00020826
    ImageSize:        00013500
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Try updating it from here: Etron Technology, Inc.

Also install Service Pack One: Learn how to install Windows 7 Service Pack 1 (SP1)

Please uninstall Daemon Tools. It uses a driver called sptd.sys which is known to cause BSODs in Windows 7.

Uninstall the software using Add/Remove Programs. Reboot the system. Once the program is uninstalled, run sptd.sys uninstaller to remove the driver from your system.

As an alternative, many people recommend the use of Total Mounter or Magic ISO
The below software can contribute to BSOD's. Remove them with Revo Uninstaller.
Start Menu\Programs\GIGABYTE	Public:Start Menu\Programs\GIGABYTE	Public
Start Menu\Programs\GIGABYTE\AutoGreen	Public:Start Menu\Programs\GIGABYTE\AutoGreen	Public
Start Menu\Programs\GIGABYTE\EnergySaver2	Public:Start Menu\Programs\GIGABYTE\EnergySaver2	Public
Start Menu\Programs\GIGABYTE\ET6	Public:Start Menu\Programs\GIGABYTE\ET6	Public
Start Menu\Programs\GIGABYTE\Smart 6	Public:Start Menu\Programs\GIGABYTE\Smart 6	Public
Use Revo Uninstaller to uninstall stubborn software. Opt for Advance Mode while uninstalling which allows you to remove leftover registry:-
My System SpecsSystem Spec
29 Jul 2014   #3
Pikka Bird

Windows Home Premium 64 bit.

Thanks a lot, Koolkat. So it was a problem with the port I'd stuck my audio interface into after the move? Who'd a thunk it, eh? I did update the driver, and it didn't BSOD, but still wasn't performing well, so I moved it to another USB port (a good old two variant) and it's all fine. That really irks me, I thought USB 3 was fully backwards compatible, but maybe the drivers I'm finding just aren't too great.

Anyways, smooth sailing from now on. Thanks again.
My System SpecsSystem Spec


 BSOD 0x000000d1 when opening Cubase or Guitar Rig.

Thread Tools

Similar help and support threads
Thread Forum
BSOD very often when opening Cubase sessions, mostly IRQL NOT LESS
Hello, I have updated any drivers I can find that could be old or a problem, starting with the Graphics card of course, I used Driver Sweeper to uninstall the old one and got the latest from Nvidia. Still BSODs. I ran verifier and the BSOD crash with that running as advised is the...
BSOD Help and Support
Guitar pro causes BSOD
Hello! I wonder if you guys can help me. Whenever I install Guitar Pro 5.2 it causes a Bad Pool Header Blue Screen of Death (even in safe mode). Performing a System Restore to an earlier version removes the error but I want to use the software!! I am running Windows 7. Minidump files...
BSOD Help and Support
BSOD Using Cubase 5
Hi, I have a very new Dell laptop, and it's got more than enough memory to run my version of Cubase (which is literally all I use it for), but when performing certain functions in Cubase it Bluescreens. Just today, for the first time, I got a BSOD when Cubase was starting up. I've run the Dell...
BSOD Help and Support
BSOD closing Cubase 6.5.1
Getting a variety of blue screens, mostly system service exceptions with a few process has locked pages. Crash dumps are attached. BSOD occurs after closing application Cubase v 6.5.1 . C6 may either appear to close normally ( I get a desktop and can navigate to and operate in other applications...
BSOD Help and Support
BSOD - 0x0000007E,0X000000D1,0X000000A,0X000000D1
HI,everone One day,while I'm using,the computer suddenly black screen,I reboot my computer.But,after the reboot,I can't get into Windows anymore,it always blue screen. I can't boot from safe mode,or even can't install windows.......Whatever what I do,it will still show me a bluescreen I...
BSOD Help and Support
BSOD when opening firefox error 0x000000d1
I am getting this BSOD error when attempting to open firefox or applications such as chkdsk. The error code is as follows 0x000000d1 (0000000000000000, 0000000000000000A, 00000000000000008,00000000000000000) The two middle codes may be switched as I am typing this off of memory. Anyways, the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App