Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD's, various errors, idling or using. Log uploaded

01 Sep 2014   #1

Windows 7 Professional 32 Bit
BSOD's, various errors, idling or using. Log uploaded

Hello! Thanks for any help that comes. I've built a computer for my girlfriend and we are still getting BSOD's anywhere from 2-3 times a day to once every 3 days. These happen most often just idling, and are usually Windows kernel errors. I'm now in the 7th week of trying to figure this out, without success.

Key details:

1) Earlier on, about 3 weeks after purchase, the CPU stopped posting and I had to replace it. All dump files attached are after that event.
2) Prior to that CPU replace, I had run memtest86 for at least 4 passes on CPU0 with no errors. Oddly, on both CPU's, I could not run any tests on anything other than CPU0. Attempting any tests on CPU1-7 would lock up memtest86 forcing reboot.
3) One of the attached dumps is blamed on Norton Antivirus by WhoCrashed. I uninstalled it immediately after that happened, obviously didn't fix the problem. Haven't installed any other antivirus yet.
4) I noticed 2 days ago that the BIOS settings for memory aren't defaulting properly. It's defaulting on Auto to 1333 frequency, but as you can hopefully see in my profile, it's supposed to be 1600. When I try to force it to 1600, computer won't boot or will lock up before Windows can properly start. Again, it can run for several days at the 1333 it's defaulting to, and as noted it did pass a few memtest86 passes.
5) I used to get a lot more IRQL errors... please note the 5 or 6 attached minidumps are the last 5 or 6 out of about 25. The BSOD's have resulted in needing to run a repair on several occasions and about 2 weeks ago required a full windows reinstall. The attached is after the reinstall.

Please help, I've now devoted probably 40 hours to attempting to resolve this without success, including about 3 hours with newegg on the phone.

Thanks tons in advance for any help on this.

My System SpecsSystem Spec
01 Sep 2014   #2

Windows 7 Professional 32 Bit

Update: Reading through other posts on this forum, I realized I probably ran an outdated version of memtest86 (without the +) before. Am now running memtest86+ v5.01. It appears to be running parallel and hasn't crashed yet (it's been about 30 minutes).

It is running at 392 Mhx (DDR3-784) with timings of 4-5-5-15 @ 64 bit mode. Given it should be 1600 Mhz 9-9-9-24, should this concern me?

2nd update: Restarted test with F2 to force multithreading. Appears to be running ok (for the last 6 minutes anyway) and appears to be accessing all cores, which previous version of memtest86 couldn't do. No errors yet. Still concerned that the timings and Mhz are all wrong.

3rd update: 4 passes so far, still no errors.
My System SpecsSystem Spec
01 Sep 2014   #3

Windows 7 Professional 32 Bit

Ok it's done 7 passes so far without an error. I'll leave it running overnight, but if anyone could leave a tip on what I can try next, maybe look over the files I uploaded, so I have something I can start in the morning I'd appreciate it.
My System SpecsSystem Spec

02 Sep 2014   #4

Windows 7 Professional 32 Bit

Wow. Lucky me. On pass *8*, test 7, I got 64 errors. So it was the freakin' memory after all.

I actually have decided to run it again, for just test 7, this time without multithreading. All the errors I could see before (only the last handful out of the 64) said "CPU 2", and I'm curious if I'll get the same errors if I do it without multithreading. I've never built a system where I didn't have to send at least one CPU back, lol, including this one, and I suppose it's technically possible it's CPU2 that's bad, right? Anyway, will let you know, and will mark this solved if I get the same errors again when it does the 8th pass of test 7 using only CPU 0 and fails again.

Would still like an answer to this question, if possible: "It is running at 392 Mhx (DDR3-784) with timings of 4-5-5-15 @ 64 bit mode. Given it should be 1600 Mhz 9-9-9-24, should this concern me?"
My System SpecsSystem Spec
02 Sep 2014   #5

Windows 7 Professional 32 Bit

Um. ARGH. It did not fail running without multithreading on the 8th pass of test 7. (It was just running test 7, not the other tests)

Could really use some advice. Does this indicate a problem with the CPU or the memory?
My System SpecsSystem Spec
02 Sep 2014   #6

Windows 10 Pro 64-bit/Windows 7 Ultimate 64-bit

Your latest BSOD shows this:

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\*****\Downloads\JERRI-PC-Mon_09_01_2014_105510_54\090114-10249-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is:
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.18409.x86fre.win7sp1_gdr.140303-2144
Machine Name:
Kernel base = 0x8324f000 PsLoadedModuleList = 0x833985b0
Debug session time: Mon Sep 1 15:27:40.643 2014 (UTC + 3:00)
System Uptime: 0 days 5:11:56.892
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
* *
* Bugcheck Analysis *
* *

Use !analyze -v to get detailed debugging information.

BugCheck A, {a1910c0, 2, 0, 832faa11}

Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_SEGMENT::SafeProbeAndLockPages+169 )

Followup: MachineOwner

0: kd> !analyze -v
* *
* Bugcheck Analysis *
* *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0a1910c0, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000000, bitfield :
bit 0 : value 0 = read operation, 1 = write operation
bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: 832faa11, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from 833b884c
Unable to read MiSystemVaType memory at 83397f00


832faa11 ff31 push dword ptr [ecx]





TRAP_FRAME: 8cfef7c8 -- (.trap 0xffffffff8cfef7c8)
ErrCode = 00000000
eax=00000000 ebx=007ffff8 ecx=8a7eb348 edx=00000000 esi=88d0c598 edi=0a8d3000
eip=832b736b esp=8cfef83c ebp=8cfef8e8 iopl=0 nv up ei ng nz na pe nc
cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010286
832b736b 8a0f mov cl,byte ptr [edi] ds:0023:0a8d3000=??
Resetting default scope

LAST_CONTROL_TRANSFER: from 832faa11 to 8328fb7f

8cfef658 832faa11 badb0d00 00000000 8cfef678 nt!KiTrap0E+0x1b3
8cfef70c 8331e96d 00000001 0000001c 0000001f nt!MiRestoreTransitionPte+0x1e3
8cfef748 832de82f 0a8d3000 88d0c598 00000000 nt!MiRemoveLowestPriorityStandbyPage+0x1bc
8cfef7b0 8328faa8 00000000 0a8d3000 00000000 nt!MmAccessFault+0x20b6
8cfef7b0 832b736b 00000000 0a8d3000 00000000 nt!KiTrap0E+0xdc
8cfef8e8 91913eb9 8a7eb1e0 00000000 00000002 nt!MmProbeAndLockPages+0x4cc
8cfef93c 91914f2a a4e4fda8 0a880000 0009d000 dxgmms1!VIDMM_SEGMENT::SafeProbeAndLockPages+0x169
8cfef97c 91916ab8 a4e4fda8 89eff000 a4e4fda8 dxgmms1!VIDMM_SEGMENT::LockAllocationBackingStore+0x76
8cfef994 91905f17 a4e4fda8 00000000 87545a10 dxgmms1!VIDMM_APERTURE_SEGMENT::CommitResource+0x17c
8cfef9c0 919078f0 8a7d1008 0000002f 8763c780 dxgmms1!VIDMM_GLOBAL::PageInAllocations+0x8f
8cfefab8 9191e988 a2e72c00 00000000 87545a10 dxgmms1!VIDMM_GLOBAL::PrepareDmaBuffer+0x95e
8cfefc18 9191f279 8770c4e8 8a7ca608 8cfefc3c dxgmms1!VidSchiSubmitRenderCommand+0x1c0
8cfefc28 9191f516 8770c4e8 83285b99 88d3a008 dxgmms1!VidSchiSubmitQueueCommand+0x61
8cfefc3c 9191f5bd 88d3a008 00000000 88d0c598 dxgmms1!VidSchiRun_PriorityTable+0x24
8cfefc50 83458141 88d3a008 b41325d8 00000000 dxgmms1!VidSchiWorkerThread+0x7f
8cfefc90 832ff559 9191f53e 88d3a008 00000000 nt!PspSystemThreadStartup+0x9e
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19


91913eb9 a138c08f91 mov eax,dword ptr [dxgmms1!g_loggerInfo (918fc038)]


SYMBOL_NAME: dxgmms1!VIDMM_SEGMENT::SafeProbeAndLockPages+169


MODULE_NAME: dxgmms1

IMAGE_NAME: dxgmms1.sys


FAILURE_BUCKET_ID: 0xA_dxgmms1!VIDMM_SEGMENT::SafeProbeAndLockPages+169

BUCKET_ID: 0xA_dxgmms1!VIDMM_SEGMENT::SafeProbeAndLockPages+169

Followup: MachineOwner

That is your AMD Radeon R9 200 Series graphics card causing the problem.

Update your drivers here: Desktop.

Do not the beta install.
My System SpecsSystem Spec
04 Sep 2014   #7

Windows 7 Professional 32 Bit

I appreciate the analysis, but actually my display driver has already been updated to version 14.4. It's possible the first minidump in the attached file was pre-update, but all the ones after that should have been post-update. I've tried updating every driver, I even bought a DriverSupport membership prior to my last total crash/reinstall, and updating every single minor little driver possible didn't stop the BSOD's. I have not been as aggressive in updating every possible driver on this reinstall, but the obvious ones are done.

I've been running marathon sessions of memtest86+, and frankly I'm baffled by the results.

Run 1) Multithreaded, 11 passes of all tests, generated 64 errors during pass 8 test 7 on CPU 2
Run 2) Not Multithreaded, 9 passes of just test 7, no errors.
Run 3) Multithreaded, 9 passes of just test 7, no errors
Run 4) Not multithreaded, 12 full passes, no errors
Run 5) Repeat of Run 1 (multithreaded, all tests) and got the exact same errors I got in Run 1

So the errors I'm getting can be duplicated, but only on the 8th pass of a multithreaded run. I get no errors if I don't hit the multithread option.

What the heck is going on? Does this point to memory or CPU or motherboard...?

EDIT: Actually, to be precise, the errors I described only describe up the last 12 errors or so, the first 52 errors had scrolled off the screen and I was unable to view them. I do have the address range for that subset, 31F70-31FB8. I am presuming the prior 52 were the address ranges prior to 31F70 and they were all similar, but I can't say for certain.
My System SpecsSystem Spec
05 Sep 2014   #8

Windows 7 Professional 32 Bit

My System SpecsSystem Spec
06 Sep 2014   #9

Windows 7 Professional 32 Bit

Bump. Sigh.
My System SpecsSystem Spec

 BSOD's, various errors, idling or using. Log uploaded

Thread Tools

Similar help and support threads
Thread Forum
BSOD during normal activity on Toshiba Laptop, log uploaded
For the past couple of days, I've been receiving BSOD errors. I happened to notice this is occurring after the latest round of Windows Updates, but I don't know that it's at all related. Any help would be greatly appreciated.
BSOD Help and Support
BSOD Asus Computer...uploaded SF Please help
Took to computer guy today and said all was good. Get home and does the same thing when on the internet. Please help. TIA
BSOD Help and Support
BSOD Errors - Idling Computer
Hi All, Had some help in an earlier thread ( which seemed to fix any issues I had for a bit. But now I'm experiencing frequent BSODs, following the boot of my PC, eg. Ill turn it on in the morning, go run some...
BSOD Help and Support
Random BSOD Win 7x64 sf diagnostic uploaded
Hi - I don't have much to say at this time. It's a random blue screen that forces a restart and I haven't detected any pattern to it yet.
BSOD Help and Support
Unable to locate BSOD cause. Dumps uploaded.
Hey guys, i have been having BSOD's for a while now and i have no idea whats causing them i've updated everything i can think off, ive ran driver verifier, and upload the dump files, im hoping someone can point me to whats up. Also ive ran memtest, at 8 passes i had an error, but i went on to...
BSOD Help and Support
BSOD Help (Uploaded my last dumps)
ther is my last dump in a zip file
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App