Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD playing World of Warcraft, error 0x116 TDR

09 Sep 2014   #1

Windows 10 Ultimate x64
BSOD playing World of Warcraft, error 0x116 TDR


So a few days ago everything was working fine. Then I went to my friends house and I came back the day after. I booted up my PC and started browsing the internet. After a while I decided to fire up World of Warcraft. I logged in and usually the FPS count is pretty low(10 fps) untill the game loads up completely. But this time the FPS never went up even though the game was fully loaded. So then the PC kinda froze... It would update the mouse movement maybe like once every minute. So I restarted it via the button.

It tried to boot up but then without even reaching the login screen I got this BSOD. But this BSOD was weird as it was really slow. The text was written very slow all over the screen and the letters was ontop of eachother :S Then the background changed from blue to black and I got all these weird white stripes all over the screen!

Again.. rebooted. This time it made it to the login screen where I logged in. Then it got really slow again... The login sound was lagging(?) stuttering(?) but then it went back to normal. I decided to update my drivers from the 337.88 version to 340.52. Problem still persists but now I get framedrops in the games before it crashes and I have to reboot. Rebooting works fine.

I have this program on my PC called whocrashed that analyses BSOD logs. I have a few logs from the last couple of days and this is what they show.

On Tue 2014-09-09 17:43:03 GMT your computer crashed crash dump file: C:\Window -

So I did some googling and looked around the nvidia forums and I have found these two interesting threads that seems to be related.

So I have updated my BIOS and my drivers, and installed the Intel Management Interface aswell as enabled HPET in both the BIOS and the PC.

I downloaded the WinTimerTester and before I enabled HPET I got a result of around 3.00MHz. After I enabled it in the PC(was already enabled in the BIOS) I got around 14MHz

But the problem still persists.

So I decided to run both MSI afterburner and the DPC Latency Checker and have them running next to the WoW client so I could monitor them as I play.

So I played for around 20 minutes and nothing happened but I would assume that this is because I ran such a small window of WoW. After the 20 minutes I maximized it to almost full 1080p(I always run it in windowed mode) and then after a few minutes the PC almost instantly froze. But before it frooze(along with the sound and everything) I managed to open the DPC latency checker(didn't have time for MSI Afterburner) and I took this picture with my phone.

So really now I have no idea as what I can do regarding this. I have tried to downgrade the drivers to the 332.32 driver and the problem still persists. I have tried a solution I found on the MSDN forums that had me add a value into the registry

Open regedit then -
Navigate to -
H_KEY_LOCAL_MACHINE \ System \ CurrentControlSet \ Control \ Graphics Drivers.
Right click on the open field and click on New / DWORD (32bit) Value,
Then name it: TdrDelay -> double click it -> Set the value to 8.

Problem is still here but now I can play for somewhat longer(maybe an hour or two?)

I have tried running prime95 for 30 minutes to check for any problems relating to the CPU. It just ran for the 30 minutes and then I stopped it. No problems.

Tommorrow I will run a stress test with Furmark for about 250 000 frames and see what happens. I would do it now but I soon have to go to bed and I'd rather not have my GPU heat up my room so much.

I followed the BSOD tutorial and uploaded the file created by the program provided.

Thanks for any help!!

My System SpecsSystem Spec
10 Sep 2014   #2

Windows 10 Ultimate x64

I have now also scanned my registry with CCleaner aswell as perfromed a check for corrupted files in my systems folder. But the problem still persists.
My System SpecsSystem Spec
10 Sep 2014   #3

Windows 10 Ultimate x64

So I ran Furmark and got an interesting result but I'm not sure how to deal with it.

I guess it's safe to say that my GPU is the problem?
My System SpecsSystem Spec

10 Sep 2014   #4

Windows 10 Ultimate x64

My System SpecsSystem Spec

 BSOD playing World of Warcraft, error 0x116 TDR

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing World of Warcraft, error 0x00000124
I just built a new PC, and I am getting the dreaded error code 0x00000124. I have attached the DM Log Collector information. While reading through other threads, one of the first steps suggested was to run Prime95 to stress test the CPU. I did that before but I did not watch the temps, but I did...
BSOD Help and Support
BSOD playing World of Warcraft, error 0x00000111
So a bit of history first up. A few months back my Gigabyte 580GTX video card died, I got it sent off for warranty and was given an Asus 580GTX DirectCUII card to use in the meantime. Previously I didn't have any issues with the Gigabyte card when it came to playing games. So for games...
BSOD Help and Support
BSOD playing World of Warcraft, error 0x00000109
Hello there I have had the same error caused by the driver file: ntoskrnl.exe This error occurs constantly whilst I am playing World of Warcraft for around an hour, before I get a BSOD with the same error each time. I have updated my drivers to the latest version, if there is any other...
BSOD Help and Support
BSOD playing World Of Warcraft error BAD_HEADER_POOL
Hello everyone from SF im new here, and have a little problem with my computer. Thats happend two times for this week , last time was yesterday... i'm installed the updates on Windows 7 and start playing world of warcraft and have the BOSD with bad_header_pool etc.etc information and minidump...
BSOD Help and Support
BSOD while playing World of Warcraft, error 0x00000124 (I think)
I've recently started Blue Screening about an hour or so into gameplay. It happened a few months ago, but when I didn't crash again I just thought the problem had fixed itself. It only seems to happen when playing World of Warcraft (WoW), I can play Skyrim, TF2, Diablo 3 and other games without any...
BSOD Help and Support
BSOD playing world of warcraft error 0x000000f4
specs: OS Name Microsoft Windows 7 Home Premium Version 6.1.7601 Service Pack 1 Build 7601 Other OS Description Not Available OS Manufacturer Microsoft Corporation System Name GRANT-PC System Manufacturer System manufacturer System Model System Product Name System Type x64-based PC
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App